Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SNL Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons

Camaro V6 LFX Engine, Exhaust, and Bolt-Ons For all LFX related parts

Reply
 
Thread Tools
Old 07-20-2013, 11:18 AM   #1
bkdamon
 
bkdamon's Avatar
 
Drives: Rally Yellow 2012 1LT
Join Date: May 2013
Location: Camden, SC
Posts: 92
Hesitation, cutting in/out at low rpm

Was wondering if any V6 owners experience this.
When accelerating slowly, conservatively, do you feel the the engine or tranny cutting in/out slightly? I'm not sure if its the engine or if the tranny can't decide when to shift. Happens in town around 1000 to 1500 rpms.
I've had cars do this on occasion but not as pronounced as my 2012 v6.

Thanks!
bkdamon is offline   Reply With Quote
Old 07-20-2013, 01:09 PM   #2
skibik
Guest
 
Drives: bbbbbb
Join Date: Dec 2012
Location: bfe
Posts: 714
Yes, but it hasn't done it for quite a while. Either that or I don't notice it anymore. Seems to do it when it is colder out. On cooler days when light on the gas pedal taking off once in a great while it will act like it is slow between changing gears the motor revs a little like it would if you missed a gear in a manual tranny then it will shift into the next gear. It only revs up about 100 or 200 RPM then changes gears. I just figure it is the quirks of owning a 6 speed auto.

Dean.
skibik is offline   Reply With Quote
Old 07-20-2013, 04:51 PM   #3
yzark99
 
yzark99's Avatar
 
Drives: 2012 Silver Ice 1LT
Join Date: Oct 2011
Location: Yunkjun Zity, UrEgun
Posts: 351
I think I experienced that before I got the Ported Throttle Body, but I haven't felt it since then. No more hesitation!
__________________
yzark99 is offline   Reply With Quote
Old 07-21-2013, 01:28 AM   #4
SoCalThug

 
SoCalThug's Avatar
 
Drives: 2012 Summit White 1Ls
Join Date: Jan 2012
Location: Diamond Bar, Cali
Posts: 811
Im assuming you have an auto. .
__________________
SoCalThug is offline   Reply With Quote
Old 07-22-2013, 07:15 PM   #5
bkdamon
 
bkdamon's Avatar
 
Drives: Rally Yellow 2012 1LT
Join Date: May 2013
Location: Camden, SC
Posts: 92
http://img.tapatalk.com/aefe70ef-5857-4fd7.jpg

Looks like this may be the culprit, taking this to the dealer to get it checked out. Thanks for the responses.
bkdamon is offline   Reply With Quote
Old 07-22-2013, 07:30 PM   #6
Camaro Ice
 
Camaro Ice's Avatar
 
Drives: 2012 LT Camaro
Join Date: Jul 2012
Location: New York
Posts: 134
^i pretty much always experience this driving from a dead stop to 2k rpm. Looking into a vmax throttle body.
Camaro Ice is offline   Reply With Quote
Old 07-23-2013, 10:05 PM   #7
myrally
 
myrally's Avatar
 
Drives: 2013 2ss/rs summit white
Join Date: May 2012
Location: DenhamSprings.louisiana
Posts: 62
sounds like the torque converter... mine has been replaced twice now ;-/
myrally is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.