Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 07-30-2013, 04:40 PM   #1
Venom SS
Black BumbleBee!!!!
 
Venom SS's Avatar
 
Drives: 2011 SS
Join Date: Sep 2011
Location: Alpharetta GA
Posts: 645
Possible Startong Issue

Last week I got my oil changed, tranny fluid changed, diff fluid changed......since then the car has been shiftin smoother and no noise from rear diff when first start in morning......

Now the problem....recently when I start...right before the actual engine fires up...I hear a minor tick/click noise, it sounds like its coming from the bottom of the engine...

Thoughts????
__________________
Venom SS is offline   Reply With Quote
Old 07-30-2013, 04:42 PM   #2
40years

 
40years's Avatar
 
Drives: 2010 CAMARO 1SS/RS IBM
Join Date: Jul 2009
Location: Tucson, Arizona
Posts: 1,523
Could be either the injectors or the dreaded LS engine lifter tick.
__________________
proud member "club elite" # 89
40years is offline   Reply With Quote
Old 07-30-2013, 04:51 PM   #3
Venom SS
Black BumbleBee!!!!
 
Venom SS's Avatar
 
Drives: 2011 SS
Join Date: Sep 2011
Location: Alpharetta GA
Posts: 645
Its an L99...would that matter?....and wouldnt it be covered under warranty??
__________________
Venom SS is offline   Reply With Quote
Old 07-30-2013, 05:23 PM   #4
40years

 
40years's Avatar
 
Drives: 2010 CAMARO 1SS/RS IBM
Join Date: Jul 2009
Location: Tucson, Arizona
Posts: 1,523
Should be covered.
__________________
proud member "club elite" # 89
40years is offline   Reply With Quote
Old 07-30-2013, 07:17 PM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,817
Quote:
Originally Posted by Venom SS View Post
Last week I got my oil changed, tranny fluid changed, diff fluid changed......since then the car has been shiftin smoother and no noise from rear diff when first start in morning......

Now the problem....recently when I start...right before the actual engine fires up...I hear a minor tick/click noise, it sounds like its coming from the bottom of the engine...

Thoughts????
Sorry to hear about the noise you're hearing as I'm sure that is displeasing for you. Feel free to send me your VIN so I can check any recalls possibly related to this occurrence. I can also schedule an appointment for you to have this diagnosed at your local dealer.

Kindly,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-30-2013, 07:27 PM   #6
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,675
Quote:
Originally Posted by Venom SS View Post
Its an L99...would that matter?....and wouldnt it be covered under warranty??
Yes. More because there is a TSB for the L99 lifters.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 07-30-2013, 11:25 PM   #7
Venom SS
Black BumbleBee!!!!
 
Venom SS's Avatar
 
Drives: 2011 SS
Join Date: Sep 2011
Location: Alpharetta GA
Posts: 645
im glad i havent tuned it yet??

how do i approach the dealership about this??
__________________
Venom SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.