Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 07-30-2013, 04:20 PM   #18
RJT Impala
Stovebolt BluFlame 6
 
RJT Impala's Avatar
 
Drives: '12 2LT/RS, IBM; '14 Malibu LTZ
Join Date: Oct 2011
Location: Central Texas
Posts: 634
Quote:
Originally Posted by Comrando View Post
Who installed the lowering springs?

If they didn't realign the wheels then the camber will be wrong and wear the inside.

Suspension / Brakes / Chassis
IMHO Comrando gets the A+! Lowering typically results in a positive camber that must be corrected with an alignment. Left uncorrected, the inside edge will wear excessively.
RJT Impala is offline   Reply With Quote
Old 07-30-2013, 04:28 PM   #19
Overflow
Space Shuttle Aficionado
 
Overflow's Avatar
 
Drives: The BUFF
Join Date: Jun 2010
Location: North Dakota
Posts: 29,716
If it was both sides, then it would be caused by underinflation. But it looks like it's only one side, which means that it is caused by poor alignment.

OP, since you after overdue, and did not alert your dealership at the start of the vibrations, then I believe the ball's in your court.
__________________
Overflow is offline   Reply With Quote
Old 07-30-2013, 04:31 PM   #20
arod55
AROD55
 
arod55's Avatar
 
Drives: 2010 Camaro 2SSRS/55 Chevy Bel Aire
Join Date: Apr 2009
Location: Bonita, Ca. 91902
Posts: 1,718
My question to you is how many miles did you have on the tires before the rotation?.
arod55 is offline   Reply With Quote
Old 07-30-2013, 04:49 PM   #21
All Star
I'm an Engineer
 
All Star's Avatar
 
Drives: 2012 Camaro 2LS
Join Date: Feb 2012
Location: Ocean County, New Jersey
Posts: 673
Send a message via AIM to All Star
You had your car lowered? It sounds like TC doesn't know what he is doing and is blaming the dealer unfairly.
__________________

All Star is offline   Reply With Quote
Old 07-30-2013, 07:48 PM   #22
Scalded Dog


 
Scalded Dog's Avatar
 
Drives: 2011 1LT
Join Date: Mar 2012
Location: Crestline, CA
Posts: 2,631
Damn lucky a flat tire caused this to be discovered before a highway blowout happened. That tire looks like it's about 25 more feet of travel before BLAMMO! Chalk it up to good luck, get new tires, have the alignment work done, and from now on, at least glance at the tires every few weeks or so.
Scalded Dog is offline   Reply With Quote
Old 07-30-2013, 08:04 PM   #23
midnighter
Account Suspended
 
Drives: nothing
Join Date: Nov 2010
Location: a hole
Posts: 17,971
That tire looks older than hell.
midnighter is offline   Reply With Quote
Old 07-30-2013, 08:36 PM   #24
BluePhoenix
Founder SCPA5
 
BluePhoenix's Avatar
 
Drives: 2010 Camaro 2SS/RS Rally Yellow/Blk
Join Date: Jul 2013
Location: PA
Posts: 2,150
Quote:
Originally Posted by midnighter View Post
That tire looks older than hell.
Agreed!
BluePhoenix is offline   Reply With Quote
Old 07-30-2013, 09:03 PM   #25
OrangeVert
"Catharine"
 
OrangeVert's Avatar
 
Drives: '11 2SS/RS LS-3 IOM/IO vert
Join Date: Mar 2011
Location: Southern NH
Posts: 1,982
Had the same type of thing happen on a Taurus once. It was the alignment, nothing to do with tire rotation. Bought new tires and an alignment.
__________________
OrangeVert is offline   Reply With Quote
Old 07-30-2013, 09:11 PM   #26
67motorcat
Blown Cool Breeze
 
67motorcat's Avatar
 
Drives: 2011 Black on Black 2SS M6
Join Date: Jul 2010
Location: Pinehurst NC
Posts: 1,027
Quote:
Originally Posted by PalmerGA View Post
Judging by the photos... looks like OP doesn't pay much attention to detail regarding his vehicle in general. I regularly look at my tires for signs of irregular wear and, if I see/feel a problem I address the issue right away. It's my responsibility as a driver and vehicle owner.

Suck it up. Get some new tires. Get your alignment, camber, toe-in, etc. checked by a good tire shop, and pay attention to your vehicle's condition. Tire, especially, can cause serious safety issues.

Agree totally...with tire wear that bad it would be easy to spot 10 feet away long before tires were rotated,unless one is totally oblivious.

That kind of wear took many thousands of miles to occur and if not the car probably wouldn't have steered straight at all.
__________________
2011 Black on Black 2SS M6
Had a 2010 IBM 2SS M6
Enjoy life.Think of all the women on the Titanic who passed up dessert.
67motorcat is offline   Reply With Quote
Old 07-30-2013, 10:45 PM   #27
jravenfan
 
Drives: 2013 2SS Blue Ray Metallic
Join Date: May 2013
Location: Eldersburg MD
Posts: 347
Hard to believe it was only a little vibration and no pull.
__________________
jravenfan is offline   Reply With Quote
Old 07-31-2013, 08:04 AM   #28
DJ_BigC
Rockin' Steady
 
DJ_BigC's Avatar
 
Drives: Camaro 2SS, Z06 Vette, ATS Turbo
Join Date: Apr 2012
Location: Timmins
Posts: 172
Not a tire rotation or balancing issue what so ever.

That being said, that tire was pooched the day they did your rotation. I would start by putting some fresh rubber on the car, all around, then I would get a full 4 wheel alignment and go from there.

Now if you think I'm full of shit and just taking the dealers side, I'm not, they should have told you your tire/tires were finished, and if u post up your pre alignment specs, ill tell you exactly what's wrong, why this happen and what needs to be adjusted to achieve a good alignment. And if this happen to one tire, maybe the one tire was faulty but I highly doubt it by the picture that was displayed in your post.

And to everyone who thinks tires are covered under bumper to bumper, they are not.... they are only covered if u purchase the tire road hazard extended warranty (might not be exactly what it's called) when you purchase the vehicle new I believe (In Canada, not sure about US). Other then that sorry your out of luck. If u get tires covered at your dealer without tire protection warranty, keep going there they have a great service manager lol.
__________________
Eric Carrier, proud GM Technician for over 6yrs.

2013 Cadillac ATS, Black, 2.0L Turbo, Luxury package, 20" Strada's, Pirelli Pzeros, 5% tint.

2010 Camaro 2SS Black, L99, SLP headers, GMPP axle back, K&N CAI, JRE tune, 22" Boss 337's, Nitto Invos 5% tint.

2011 Z06 Corvette Black, LS7, Borla Cat Back, 5% tint.
DJ_BigC is offline   Reply With Quote
Old 07-31-2013, 08:19 AM   #29
Matze
German Representative
 
Matze's Avatar
 
Drives: 2010 Camaro 2SS/RS IOM
Join Date: May 2013
Location: Monroe, Michigan
Posts: 117
You had them rotated recently? And they didn't mentoin or even notice that your tires look like this?
__________________
Mathias

Apex intake scoop, CAI intake, Vmax ported throttle body, Kooks LT headers, stock exhaust with NPP mufflers, BMR trailing arms, toe rods, cradle bushing inserts, Hex Vents, Factory Reproduction 41 20x9 and 20x10
Matze is offline   Reply With Quote
Old 07-31-2013, 08:59 AM   #30
flyinlow
 
flyinlow's Avatar
 
Drives: 2013 Camaro SS 1LE
Join Date: Nov 2006
Location: Savage, MN
Posts: 395
Had a similar thing happen with a new Nissan once. They crank the car down so hard on the transport truck it screws up the camber. Didn't notice and wore out the inside of the front tires in less than 10k miles. Nothing they would do, had to buy new tires.

Always inspect your tires for wear, especially after making suspension mods.
flyinlow is offline   Reply With Quote
Old 07-31-2013, 09:04 AM   #31
jewel25
Nov 20, 2016
 
jewel25's Avatar
 
Drives: 2011 RJT 2LT/RS
Join Date: Apr 2011
Location: Las Vegas
Posts: 36,680
Quote:
Originally Posted by sdmaro View Post
I recently went to rotate my tires on my LS late in February. Initially, I would feel the car shake at highways speeds really bad and I figured it was the balancing not done or incorrect or maybe the tread was worn uneven. Well today I received a flat tire and to my surprise the tread was completely worn on one side! I'm thinking the dealership did not balance or align the tires correctly resulting in me having crappy worn tires. Are they going to replace the tires even at 3 months past due. I had absolutely no issues before the rotation and have been going to this dealership since I bought it here at Ron Baker in San Diego. Below are some pictures of the damage, what do I do?



Why did you wait so long? If I felt the shaking back in Feb I would have taken the car back in to get check. I don't think the dealership is going to help you on this one. Even if it was there fault they are going to say "why did it take you 6 months to alert us of the issues."
__________________
jewel25 is offline   Reply With Quote
Old 07-31-2013, 09:53 AM   #32
H8S FORD
Head Ford Harasser
 
Drives: '10 IOM 2SS/RS LS3
Join Date: Jul 2013
Location: Fair Oaks, Ca
Posts: 202
H8S FORD is offline   Reply With Quote
Old 07-31-2013, 10:09 AM   #33
camarocasanova
 
camarocasanova's Avatar
 
Drives: 2014 1SS yellow 6spd
Join Date: Jul 2013
Location: apple valley ca
Posts: 37
Like others have said, I would have my alignment checked and get fresh rubber. Most dealers are not cooperative about "wear" items and probably won't do much for you even if you bought it there.
camarocasanova is offline   Reply With Quote
Old 07-31-2013, 10:20 AM   #34
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,949
I have 24,000 on the same tires and they look like new.
Tow or camber is way out.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.