Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 07-31-2013, 12:47 PM   #1
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
flare when shifts to 3rd gear only the first time it shifts

How do i fix this? The first time it shifts to 3rd gear it flares. Has anyone else had this problem and what did you do to correct it?
camaropop is offline   Reply With Quote
Old 07-31-2013, 01:59 PM   #2
BLACK10

 
BLACK10's Avatar
 
Drives: 2010 CAMARO. 10.04@133mph, 1.4 60'
Join Date: Jul 2009
Location: Lafayette, Louisiana
Posts: 4,987
Tune issue
BLACK10 is offline   Reply With Quote
Old 07-31-2013, 05:00 PM   #3
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 809
The 2-3 clutches are often the ones to give out first. The 6L80 tranny is not very forgiving if tuned improperly. It may already be too late to reprogram the TCM. If you have flared the 2-3 shift several times, you will most likely have to have the tranny rebuilt.
2SSCAMARO is offline   Reply With Quote
Old 07-31-2013, 05:14 PM   #4
Motion427
Account Suspended
 
Drives: 2010 2SS/RS Red Jewel L99
Join Date: Jun 2011
Location: NB,Canada
Posts: 839
Have the fluid checked.These tranny's are picky with the transmission level.
Had 1 doing the same thing with a customers Camaro,it will only do it in the morning when it shifted in 3rd. It was low in fluid.Filled it up,and it cured it.
May not be your problem,but would be the first thing to check.
Motion427 is offline   Reply With Quote
Old 07-31-2013, 05:22 PM   #5
mike@newera

 
mike@newera's Avatar
 
Drives: 2010 Camaro 2ss L99 A6
Join Date: Jan 2009
Location: Rochester, NY
Posts: 515
I have also seen low fluid cause this, as well as tuning.
mike@newera is offline   Reply With Quote
Old 07-31-2013, 05:53 PM   #6
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,365
And both of those can cause premature clutch wear!
__________________

Specializing in LS performance and calibrations.
Remote tuning, In-house builds, and Parts. Custom Grind LS and VVT Camshaft packages.
Ryan@gogwatney.com Aaron@gogwatney.com www.Gwatneyperformance.com
Home of THE Fastest Stock Displacement Naturally Aspirated GEN 5! 10.45@133.55
Rhino79 is offline   Reply With Quote
Old 07-31-2013, 06:20 PM   #7
Mr. Nasty
Emerald Coast Camaros
 
Mr. Nasty's Avatar
 
Drives: 2010 RS/SS Rally Yellow & 68 SS
Join Date: Dec 2012
Location: Woodville,FL.
Posts: 1,395
Mine started on the 3 to 4 shift down hill from there.
__________________
Best @ 586/525 =10.41 @ 133
Best so far @ 633/544 =10.36 @ 132
AS OF 12/13/14>633 RWHP =10.22@135
Mr. Nasty is offline   Reply With Quote
Old 08-03-2013, 12:47 AM   #8
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
It has an external tranny cooler on it. Would it need some pressures turned up?
camaropop is offline   Reply With Quote
Old 08-03-2013, 10:45 PM   #9
dan0617
 
dan0617's Avatar
 
Drives: 2011 Inferno Orange SS Convertible
Join Date: Apr 2012
Location: Tyrone, PA
Posts: 624
Jannetty turned up the pressure on mine and tuned alot of other things with it as well. So far it's holding up to 12psi and the occasional 125 shot.
__________________
2011 SS IOM Vert. ECS Vortech 14 psi, Water/Meth, Wideband with Firewire to SCT, 2800 stall, LT headers, Drag radials, Drag alignment, Cradle Bushings. Details in Garage. I hack it up, Ted tunes it in.
dan0617 is offline   Reply With Quote
Old 08-03-2013, 11:46 PM   #10
drumsbh
 
Drives: 08' Pontiac G8 GT
Join Date: Mar 2012
Location: SE MN
Posts: 39
I know with our 6L80 trans for the G8's which I believe is the same for you guys? We have a 3-4th shift flare the first time e turn the car on. After it gets into 4th the first time it works perfect after. So at the drag strip we do a manual burnout through 1-4th and roll out of the box in 4th and since then trans has seen 4th it's fine. We have been told it's a safety thing that GM implemented into our trans. We have a good thread about it on our Grrrr8 and g8board forums but I'm not sure if I'm allowed to link them here or not? It is NOT a tuning issue for us. Like I said, after it sees 4th once from a turn of the key it then works fine. Can you guys confirm on your camaros as well?

Sent from my EVO using Tapatalk 2
__________________
08' Pontiac G8 GT 11.32@121.66 Rock Falls Raceway 10-11-14 - Kooks 1 7/8 LT's - Kooks 3" catted X - Kooks Mufflers - Vararam CAI - HSRK - 160° T-Stat - UDP - 3.45 Camaro Diff - Rick Crawford Modified "Air Ram" Intake and TB - Tuned by Rick Crawford - Lunati Crawford Spec'd Cam - LS3 Heads Ported and Milled by Rick Crawford (G8-4-Speed) - Coan Stall
drumsbh is offline   Reply With Quote
Old 08-04-2013, 09:18 AM   #11
dan0617
 
dan0617's Avatar
 
Drives: 2011 Inferno Orange SS Convertible
Join Date: Apr 2012
Location: Tyrone, PA
Posts: 624
I don't think mine does that.

Has your tuner set new parameters for your trans or are you running the stock trans settings?

Is your fluid level full plus a quart? I installed a Lokar dipstick and right to the full mark on it is 1qt over what you have if filled from GM.
__________________
2011 SS IOM Vert. ECS Vortech 14 psi, Water/Meth, Wideband with Firewire to SCT, 2800 stall, LT headers, Drag radials, Drag alignment, Cradle Bushings. Details in Garage. I hack it up, Ted tunes it in.
dan0617 is offline   Reply With Quote
Old 08-04-2013, 10:31 AM   #12
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
Thats exactly what mine does
camaropop is offline   Reply With Quote
Old 08-05-2013, 12:32 PM   #13
east TX Muscle cars

 
east TX Muscle cars's Avatar
 
Drives: 2x 05 Vettes/65'AC cobra/68 camaro
Join Date: Apr 2009
Location: LONGVIEW, TEXAS
Posts: 845
thats in the tune unless you have damaged the 3-4 already. the 6l80, as stated, is VERY picky to the tuning and fluid levels.
east TX Muscle cars is offline   Reply With Quote
Old 08-06-2013, 01:20 AM   #14
LSX-80MM
Ghostly Unknown
 
LSX-80MM's Avatar
 
Drives: Silver Ice 2010 SS/RS A6
Join Date: Oct 2008
Location: Glen St Mary,Fla.
Posts: 469
Trust me it's on it's way out.
__________________
TS416,GMPPLSX-LS3 6 Bolt Heads,Custom 80mmComp Turbo,ID850 Injectors, Lonnies Twin Pump Setup,Level 3 4L80E,DSS,3in Magnaflow Exhaust,CoolingMist Meth,RX Dual Catch Can,InnovateWB,Aeroforce Interceptor,AEM Truboost Controller,matte black CF5 Forgestars.1006rwhp/1087rwtrq
LSX-80MM is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.