Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 08-04-2013, 10:59 AM   #1
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
keep getting code 0556 brake booster

What would cause this code?
camaropop is offline   Reply With Quote
Old 08-04-2013, 11:19 AM   #2
epstein
Account Suspended
 
Drives: SS/RS
Join Date: May 2010
Location: Transplanted from NYC..(ret. NYPD).Now in CT
Posts: 907
Send a message via AIM to epstein
need more info what mods ...
epstein is offline   Reply With Quote
Old 08-04-2013, 11:35 AM   #3
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Had that code pop up once.
Used a SCT Scanner to Clear it off.
Has not come back yet.

When it happened I did a search of other posts ,,

result of the PD Blowers like the Whipple on my car.

Appears the blower can reduce the vacuum in the booster long enough for the sensor to set a code.

Did'nt appear to effect my cars braking , and has not hppened again.

__________________
2012 2SS RS L99 Inferno Orange with Black Stripes
WhippleCharged-Corsa AxleBack -RotoFab Intake
1 7/8 Ceramic Coated Headers & High Flow Cats
Pfadt ZL Spec Stage 3 Suspension+KW V3 Coilovers
Indyblue98 is offline   Reply With Quote
Old 08-04-2013, 12:14 PM   #4
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
eforce with 12lbs, built motor, meth seems to do it after i get down on it and thats pretty often LOL
camaropop is offline   Reply With Quote
Old 08-06-2013, 07:42 PM   #5
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
160 ther
cai
eforce
cam and springs will have to get the specs
l99 complete delete
kooks 1 7/8 long tubes
3in kooks exhaust no cats
ported and polished to the max stock l99 heads
forged pistons
zl1 fuel pump
adm zl1 fuel pump control module
ls-9 injectors
methanol injection Not using it at all right now
rx catch can
KB boost a pump
aem wide band
yank 2800
taylor wires
tr-6 plugs
camaropop is offline   Reply With Quote
Old 08-06-2013, 08:39 PM   #6
Camper
Banned
 
Drives: 10' 2SS LS3 M6
Join Date: May 2012
Location: Phoenix,AZ
Posts: 1,394
Did you actually check your brake booster hoses?
Camper is offline   Reply With Quote
Old 08-10-2013, 11:58 AM   #7
camaropop
 
Drives: 2010 Camaro ss eforce
Join Date: Jul 2013
Location: United States
Posts: 84
yea I looked at the hoses on the brake booster and they looked fine
camaropop is offline   Reply With Quote
Old 08-10-2013, 12:15 PM   #8
Camper
Banned
 
Drives: 10' 2SS LS3 M6
Join Date: May 2012
Location: Phoenix,AZ
Posts: 1,394
Quote:
Originally Posted by camaropop View Post
yea I looked at the hoses on the brake booster and they looked fine

all hooked up on the back of the manifold? mine came off once somehow.
Camper is offline   Reply With Quote
Old 08-11-2013, 08:09 AM   #9
ayousef

 
ayousef's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2012
Location: Dubai
Posts: 759
Quote:
Originally Posted by Camper View Post
all hooked up on the back of the manifold? mine came off once somehow.
It might not like being booster, I guess you could hook it up BEFORE the rotors yet AFTER the throttlebody.

That or use a 0psi check valve on the brake booster before the sensor.
__________________

1150bhp Whipple 4.0 Supercharged 427ci Camaro ZL1
ayousef is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.