Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 08-15-2013, 11:24 AM   #29
Fraxum


 
Fraxum's Avatar
 
Drives: 2016 SS M6
Join Date: Jan 2010
Location: South Joisey
Posts: 4,227
Send a message via AIM to Fraxum
My break in:

After 900 miles, check the oil, lower the pressure in the rear tires, and take it to the drag strip.

This was the recommended break-in in the Tracking thread section.

So far it's been there 5 times and it now has about 30 runs under it's belt at 1,800 miles.

It gets faster every time I go. It's like driving around is a mod!

Last edited by Fraxum; 08-21-2013 at 12:45 PM.
Fraxum is offline   Reply With Quote
Old 08-15-2013, 11:32 AM   #30
aggieguy13

 
aggieguy13's Avatar
 
Drives: 2013 SS/RS VR 1LE
Join Date: Jun 2013
Location: MCKINNEY,TX
Posts: 1,278
Leave 2 285mm black traffic lines on showroom floor to highway to mark traffic
__________________

2013 SS/RS 1LE VR-Backup System, SOLO Perforsance HF Cats, Muffler Delete, BBK Off-road X-pipe
2002 35th Aniversary SLP SS-Sold
aggieguy13 is offline   Reply With Quote
Old 08-16-2013, 06:38 AM   #31
davidcroft
Sellin Chevy's since '06
 
davidcroft's Avatar
 
Drives: 2014 SS sedan
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,429
Quote:
Originally Posted by Zdd View Post
any other 1le owners drive pretty hard during the break-in?
YUP!!! LT Headers, K&N intake VMAX trhottle body and some DYNO testing at 99 miles!!!! TEMP TAG RACING FTW



__________________
2014 SS Sedan-"houston stock" granny sedan
SOLD! 2013 Blue Ray1SS/1LE 1of20.
TRADED! 2012 White 1SS/RS
davidcroft is offline   Reply With Quote
Old 08-16-2013, 08:11 AM   #32
Southern Comfort
No Tags/Habitual Violator
 
Southern Comfort's Avatar
 
Drives: 2010 ABM/LT/RS & z71
Join Date: Sep 2011
Location: North Georgia
Posts: 2,341
For those who are too busy to perform extra steps, or just dont care - follow the mfr process.

And for those that want the best long term performance, follow SC2150's advice. What harm is there in taking extra steps?
(eco pussies need not reply)

You do realize mfr wants you to gently use your car to reduce risk of warranty services. Casually drive it to 5yr/100k until they are off the hook.
Southern Comfort is offline   Reply With Quote
Old 08-16-2013, 09:01 AM   #33
BadAndy
 
BadAndy's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Jun 2013
Location: Irmo, SC
Posts: 150
Quote:
Originally Posted by Zdd View Post
any other 1le owners drive pretty hard during the break-in?
My 1LE saw 6k rpms several times around the 25 mile mark.

Drives real smooth now and sounds fracking amazing with LTs and high flow cats through the NPP exhaust.
__________________
Pfadt LTs w/high flow cats and NPP. ADM CAI.
BadAndy is offline   Reply With Quote
Old 08-16-2013, 09:16 AM   #34
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 1,286
The first 30 miles or so I did not do any full throttle starts (from a stop) or burnouts but still drove moderately. Then I drove it aggressively for about 75 miles never doing the same speed slow or fast. Several 5/8 throttle runs to about 4500 RPM or so. Then I'd let it cool. Then went out again and did more runs to about 5000 RPM till about 200 miles or so. And then after that went to the track (road course) at about 450 miles and really opened her up but still not to 6000 maybe 5000-5500. My car seems to be pretty quick now but have not been to a dyno yet. I also did the fuse pull at about 200 miles and I did not notice any power increase at the first tank refill. Might try that again but I think my car has been pretty good so far. I do notice it shakes pretty good when at idle but it seems that is normal? I will change the oil soon at 1000-1200 miles.
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

CAI intake, Apex cold air scoop and washer bottle, Hypertech 91 tune, ZR1 diff fluid, Motul RBF-600, Russell SS brake lines, SLP skip-shift override, SRP Pedals, Forza 3 way exhaust controller, octane fuse reset
markgws6 is offline   Reply With Quote
Old 08-16-2013, 10:23 AM   #35
rickr9504
 
rickr9504's Avatar
 
Drives: 2013 Camaro 2SS 1 LE
Join Date: Jun 2013
Location: Miami, FL
Posts: 199
Send a message via Yahoo to rickr9504 Send a message via Skype™ to rickr9504
Is there a reset button after I reached 1600 miles? I want to do a break in like you guys...
__________________
rickr9504 is offline   Reply With Quote
Old 08-16-2013, 10:42 AM   #36
wakespeak

 
Drives: 2013 2SS LS3/NPP
Join Date: Sep 2012
Location: Austin, Texas
Posts: 925
Quote:
Originally Posted by Casperadub70 View Post
I get my camaro in a few months. The dealership is 40 miles away. When I pick it up and bring it home do you suggest I just take the freeway or do you think taking streets would be better?
I followed the manual (no oil burning post break in with aggressive driving between changes) but am a firm believer in city driving first few miles. The acceleration helps seat the rings and the varied speeds help with the rest of the drivetrain.
wakespeak is offline   Reply With Quote
Old 08-16-2013, 10:50 AM   #37
wakespeak

 
Drives: 2013 2SS LS3/NPP
Join Date: Sep 2012
Location: Austin, Texas
Posts: 925
Quote:
Originally Posted by markgws6 View Post
The first 30 miles or so I did not do any full throttle starts (from a stop) or burnouts but still drove moderately. Then I drove it aggressively for about 75 miles never doing the same speed slow or fast. Several 5/8 throttle runs to about 4500 RPM or so. Then I'd let it cool. Then went out again and did more runs to about 5000 RPM till about 200 miles or so. And then after that went to the track (road course) at about 450 miles and really opened her up but still not to 6000 maybe 5000-5500. My car seems to be pretty quick now but have not been to a dyno yet. I also did the fuse pull at about 200 miles and I did not notice any power increase at the first tank refill. Might try that again but I think my car has been pretty good so far. I do notice it shakes pretty good when at idle but it seems that is normal? I will change the oil soon at 1000-1200 miles.
My idle didn't really get to where it wouldn't miss until about 5K miles. I reseated the airbox and tube, but my theory is that the factory gets sloppy with the dielectric grease in the sparkplug boots, and it takes that long to run off the connections. I pulled a boot off and the green goo was caked all over the sparkplug.
wakespeak is offline   Reply With Quote
Old 08-21-2013, 11:54 AM   #38
AGM 1LE

 
AGM 1LE's Avatar
 
Drives: 14 SS/ 1LE
Join Date: Jun 2013
Location: parts unknown
Posts: 757
I have about 400mi on my 1LE now and have been doing a moderately hard break in, not staying constant speed and getting on it often.
What oil/ filter are you guys using, I should change it soon (~1000 mi)
__________________
-RPM custom cam, Kooks Headers W/ Cats, CAI Intake
-Z/28 Coilovers and Swaybars, BMR trailing arms
-C7 Z06 Front Brakes, Stainless Brake Lines, Quantum Ducts
-Z/28 Splitter, Underbody Panel and Spoiler
AGM 1LE is online now   Reply With Quote
Old 08-21-2013, 12:00 PM   #39
rozay
 
rozay's Avatar
 
Drives: camaro 2LS LFX A6
Join Date: Jun 2013
Location: South Florida
Posts: 617
just use Pennzoil Platinum and be done with it
__________________
Niche 20x10.5, BMR 1.25 springs, GFX splitter,1LE Diffuser w/ 3.5 quad tips
rozay is offline   Reply With Quote
Old 08-21-2013, 12:41 PM   #40
Fraxum


 
Fraxum's Avatar
 
Drives: 2016 SS M6
Join Date: Jan 2010
Location: South Joisey
Posts: 4,227
Send a message via AIM to Fraxum
Quote:
Originally Posted by davidcroft View Post
YUP!!! LT Headers, K&N intake VMAX trhottle body and some DYNO testing at 99 miles!!!! TEMP TAG RACING FTW
Awesome break in. That should be in the owners manual. TEMP TAG RACING FTW break in for me too, anyone else?

We should start a Temp Tag racing thread for new 1LE owners.
Fraxum is offline   Reply With Quote
Old 08-21-2013, 12:43 PM   #41
Fraxum


 
Fraxum's Avatar
 
Drives: 2016 SS M6
Join Date: Jan 2010
Location: South Joisey
Posts: 4,227
Send a message via AIM to Fraxum
Quote:
Originally Posted by rickr9504 View Post
Is there a reset button after I reached 1600 miles? I want to do a break in like you guys...
Put your temp tags back on and you are good to go.
Fraxum is offline   Reply With Quote
Old 08-21-2013, 05:13 PM   #42
Kable
 
Kable's Avatar
 
Drives: Rs/2ss 1Le
Join Date: Aug 2013
Location: Ripon
Posts: 36
Quote:
Originally Posted by racerx1214 View Post
Drive off lot. Foot to floor.

Repeat.



..and that's how it's done. Lol
Kable is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.