Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vector Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 08-16-2013, 05:19 PM   #1
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 571
air fuel ???

So I recently put a wide band gauge on the car and punched out my cats when I had the car dynoed about a month ago my air fuel was 11.8 pretty much accross the board however since punching out my high flow cats and installing my gauge the gauge reads 10.8 its a prosport gauge any ideas? did the cats change this or is there something I need to know about these gauges car seems to run pretty much the same as before
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ ADDDED CUSTOM CAM FROM TICK AND OD COG WITH 3.8 FRONT MAKING 650RWHP AT 10psi
pdiddy is offline   Reply With Quote
Old 08-16-2013, 05:22 PM   #2
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 571
just fyi the 11.8 reading came from the wide band on the dyno..
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ ADDDED CUSTOM CAM FROM TICK AND OD COG WITH 3.8 FRONT MAKING 650RWHP AT 10psi
pdiddy is offline   Reply With Quote
Old 08-16-2013, 05:52 PM   #3
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 571
Another FYI when it was dynoed it was a sniffer that was used for af not a wide band as I didnt have a wide band then
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ ADDDED CUSTOM CAM FROM TICK AND OD COG WITH 3.8 FRONT MAKING 650RWHP AT 10psi
pdiddy is offline   Reply With Quote
Old 08-16-2013, 08:48 PM   #4
LS7 427
10.17 @ 140.2 mph
 
LS7 427's Avatar
 
Drives: Black & Yellow 2SS/RS LPE LS7 427
Join Date: Mar 2010
Location: Redcliff, Alberta
Posts: 688
Pull the O2 sensor and hang it so it is in clean air. Then push and hold the little button on the side of the controller box for 3 seconds until the gauge reads "2", this will indicate that it is calibrating. When complete, replace the sensor in the exhaust stream.

If that doesn't work order a new sensor from Prosport. Part number is 17025.

Bryan
__________________
My Build Journal

Built, Tuned and Maintained By........
LS7 427 is offline   Reply With Quote
Old 08-16-2013, 09:22 PM   #5
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,398
If you had the WB post cat it'll read a few % lean compared to what it measures pre cat. The cats were working. Since you punched them WYSIWYG.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 08-16-2013, 09:27 PM   #6
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 571
What I had for readings before was from a sniffer at the end of my exhaust at the dyno it read 11.8 pretty constant during dyno and made good hp since then I punched out the cats and installed a wide band just where one of the 02 sensors plugged into the cat which is now hollow am getting 10.8 at wot reading consistent I did recal in open air but same results so I don't know wat to think
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ ADDDED CUSTOM CAM FROM TICK AND OD COG WITH 3.8 FRONT MAKING 650RWHP AT 10psi
pdiddy is offline   Reply With Quote
Old 08-16-2013, 09:33 PM   #7
Unreal


 
Drives: 2006 Z06
Join Date: Oct 2010
Location: Gilbert, AZ
Posts: 2,780
Sniffers usually ready 1/2 point leaner than up by the header.
__________________
Nick
Corvette Z06 -1116rwhp
Unreal is offline   Reply With Quote
Old 08-16-2013, 09:49 PM   #8
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 571
But i would think if I was a whole point off I would not have made the 540 rwhp I did with the Maggie 3.8 pulley and bolts on I have but I don't know how much a point rich would affect my hp numbers
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ ADDDED CUSTOM CAM FROM TICK AND OD COG WITH 3.8 FRONT MAKING 650RWHP AT 10psi
pdiddy is offline   Reply With Quote
Old 08-16-2013, 09:51 PM   #9
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 571
I may pull a plug and take a look at it maybe post a picture and see what people think
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ ADDDED CUSTOM CAM FROM TICK AND OD COG WITH 3.8 FRONT MAKING 650RWHP AT 10psi
pdiddy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.