Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 07-16-2013, 09:50 AM   #29
Deke736
COTW 12/3/12
 
Deke736's Avatar
 
Drives: 2012 Ashen Gray ZL1
Join Date: Aug 2011
Location: Glen Carbon, IL
Posts: 3,255
The hardest part of doing it on the ground is that it's a bit awkward. When I first did mine, I actually ended up removing too many screws! I am going to email you a picture showing exactly which screws need to come off the belly pan to separate the fascia from the car. There will also still be 2 screws each side behind the tires that hold on the brake ducts, but that should be all that is different on the ZL1 from the video. For the rest of the instructions, follow the video exactly. And make sure you have the long Torx bit!
__________________
Deke736 is offline   Reply With Quote
Old 07-24-2013, 11:55 AM   #30
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
I hear ya, actually I'm sending the kit back for a refund. Too difficult so for now its going back on my "wish list". It's definitely the look I'm chasing after. That lighting setup with the Noweeds, Perfect, exactly what I want the car to be. The Noweeds will go in as soon as we get some free time, which seems to be getting more and more difficult.
Normagene is offline   Reply With Quote
Old 08-25-2013, 07:37 AM   #31
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
NOWEEDS! Had my husband take her to a custom exhaust shop to do the install. Didn't want to put it on jackstands or buy/build a ramp. Plus the more I thought about it, I thought what if it just doesn't happen to go like clockwork. What then, stuck in my driveway without the proper tools or parts. Wouldn't you know that's exactly what happened. What should of been less than an hour on the lift turned into three plus hours. They let me go under the lift and mark/tape the cut lines as well as mark the one hole that has to be drilled. They made the first cut and undid the cat clamp, but when they tried to fit the diverter, no go. It was hitting the factory bolt on the trans brace, first picture below. I went and took a look, thought about cutting more of the pipe to move the diverter a little bit more forward or back, and that wasn't going to work either. Then I remembered someone saying that they had to grind down one of the trans brace bolts. So once they did just that it fit like a glove. Passenger side went in perfectly. No problems whatsoever!

They stuffed all the wiring into the hole and tied everything up nice and neat underneath. Then drove home removed the drivers seat, the center console trim and fished out the wires. Pretty much plug and play from there, tapped into the seat harness for power and reinstalled the seat. Pushed the button and heard the actuators open, pressed the close button and heard click, yes I said CLICK, no movement just a Click. Called Steve at Noweeds, who was Outstanding, and he helped me trouble shoot the problem. Put my meter on it and the ground was shorting somewhere. Took about an hour to do all the wiring part, but still had a short somewhere. So the next morning removed the seat again, and sure enough that was it, the seat pinched the ground wire, so I stuffed the wires far away from the mounting brace, reinstalled the seat and pushed the button. Yes sir! All was well! Started her up, Holy Crap is she loud, preset the center button so its just a fraction open, still sounds great but definitely won't get me pulled over by the lawman. Wide open is crazy loud! Fun Fun Fun. And I love that I can just press a button and be right back to the factory sound.


Sent from my iPad using Tapatalk - now Free
Normagene is offline   Reply With Quote
Old 08-25-2013, 09:20 AM   #32
gregbzl1
 
gregbzl1's Avatar
 
Drives: 2013 ZL1 WHITE W/CF HOOD INSERT
Join Date: Aug 2012
Location: DILWORTH,MN
Posts: 74
How about a video so we can hear the difference! I have been thinking of this for my ZL1.
gregbzl1 is offline   Reply With Quote
Old 08-25-2013, 09:45 AM   #33
jbotta

 
jbotta's Avatar
 
Drives: Camaro ZL1
Join Date: Jan 2012
Location: Dyer, IN
Posts: 1,132
Dam normagene, Your not playing around,,, Lets get a vid how your z sounds now.
jbotta is offline   Reply With Quote
Old 08-25-2013, 10:31 AM   #34
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
Definitely going to put a video together. I'll do all three positions, stock, about 20% Open, that's my preset setting, and Wide Open. I want to get my husband in his truck out on the hi-way side by side, at nite, and then I'll put it to the floor. I want my husband to see if he can see Flames coming out underneath! Seriously! If I sit in the drivers seat with the door open and I reach my hand outside below the plastic black trim and rev the car up a few times, you bet, the exhaust is hitting my hand and its Hot! OMG I Love that Popping Sound!!! Plus More Horsepower! How Cool Is That!!!


Sent from my iPad using Tapatalk - now Free
Normagene is offline   Reply With Quote
Old 08-25-2013, 01:14 PM   #35
bbadbob69
 
Drives: 2013 ashen gray zl1
Join Date: Jul 2013
Location: colorado
Posts: 11
Are those c.f. gills? Can you tell me where you got them. That's what I been lookin for. Thanks!
bbadbob69 is offline   Reply With Quote
Old 08-25-2013, 09:03 PM   #36
swizlstik

 
swizlstik's Avatar
 
Drives: 2013 ZL1 Blue Ray Metallic
Join Date: Nov 2011
Location: Lexington, SC
Posts: 1,914
Can't wait to hear this!
__________________
swizlstik is offline   Reply With Quote
Old 08-26-2013, 07:24 AM   #37
Deke736
COTW 12/3/12
 
Deke736's Avatar
 
Drives: 2012 Ashen Gray ZL1
Join Date: Aug 2011
Location: Glen Carbon, IL
Posts: 3,255
Quote:
Originally Posted by swizlstik View Post
Can't wait to hear this!
+1! I am looking forward to a video!
__________________
Deke736 is offline   Reply With Quote
Old 08-28-2013, 03:47 PM   #38
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
Second Oil Change today. 5,237 miles, first oil change was at 896 miles. So around 4,300 miles on her since the last time. Also checked out the Dimple Magnetic Drain Plug that I installed last oil change. A few tiny little metal flakes, but really clean. I actually expected it to look much worst, with all kinds of shavings, but it looked really good. Then I opened the drain on my Catch Can which was only installed back on July 13th, so maybe at most I'd say 500 miles ago. For some reason I forgot to write/log the mileage when I did the install. Anyway, not one drop of oil. Seriously, NOT ONE DROP CAME OUT. The drain hose still looks brand new. Checked all the connections and everything looks perfect. I guess 500 miles is not enough miles.

p.s. still trying to get that Noweeds video together. They sure loved the sound at the dealership.


Sent from my iPad using Tapatalk - now Free
Normagene is offline   Reply With Quote
Old 08-28-2013, 05:21 PM   #39
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
Okay, I tried to make a quick video. Stock/Pre-set/Wide Open. But I think I accidentally did Stock/Wide Open and then Pre-set. Then of course my sneaky sneaky husband tried to get me, the Mad Woman behind the wheel on video after I made sure and explicitly said don't video me! Men, you can't trust any of them, oh well I'll try,to get a better one, maybe from inside the car!

http://youtu.be/ssSSurd3-X4


Sent from my iPad using Tapatalk - now Free

Last edited by Normagene; 08-29-2013 at 10:54 AM. Reason: No video link
Normagene is offline   Reply With Quote
Old 08-28-2013, 05:36 PM   #40
jessrayo
Speed Freak
 
jessrayo's Avatar
 
Drives: 2013 ZL1 Camaro, 2016 Camaro SS
Join Date: Jun 2013
Location: Ardmore, OK
Posts: 2,365
Quote:
Originally Posted by Normagene View Post
Okay, I tried to make a quick video. Stock/Pre-set/Wide Open. But I think I accidentally did Stock/Wide Open and then Pre-set. Then of course my sneaky sneaky husband tried to get me, the Mad Woman behind the wheel on video after I made sure and explicitly said don't video me! Men, you can't trust any of them, oh well I'll try,to get a better one, maybe from inside the car!

http://youtu.be/ssSSurd3-X4


Sent from my iPad using Tapatalk - now Free
The link is not working... it says the video was removed......
__________________
2016 SS -AGP twin Borg Warner 7163 EFR's, Fuel system upgrades,Castoril SRF. 653whp/692 tq

2013 ZL1 -ADM - 427 LSX 6 bolt, O-ringed block built by LME. LSA blower, twin PT6466 turbos. RPM custom manual trans, RPS Quad carbon clutch, 9" Hendrix rear diff & axles. ADM/squash fuel system, ADM trunk intercooler reservoir & EMP pump, Ron Davis S/C heat ex, and radiator, Spal fans, AGP air to air, turbo plumbing. LPE oil cooler, rear bushing upgrade, roll bar...etc. rwhp TBD... 200.4mph, best Texas mile to date.
jessrayo is offline   Reply With Quote
Old 08-28-2013, 08:46 PM   #41
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
Let me try this one more time. http://youtu.be/DcUbI_1HEG4


Sent from my iPad using Tapatalk - now Free
Normagene is offline   Reply With Quote
Old 08-28-2013, 08:51 PM   #42
Normagene


 
Normagene's Avatar
 
Drives: 2013 Ashen Gray M6 ZL1
Join Date: Sep 2012
Location: South Eastern, Mass
Posts: 2,578
Oh my God, didn't realize just how corny it is until I just watched here. Too late now... The wide open was actually the Pre-set, about 20% open, near the end, my mistake. So take it easy on me, that's the first and only video I've ever done. Sounded like a good idea in my head, but reality is a whole nother thing!


Sent from my iPad using Tapatalk - now Free
Normagene is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.