Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions


Reply
 
Thread Tools
Old 06-01-2013, 09:53 PM   #57
nicave13@gmail.com
LED god
 
nicave13@gmail.com's Avatar
 
Drives: 2010 Inferno Orange Camaro SS/RS
Join Date: Oct 2010
Location: Las Vegas, NV
Posts: 525
Most of these lights r not water proof, from what I've seen. That would b an issue. Second, they need about 12" to make a good circle, how high is bumper? 4-6"? Things to consider, glad people r thinking of new ideas. Ppl love em when they see them!
__________________
nicave13@gmail.com is offline   Reply With Quote
Old 06-15-2013, 12:18 AM   #58
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: DMV
Posts: 1,524
Did anyone ever get these to work purely off the door like the done light? The wiring listed in this thread is either constant on or ABL driven. Not a fan of either option.
__________________
It's a Dingledarm. It's there to dampen side fumbling. If your marzelvanes fumble too much they can cause total protonic reversal. It gets ugly from there. This is really the biggest problem with the new Camaro. That and the tri-pronged blivot.

Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 06-15-2013, 03:34 AM   #59
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: DMV
Posts: 1,524
Nevermind. It's done.
__________________
It's a Dingledarm. It's there to dampen side fumbling. If your marzelvanes fumble too much they can cause total protonic reversal. It gets ugly from there. This is really the biggest problem with the new Camaro. That and the tri-pronged blivot.

Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 07-03-2013, 02:24 PM   #60
klangmorker
 
Drives: Camaro 2ss rs
Join Date: Apr 2013
Location: Montreal
Posts: 2
Hi guys!

Something really weird is happening on my 2010 SS RS and I'm wondering if anybody had that issue...

I'm not sure if I just got a bad batch of LED courtesy lights but I installed them and they were working perfectly fine but after only a couple minutes "on" they are dying!!

I installed one, opened and closed the doors a couple time, started the car... After doing this for 2 minutes it "flickered", wasn't coming back "on" every time and finally never came back alive. I removed it , tested with a power supply and it's completely dead, even by applying current directly to the led "circuit" it won't come up (a little light is still emitted)

I thought it was a bad one so I removed the door panel and switched it for the other one I had and it worked for a couple minutes so I thought everything was fine... I drove to work and it was working and then after showing it 3-4 times to people at work it did the same and died ?!?!

I am clueless since it's a pretty easy install, only 2 wires exist for the door LED and everything else is working perfectly fine...

What's your opinion? Bad batch? Or could this have something to do with the "RS" having HID and current or else could be different and too powerful?

Thanks
klangmorker is offline   Reply With Quote
Old 08-10-2013, 10:10 AM   #61
Wolfco13

 
Wolfco13's Avatar
 
Drives: 2012 2LT 45th Vert, 2017 2SS 50th C
Join Date: Aug 2012
Location: Lockport, NY
Posts: 875
Quote:
Originally Posted by newb View Post
Nevermind. It's done.
So... what did you do?

I found this elsewhere:

Quote:
Camaro Wiring Instructions:

After you take off the door panel and install the gobo light you can then remove the door speaker. Behind the speaker there is a harness with a Red wire with a white stripe (slightly thicker than the others), this will be your power. The gobo will get power constantly and be triggered on and off by the ground (the correct way to setup LED lights).

On the driver side the ground for the door trigger is Grey w/ a Black stripe (connect black wire from gobo to this) on the passenger side it is a Tan w/ White stripe. Once you connect these the gobo will be on whenever you open the door and turn off as soon as you close the door.

Driver Side-
Red wire from Gobo connects to the Red wire w/ White stripe.
Black wire from Gobo connects to the Grey wire w/ Black stripe.

Passenger Side-
Red wire from Gobo connects to the Red wire w/ White stripe.
Black wire from Gobo connects to the Tan wire w/ White stripe.
And these threads also have good pics of the wiring:
http://www.camaro5.com/forums/showthread.php?t=291207
http://www.camaro5.com/forums/showth...68#post6272268
__________________

Last edited by Wolfco13; 08-10-2013 at 11:37 AM.
Wolfco13 is offline   Reply With Quote
Old 08-10-2013, 04:31 PM   #62
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: DMV
Posts: 1,524
That's the directions I used. Works like a charm.
__________________
It's a Dingledarm. It's there to dampen side fumbling. If your marzelvanes fumble too much they can cause total protonic reversal. It gets ugly from there. This is really the biggest problem with the new Camaro. That and the tri-pronged blivot.

Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 08-27-2013, 08:04 AM   #63
Wolfco13

 
Wolfco13's Avatar
 
Drives: 2012 2LT 45th Vert, 2017 2SS 50th C
Join Date: Aug 2012
Location: Lockport, NY
Posts: 875
Thanks for the write up, Nick. I wish I had seen it before I purchased mine. I didn't get them from AAC, because I didn't want to pay for a warranty I was going to immediately void by putting in my own GOBO. I still paid twice what you did off of ebay, but I walked away with them in hand. That vendor also gave a lifetime warranty (that I voided).
__________________
Wolfco13 is offline   Reply With Quote
Old 08-27-2013, 12:59 PM   #64
sscamaro89
2Ss89
 
sscamaro89's Avatar
 
Drives: 2ss/Bumblee Bee
Join Date: Feb 2012
Location: Van Nuys
Posts: 161
very nice I got my transformer ones on ebay for 16 bucks. very col mod the kids love it lol
__________________
2Ss89
sscamaro89 is offline   Reply With Quote
Old 08-27-2013, 01:49 PM   #65
k818mn1
 
Drives: 2016 Camaro SS, Garnet Red
Join Date: May 2013
Location: Crowley, TX
Posts: 230
Has anyone installed the courtesy lights in the underside of the door mirrors, and wire them so that they come on when you walk up to the car and unlock it?
k818mn1 is offline   Reply With Quote
Old 04-06-2014, 05:49 PM   #66
Dadnkid
 
Dadnkid's Avatar
 
Drives: 2012 Camaro LS, 2012 Traverse LS
Join Date: Jul 2012
Location: Beale AFB, CA
Posts: 223
Quote:
Originally Posted by Wolfco13 View Post
So... what did you do?

I found this elsewhere:

And these threads also have good pics of the wiring:
http://www.camaro5.com/forums/showthread.php?t=291207
http://www.camaro5.com/forums/showth...68#post6272268
This is not working for me for the passenger side. The power (red/white) is giving power but not getting a ground (tan/white). Lights have been tested and work. I can get it working using the Big black wire (ground) and Big power wire (red/white) but I don't want it always on. I don't need the yellow wire because I already have power. Any help would be great as to what wire I should be using. My car is a LS2012
Dadnkid is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.