Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 09-03-2013, 06:53 PM   #15
BAPD77
 
BAPD77's Avatar
 
Drives: 2013 Yellow ZL1/2015 Z51 Stingray
Join Date: Jul 2013
Location: Broken Arrow, OK
Posts: 193
So if you run premium all the time, the fuse pulls make no difference?
BAPD77 is offline   Reply With Quote
Old 09-03-2013, 07:04 PM   #16
PYROLYSIS
Remember the Charleston 9
 
PYROLYSIS's Avatar
 
Drives: 2004 KME PREDATOR, 2014 2SS/RS/1LE
Join Date: Nov 2008
Location: Summerv1LE SC
Posts: 5,260
Quote:
Originally Posted by BAPD77 View Post
So if you run premium all the time, the fuse pulls make no difference?
Correct. I guess you could do it just in case you got a bad batch of gas since it doesn't hurt to do it.
__________________
BRING BACK THE B4C POLICE CAMARO!
2002 V-6 5 speed rally red (current camaro) Also driven:1992 Z-28 305 auto Red w/ black stripes (anniversary), 2001 V-6 auto light pewter metallic,1991 RS V-6 auto Black
PYROLYSIS is offline   Reply With Quote
Old 09-03-2013, 07:27 PM   #17
BDBiker
 
BDBiker's Avatar
 
Drives: Black 2013 2SS/RS 1LE
Join Date: Mar 2013
Location: Oliver Springs, TN
Posts: 553
Does GM use only 93 Octane when adding fuel for transport to have hood wrap and dyno test? I bet most dealers put in regular fuel at the dealership for pre-delivery fill-up.
__________________
BDBiker is offline   Reply With Quote
Old 09-03-2013, 07:41 PM   #18
PYROLYSIS
Remember the Charleston 9
 
PYROLYSIS's Avatar
 
Drives: 2004 KME PREDATOR, 2014 2SS/RS/1LE
Join Date: Nov 2008
Location: Summerv1LE SC
Posts: 5,260
Quote:
Originally Posted by BDBiker View Post
Does GM use only 93 Octane when adding fuel for transport to have hood wrap and dyno test? I bet most dealers put in regular fuel at the dealership for pre-delivery fill-up.
My understanding is that the cars come from GM with a little premium in them and dealerships fill the rest, and yes a lot of dealers have put the wrong fuel in them. That's how the fuse pull was discovered when the fifth gen was first released.
__________________
BRING BACK THE B4C POLICE CAMARO!
2002 V-6 5 speed rally red (current camaro) Also driven:1992 Z-28 305 auto Red w/ black stripes (anniversary), 2001 V-6 auto light pewter metallic,1991 RS V-6 auto Black
PYROLYSIS is offline   Reply With Quote
Old 09-03-2013, 07:46 PM   #19
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,357
Send a message via MSN to Scott@Bjorn3D
Actually most dealers have put 89 or lower octane in the cars. My L99 #230 of the line was the one GM engineers came down from Michigan and figured out the issue and that the computer will not reset. Flash forward 2013, guess what? The computers still won't go back to the high octane table by themselves, fuse pull is still needed. AND to top that off a tech that PDQ my 2013 LS3 put 89 in it from the same dealership I got #230. He got his butt chewed out big time. Had to do fuse pull to fix it by GM instructions since dealer could not reset the computer.
Scott@Bjorn3D is offline   Reply With Quote
Old 09-03-2013, 09:31 PM   #20
flyinlow
 
flyinlow's Avatar
 
Drives: 2013 Camaro SS 1LE
Join Date: Nov 2006
Location: Savage, MN
Posts: 403
I did the fuse pull on mine even though the dealer said they put premium in, just to be sure. Don't know that I can tell if there was a difference as there was about a week between when I last drove it before the fuse pull.
flyinlow is offline   Reply With Quote
Old 09-03-2013, 11:48 PM   #21
BAPD77
 
BAPD77's Avatar
 
Drives: 2013 Yellow ZL1/2015 Z51 Stingray
Join Date: Jul 2013
Location: Broken Arrow, OK
Posts: 193
Ok, so if its had reg gas the fuse pull needs to be done and its 5 and 20? Please gimme details on this so i can do it just to ensure. What do i do after pulling fuses?
BAPD77 is offline   Reply With Quote
Old 09-04-2013, 12:31 AM   #22
Milk 1027
Camaro➎ moderator
 
Milk 1027's Avatar
 
Drives: '13 BLK 1LE
Join Date: Aug 2008
Location: AZ
Posts: 13,536
http://www.camaro5.com/forums/showthread.php?t=38964
__________________
Milk 1027 is offline   Reply With Quote
Old 09-04-2013, 05:01 AM   #23
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,357
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by BAPD77 View Post
Ok, so if its had reg gas the fuse pull needs to be done and its 5 and 20? Please gimme details on this so i can do it just to ensure. What do i do after pulling fuses?
Let the car sit 3 hours or more and then put them back in and go for a drive and hopefully you will have a nice big grin.
Scott@Bjorn3D is offline   Reply With Quote
Old 09-04-2013, 09:12 AM   #24
BAPD77
 
BAPD77's Avatar
 
Drives: 2013 Yellow ZL1/2015 Z51 Stingray
Join Date: Jul 2013
Location: Broken Arrow, OK
Posts: 193
Did the fuse pull overnight. Definitely a noticeable difference in throttle response.
BAPD77 is offline   Reply With Quote
Old 09-04-2013, 11:20 PM   #25
Crand
 
Crand's Avatar
 
Drives: away the ladies :(
Join Date: Aug 2012
Location: Phoenix, AZ
Posts: 212
Send a message via AIM to Crand
I've run premium gas in every car I've ever driven since I was 15 years old. Even my crap Nissan truck with 300k miles. Fuse pull didn't do a damn thing for me. Could also be because in Phoenix we have 91 octane with 15% ethanol. pfft!
Crand is offline   Reply With Quote
Old 09-04-2013, 11:30 PM   #26
dixonk
 
dixonk's Avatar
 
Drives: 2011 Audi Q7
Join Date: Mar 2013
Location: Elk Grove, CA
Posts: 1,084
Send a message via Skype™ to dixonk
I just pulled the fuses out overnight. Dealer put 87 octane in it when I bought it.
dixonk is offline   Reply With Quote
Old 09-05-2013, 09:19 AM   #27
gajagfan


 
gajagfan's Avatar
 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 3,279
Quote:
Originally Posted by Crand View Post
I've run premium gas in every car I've ever driven since I was 15 years old. Even my crap Nissan truck with 300k miles. Fuse pull didn't do a damn thing for me. Could also be because in Phoenix we have 91 octane with 15% ethanol. pfft!
Or the fact that it never had anything but premium in it. I am sure the factory put premium in it, and I requested that my dealer put premium in it. No fuse pull yet, and may do it soon, but I expect no difference.....but maybe I will be surprised.
gajagfan is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.