Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 07-24-2013, 04:54 PM   #141
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Quote:
Originally Posted by LSXaddict View Post
Did the new part kill HSA?
I can't confirm it firsthand since I have to replace the harness going into the sensor, but I know several other people have used it and have had no problems yet. Damaged my harness (not the sensor like i initially thought) when I drilled the cupholder to route my wires, so I've been driving without HSA, stabilitrack, traction control, etc...they're all tied into it.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 08-09-2013, 08:56 PM   #142
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
well, after reading about several other pfadt header installs, and some more emails from pfadt, it seems that my car is just the odd one out. best solution? shift my subframe a little to get it further from the steering shaft...then go get an alignment before i tear the crap out of my tires. don't really have the money to spare for it right now tho, so that'll go in the near-future. right now it looks like the rubber is still holding up, and i just don't drive it very much, and literally can't drive it very far...and i just remembered it's about time to check it for exhaust leaks/re-torque...so much to do...
also still waiting on the new connector for my yaw sensor...my dad made some for me, but then they went on vacation, lol...
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 08-22-2013, 06:37 AM   #143
AndrewMinhas
 
AndrewMinhas's Avatar
 
Drives: 2014 1LE
Join Date: Jul 2013
Location: Fort Lauderdale
Posts: 113
fog lights

Quote:
Originally Posted by OzzySS View Post
Well, I got both headlights open. Tried to open the fogs but it sounded like I was about to break them so I'm stopping for the night so I can still get my workout in.
If anybody's got advice on opening the foglights I'd appreciate it
the don't come apart with heat you actually have to cut them open.
Attached Images
  
__________________
AndrewMinhas is offline   Reply With Quote
Old 08-22-2013, 08:23 AM   #144
SilverSlayer-SS
SoCal HT5
 
SilverSlayer-SS's Avatar
 
Drives: 2010 SS , 2014 SS
Join Date: Sep 2011
Location: Muscat-Oman
Posts: 1,463
Looking great, sounds great as well
__________________
SilverSlayer-SS is offline   Reply With Quote
Old 08-23-2013, 12:28 AM   #145
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Quote:
Originally Posted by AndrewMinhas View Post
the don't come apart with heat you actually have to cut them open.
Yeah I figured that out a long time ago, and decided to put the fog halos up around the hids. Thanks anyway : thumb:
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 08-23-2013, 12:28 AM   #146
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Quote:
Originally Posted by SilverSlayer-SS View Post
Looking great, sounds great as well
Thanks bud. Looking into a cam for next year, oughta improve the sound even more
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 08-23-2013, 02:57 AM   #147
SilverSlayer-SS
SoCal HT5
 
SilverSlayer-SS's Avatar
 
Drives: 2010 SS , 2014 SS
Join Date: Sep 2011
Location: Muscat-Oman
Posts: 1,463
Sure it will
__________________
SilverSlayer-SS is offline   Reply With Quote
Old 09-12-2013, 10:37 PM   #148
steph09
 
steph09's Avatar
 
Drives: 2012 Camaro 2SS/RS L99
Join Date: Sep 2013
Location: Virginia Beach
Posts: 191
Your car looks awesome man, great mods.
steph09 is offline   Reply With Quote
Old 09-12-2013, 10:44 PM   #149
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Quote:
Originally Posted by steph09 View Post
Your car looks awesome man, great mods.
Thanks! I'm enjoying it Have you done anything besides the SS badges yet?

Since I'm here, might as well update - I received orders to Mayport, FL last week. Reporting in May next year. So, I guess I don't have to worry about winter tires/wheels for another few years But i need to start looking into how much it'll cost to ship one of my cars there...it might be better if i sell off the cavalier out here. I'm sure I could get a better price for it in Hawaii...
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 09-12-2013, 10:56 PM   #150
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Also, I started on my vent covers last night...gonna drill and paint them soon, this is just a test fit. Pretty good fit, my long edges could be a little straighter, but good enough for part-time duty
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 10-13-2013, 01:37 PM   #151
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Whoops, I've been updating in the 11/12 1LE thread instead of here again...finished the vent covers. They look decent, and did the job when I washed the car a week ago.
Went to line up the HIDs last weekend too...got the driver side adjusted, but something snapped in the passenger side housing as I was adjusting it upwards. Fortunately, I found a relatively cheap replacement assembly on amazon, and already have here waiting for prep work. So, guess ill take advantage of the holiday weekend and get started today...
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 10-21-2013, 04:59 AM   #152
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
More news...

Got the next headlight, and during disassembly, managed to break the little plastic piece in the adjuster bolt in the housing...the ONE piece that I actually needed. Not sure if I can fix that or not...so I've shelved the project for now until I decide what I want to do. In the meantime, my lights work, and the drivers side is fine, so it's not like I can't drive at night.

This weekend I finally got the car back on the lift and torqued my header clamps again. Driver side was pretty dang loose! Also saw just how much that stupid garage and driveway were scratching things up at the old place...oh yeah, I moved at the end of September, if I didn't mention that much happier with the new place.
And my curiosity finally got the better of me, so I finally hooked up my diablo trinity handheld to the car. It's more powerful than I thought, there were quite a few parameters in the tune I could play with. I settled for turning off my cats, tuning out the cags (even tho I've got the sse), and using the canned performance tune. I didn't know what a lot of the things were, so I left them alone...I needed the car to start so I could take it out to the show later that day! Lol
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 10-26-2013, 09:50 PM   #153
dgreenberg
 
dgreenberg's Avatar
 
Drives: 2014 Z/28 #352 2013 SS 1LE (SOLD)
Join Date: Mar 2013
Location: Idaho Falls, ID
Posts: 339
Love your build thread man! I wish I kept one of my car haha
dgreenberg is offline   Reply With Quote
Old 11-03-2013, 12:27 PM   #154
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Haha thanks man...haven't been around much. Trying to keep from doing much more to the car due to the upcoming transfer.
But, I did finally solder a connector to the wire that I broke when I drilled through the center console, and I now have my nannies back, minus HSA because I did swap out my yaw sensor. Of course, as it happens I moved to a much flatter city out here, and Florida doesn't exactly have mountainous terrain either...oh well...

Sent from my GT-P3113 using Tapatalk
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
 
Reply

Tags
1le, 2013, npp, ozzyss, rally yellow

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.