Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Suspension / Brakes / Chassis


Reply
 
Thread Tools
Old 09-18-2013, 05:38 PM   #43
blackswan

 
blackswan's Avatar
 
Drives: Yes
Join Date: Oct 2011
Location: Nearby
Posts: 1,231
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hey JusticePete- Thanks for all the info and pictures!

If y'all are having the clunking concern and want me to run your VIN for open service related items, I am here to help! PM your VIN and mileage.

Hey Blackswan- Are you clunk free?

Thanks!

Kelly J.
Chevrolet Customer Care
Nope and it's grown worse. Ay help appreciated, I would like to switch dealers,as well.
blackswan is offline   Reply With Quote
Old 09-19-2013, 09:48 AM   #44
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Hi blackswan!

I would be happy to research further for you. I can also locate a new dealership to assist in a resolution. If you could send a private message with your name, address, phone number, VIN, vehicle mileage, and name of current dealership, I can create a case for you in my system. I can then schedule an appointment for you at another dealership so we can get this resolved! Thanks!

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by blackswan View Post
Nope and it's grown worse. Ay help appreciated, I would like to switch dealers,as well.
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-12-2014, 07:51 PM   #45
Rcfiddy1

 
Rcfiddy1's Avatar
 
Drives: 2010 Rally Yellow 2SS/RS #37115
Join Date: Oct 2009
Location: Manalapan, New Jersey
Posts: 2,018
Has anyone been able to find a solution to this clunking in front end? I had my car at the stealership for this problem but was told due to my heavily modified engine they can not replicate it. Whatever that means. I can replicate it just by turn hard or making a hard stop. I guess it was thier way of saying we don't want to look at it but thanks for the ride. I swapped out struts with new coilovers, new sways and new end links but I still have that loud clunk sound from just under passenger feet. Seems to be getting louder. I am at the point of getting rid of this car if I can not resolve this.
__________________
Build Thread
ECS Novi 1500 Supercharged, LS3 conversion, Small blower cam, Alky Meth injection, 3:45 rear, BMR Suspension parts, 1LE Sways, Billy Boat ZL1 dual mode exhaust.

Last edited by Rcfiddy1; 07-12-2014 at 10:04 PM.
Rcfiddy1 is offline   Reply With Quote
Old 07-13-2014, 12:03 PM   #46
MTCobra
 
Drives: 2014 ZL1
Join Date: Dec 2013
Location: So Cal
Posts: 332
Front End Clunk Noise Recording

Quote:
Originally Posted by Rcfiddy1 View Post
Has anyone been able to find a solution to this clunking in front end? I had my car at the stealership for this problem but was told due to my heavily modified engine they can not replicate it. Whatever that means. I can replicate it just by turn hard or making a hard stop. I guess it was thier way of saying we don't want to look at it but thanks for the ride. I swapped out struts with new coilovers, new sways and new end links but I still have that loud clunk sound from just under passenger feet. Seems to be getting louder. I am at the point of getting rid of this car if I can not resolve this.

I replaced sway bars on a G8 GT and would get a clunk/noise when turning which was a combination of the aftermarket sway being allowed to move side to side (lack of solid retainer) and a lack of lubrication between the bar and the mounts. I'd look at the sway bar.


Sent from my iPad using Tapatalk
MTCobra is offline   Reply With Quote
Old 07-13-2014, 05:33 PM   #47
Rcfiddy1

 
Rcfiddy1's Avatar
 
Drives: 2010 Rally Yellow 2SS/RS #37115
Join Date: Oct 2009
Location: Manalapan, New Jersey
Posts: 2,018
Quote:
Originally Posted by MTCobra View Post
I replaced sway bars on a G8 GT and would get a clunk/noise when turning which was a combination of the aftermarket sway being allowed to move side to side (lack of solid retainer) and a lack of lubrication between the bar and the mounts. I'd look at the sway bar.


Sent from my iPad using Tapatalk
The sways are oem 1le sways I just installed while swapping struts with new ridetech coilovers. I was having this issue while still on stock suspension parts so I figured I'd start with the coilovers and sways with new end links to narrow the issue down. After having car aligned and taking it out for a spin I noticed I still had that clunk sound. So now I'm down to lca,radius arm engine mounts. If after that I still have this issue I am selling it.
__________________
Build Thread
ECS Novi 1500 Supercharged, LS3 conversion, Small blower cam, Alky Meth injection, 3:45 rear, BMR Suspension parts, 1LE Sways, Billy Boat ZL1 dual mode exhaust.
Rcfiddy1 is offline   Reply With Quote
Old 07-13-2014, 06:36 PM   #48
JusticePete
 
JusticePete's Avatar
 
Drives: Camaro Justice
Join Date: Jun 2007
Location: Virginia
Posts: 17,613
I have yet to see an OEM front arm make a noise, unless the nuts were not tight.

To test the sway bar and endlinks for noise, disconnect and secure one end of one endlink so it will not foul as you drive. If there is no noise, you know where to look.
JusticePete is offline   Reply With Quote
Old 07-15-2014, 12:27 PM   #49
Rcfiddy1

 
Rcfiddy1's Avatar
 
Drives: 2010 Rally Yellow 2SS/RS #37115
Join Date: Oct 2009
Location: Manalapan, New Jersey
Posts: 2,018
SO i did a little recording of mine. Is yours the same sound?. You will notice as soon as I turn steering theres a clunk around 3,9,12sec,21-22-24-25-26sec mark.
__________________
Build Thread
ECS Novi 1500 Supercharged, LS3 conversion, Small blower cam, Alky Meth injection, 3:45 rear, BMR Suspension parts, 1LE Sways, Billy Boat ZL1 dual mode exhaust.
Rcfiddy1 is offline   Reply With Quote
Old 07-15-2014, 08:09 PM   #50
JusticePete
 
JusticePete's Avatar
 
Drives: Camaro Justice
Join Date: Jun 2007
Location: Virginia
Posts: 17,613
That knock sounds like something in the tunnel. Motor or transmission mount is where I would start.
JusticePete is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.