Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions

Reply
 
Thread Tools
Old 09-25-2013, 10:21 PM   #18
Vengeance Graphix


 
Vengeance Graphix's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2010
Location: Central NJ
Posts: 10,608
It seems to be an issue anytime of day, morning, night, afternoon.. not sure if those speed tests online that are free do much but i did one from comcast and it said mine was 22.29 mb download and 4.46 upload.. second time i ran the test it gave me a reading of 18mb download and 4.65 upload, not sure but that doesnt sound like a whole lot.

As for the modem / router.. it does have built in wifi, however from what ive been reading in the thread it sounds like its the ISP or router issue. Ill have to see what im "suppose" to getting for MB and speed tomorrow. I wouldnt be surprised if im suppose to be getting more and I'm getting half. Friend of mine said he was suppose to be getting something like 50mb and he was only receiving 20.

Also again, the internet has been great all day no cutting out.. but i guarantee the second i hop on youtube and try to watch anything itll drop
Vengeance Graphix is offline   Reply With Quote
Old 09-25-2013, 10:31 PM   #19
11BEE
11 BEE
 
Drives: 2011 LS2 RS & 2012 2SS RS 45th Vert
Join Date: Aug 2010
Location: Kingwood, TX
Posts: 1,365
Those are amazingly fast speeds. You need to ask them if they throttle you. Sounds like the issue. One way to test is have a friend bring another machine over to your house and try you tube and see if it gets slow. That at least confirms it is not your computer. Next unplug the ethernet cable from your router and plug it directly into your computer and do the same test. If it gets slow, your router is not the issue. If it stays fast your router is the issue.
__________________

11Bee and I♥My45th
11BEE is offline   Reply With Quote
Old 09-25-2013, 10:34 PM   #20
motorhead


 
motorhead's Avatar
 
Drives: Stormtrooper
Join Date: Sep 2009
Location: Bartertown
Posts: 9,046
Quote:
Originally Posted by xVengeancex28 View Post
It seems to be an issue anytime of day, morning, night, afternoon.. not sure if those speed tests online that are free do much but i did one from comcast and it said mine was 22.29 mb download and 4.46 upload.. second time i ran the test it gave me a reading of 18mb download and 4.65 upload, not sure but that doesnt sound like a whole lot.

As for the modem / router.. it does have built in wifi, however from what ive been reading in the thread it sounds like its the ISP or router issue. Ill have to see what im "suppose" to getting for MB and speed tomorrow. I wouldnt be surprised if im suppose to be getting more and I'm getting half. Friend of mine said he was suppose to be getting something like 50mb and he was only receiving 20.

Also again, the internet has been great all day no cutting out.. but i guarantee the second i hop on youtube and try to watch anything itll drop
Those speeds are far more than enough to do whatever you want on the internet for most home users. I only have a 10mb connection and i have never had a problem. I would have to agree with everyone else. sound like a modem problem to me. I just had to replace mine for similar problems.
motorhead is offline   Reply With Quote
Old 09-25-2013, 11:02 PM   #21
Egon
 
Egon's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: May 2013
Location: San Diego
Posts: 470
Quote:
Originally Posted by xVengeancex28 View Post
It seems to be an issue anytime of day, morning, night, afternoon.. not sure if those speed tests online that are free do much but i did one from comcast and it said mine was 22.29 mb download and 4.46 upload.. second time i ran the test it gave me a reading of 18mb download and 4.65 upload, not sure but that doesnt sound like a whole lot.

As for the modem / router.. it does have built in wifi, however from what ive been reading in the thread it sounds like its the ISP or router issue. Ill have to see what im "suppose" to getting for MB and speed tomorrow. I wouldnt be surprised if im suppose to be getting more and I'm getting half. Friend of mine said he was suppose to be getting something like 50mb and he was only receiving 20.

Also again, the internet has been great all day no cutting out.. but i guarantee the second i hop on youtube and try to watch anything itll drop
Before you do anything or call anyone bypass your router and connect your laptop directly to your modem. Then reset your modem. That will refresh the ip address to your laptop, there should be a reset switch/button on the modem or just unplug it and plug it back in. After that try doing the same things you were doing before to see if you still have an issue. If it clears up then its most likely your router that is causing the problem, if it does not it could be the modem or your provider. (or less likely something with your computer) My feeling is the same as many others here that it is your router but this will help to confirm that diagnosis. I doubt it is our provider if you are able to get 18mb download speeds though.
Egon is offline   Reply With Quote
Old 09-26-2013, 06:13 AM   #22
AirManFL
Mid-Florida Camaro Club
 
AirManFL's Avatar
 
Drives: 2012 2SS/RS/M6 COTW 10/7/13
Join Date: Nov 2011
Location: Orlando, FL
Posts: 2,178
Quote:
Originally Posted by xVengeancex28 View Post
It seems to be an issue anytime of day, morning, night, afternoon.. not sure if those speed tests online that are free do much but i did one from comcast and it said mine was 22.29 mb download and 4.46 upload.. second time i ran the test it gave me a reading of 18mb download and 4.65 upload, not sure but that doesnt sound like a whole lot.

As for the modem / router.. it does have built in wifi, however from what ive been reading in the thread it sounds like its the ISP or router issue. Ill have to see what im "suppose" to getting for MB and speed tomorrow. I wouldnt be surprised if im suppose to be getting more and I'm getting half. Friend of mine said he was suppose to be getting something like 50mb and he was only receiving 20.

Also again, the internet has been great all day no cutting out.. but i guarantee the second i hop on youtube and try to watch anything itll drop
Chris...if you have their wifi in the modem on and your wifi router on at the same time, they are interfering with each other. Trust me, you need to call them and tell them you need them to bridge their modem.

I just went through the same exact issue with Brighthouse and now it's as stable as it can be.

Just to be clear...I was getting 40 mb download speeds and suddenly the browser would just freeze but I was still connected to wifi. Then it would come back..etc etc.

Rob
AirManFL is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.