Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 10-09-2013, 09:49 AM   #295
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,305
Tell us more about the conditions that produce the noise. Low speeds, in reverse, hard take offs... ect.
__________________
tramtwo is offline   Reply With Quote
Old 10-09-2013, 11:26 AM   #296
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: NOLA
Posts: 6,105
Quote:
Originally Posted by tramtwo View Post
Tell us more about the conditions that produce the noise. Low speeds, in reverse, hard take offs... ect.
It does happen often in reverse.

But its always on accel and decel. At low speeds. It does happen when you are braking to a stop sign from a 2 to 1 shift, feels like somethig gets in a bind and then clunks, then it will clunk again when you release the brake to go thru the stop sign etc.

One day it did it about 10 times when I was leaving the "L" shaped parking lot at work. Just a clunk clunk clunk in no specific rhythm with any other part of the drive train.

Sometimes it feels like something is in a bind, other times it feels like there is just way to much slack, lash, or play in the rear end and everything is just rocking back and forth on its own when its not under load for a sec.

Definitely not supposed to happen, way too loud, and way to frequent (and infrequent if you know what I mean). It should either be never, or 100% of the time if it was supposed to be that way.

Seems to do it more when the car is cold/sits for a few hours.
__________________
vroomapunk is offline   Reply With Quote
Old 10-09-2013, 01:37 PM   #297
Behic2320
SoCal HT5 COTW 4/21/13
 
Behic2320's Avatar
 
Drives: 2011 SS/RS Blown & Cammed LS3
Join Date: Sep 2011
Location: Sandy Eggo
Posts: 3,055
Quote:
Originally Posted by vroomapunk View Post
It does happen often in reverse.

But its always on accel and decel. At low speeds. It does happen when you are braking to a stop sign from a 2 to 1 shift, feels like somethig gets in a bind and then clunks, then it will clunk again when you release the brake to go thru the stop sign etc.

One day it did it about 10 times when I was leaving the "L" shaped parking lot at work. Just a clunk clunk clunk in no specific rhythm with any other part of the drive train.

Sometimes it feels like something is in a bind, other times it feels like there is just way to much slack, lash, or play in the rear end and everything is just rocking back and forth on its own when its not under load for a sec.

Definitely not supposed to happen, way too loud, and way to frequent (and infrequent if you know what I mean). It should either be never, or 100% of the time if it was supposed to be that way.

Seems to do it more when the car is cold/sits for a few hours.
Glad to hear the problem is getting fixed broski
__________________
Behic2320 is offline   Reply With Quote
Old 10-10-2013, 12:39 AM   #298
SilverSlayer-SS
SoCal HT5
 
SilverSlayer-SS's Avatar
 
Drives: 2010 SS , 2014 SS
Join Date: Sep 2011
Location: Muscat-Oman
Posts: 1,463
glad to hear its being fixed !
__________________
SilverSlayer-SS is online now   Reply With Quote
Old 10-14-2013, 11:22 AM   #299
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: NOLA
Posts: 6,105
Quote:
Originally Posted by Behic2320 View Post
Glad to hear the problem is getting fixed broski
Quote:
Originally Posted by SilverSlayer-SS View Post
glad to hear its being fixed !
Thanks guys! Shes there now, they gave me a blue Chevy Cruze.

Its realllllly slow, but it has auto climate control and push button start, so im a tad jealous of that lol
__________________
vroomapunk is offline   Reply With Quote
Old 10-14-2013, 02:55 PM   #300
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Kyle Tx
Posts: 14,391
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
Good deal on them stepping up to fix the rear.... That must have been frustrating...

Post up the results if they figure it out and fix it as opposed to just replacing parts until it goes away...
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 10-14-2013, 04:06 PM   #301
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: NOLA
Posts: 6,105
Quote:
Originally Posted by SSE 4 2SS View Post
Good deal on them stepping up to fix the rear.... That must have been frustrating...

Post up the results if they figure it out and fix it as opposed to just replacing parts until it goes away...
It was def frustrating, I will let everyone know. I know when I post about this issue theres always a couple people saying they have the same issue and have just lived with it, or have had the same dealer troubles as me.
__________________
vroomapunk is offline   Reply With Quote
Old 10-15-2013, 05:32 PM   #302
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: NOLA
Posts: 6,105
Sooo, I got a whole new differential! Definitely fixed the problem.

All they said was "Excessive clearance in spider gears, excessive back lash, damage cost analysis diagnosed differential replacement."

Feels much better, there is barely any backlash, like as close to zero as possible, when going from reverse to drive, its perfectly smooth, no clunk, no feeling, everything feels tight.

Would have cost $1,750 (1,350 parts, 400 labor)
__________________
vroomapunk is offline   Reply With Quote
Old 10-15-2013, 05:35 PM   #303
Behic2320
SoCal HT5 COTW 4/21/13
 
Behic2320's Avatar
 
Drives: 2011 SS/RS Blown & Cammed LS3
Join Date: Sep 2011
Location: Sandy Eggo
Posts: 3,055
Quote:
Originally Posted by vroomapunk View Post
Sooo, I got a whole new differential! Definitely fixed the problem.

All they said was "Excessive clearance in spider gears, excessive back lash, damage cost analysis diagnosed differential replacement."

Feels much better, there is barely any backlash, like as close to zero as possible, when going from reverse to drive, its perfectly smooth, no clunk, no feeling, everything feels tight.

Would have cost $1,750 (1,350 parts, 400 labor)
well you scored haha
__________________
Behic2320 is offline   Reply With Quote
Old 10-15-2013, 05:54 PM   #304
LS3 SS


 
LS3 SS's Avatar
 
Drives: 2010 Cyber Grey Camaro SS (LS3)
Join Date: Mar 2010
Location: Clarksville TN
Posts: 2,264
Quote:
Originally Posted by vroomapunk View Post
Sooo, I got a whole new differential! Definitely fixed the problem.

All they said was "Excessive clearance in spider gears, excessive back lash, damage cost analysis diagnosed differential replacement."

Feels much better, there is barely any backlash, like as close to zero as possible, when going from reverse to drive, its perfectly smooth, no clunk, no feeling, everything feels tight.

Would have cost $1,750 (1,350 parts, 400 labor)
Too bad you couldn't sneak some 3.91's in there! lol That's good to hear you got it fixed for no charge!
__________________
GPI SS3 Cam / PRC 255 heads / Forged 376ci bottom / Fore level 2 fuel system / D1SC ProCharger on 12lbs / Alky control dual nozzle / 770 whp / 649 wtq tuned by Ryan Stevens at GPI
LS3 SS is offline   Reply With Quote
Old 10-15-2013, 06:04 PM   #305
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: NOLA
Posts: 6,105
Quote:
Originally Posted by Behic2320 View Post
well you scored haha
Quote:
Originally Posted by LS3 SS View Post
Too bad you couldn't sneak some 3.91's in there! lol That's good to hear you got it fixed for no charge!

Haha, I thought the same thing. Would have been nice, but Im happy to get a new diff, especially since the old one has 27k miles on it.

My dad and uncles keep saying I broke it ragging it out lol, but the problem was there since day 1.
__________________
vroomapunk is offline   Reply With Quote
Old 10-16-2013, 01:17 AM   #306
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,305
Quote:
Originally Posted by vroomapunk View Post
Sooo, I got a whole new differential! Definitely fixed the problem.

All they said was "Excessive clearance in spider gears, excessive back lash, damage cost analysis diagnosed differential replacement."

Feels much better, there is barely any backlash, like as close to zero as possible, when going from reverse to drive, its perfectly smooth, no clunk, no feeling, everything feels tight.

Would have cost $1,750 (1,350 parts, 400 labor)
Kewl... take it easy till everything meshes.

Sent from my DROID RAZR using Tapatalk
__________________
tramtwo is offline   Reply With Quote
Old 10-21-2013, 09:09 AM   #307
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: NOLA
Posts: 6,105
Quote:
Originally Posted by tramtwo View Post
Kewl... take it easy till everything meshes.

Sent from my DROID RAZR using Tapatalk

I have been! Haha, Ive also been letting her warm up before leaving home in the morning, since I get on the highway right from my driveway.

Everyone said its a good idea to let the car warm up with the cam / performance springs, so Im getting in the habit before I do this.
__________________
vroomapunk is offline   Reply With Quote
Old 10-21-2013, 11:21 AM   #308
LS3 SS


 
LS3 SS's Avatar
 
Drives: 2010 Cyber Grey Camaro SS (LS3)
Join Date: Mar 2010
Location: Clarksville TN
Posts: 2,264
Quote:
Originally Posted by vroomapunk View Post
I have been! Haha, Ive also been letting her warm up before leaving home in the morning, since I get on the highway right from my driveway.

Everyone said its a good idea to let the car warm up with the cam / performance springs, so Im getting in the habit before I do this.
How do you feel about doing that cam swap after seeing what happened in the thread we've both subscribed to?
__________________
GPI SS3 Cam / PRC 255 heads / Forged 376ci bottom / Fore level 2 fuel system / D1SC ProCharger on 12lbs / Alky control dual nozzle / 770 whp / 649 wtq tuned by Ryan Stevens at GPI
LS3 SS is offline   Reply With Quote
 
Reply

Tags
beige, black, crystal, l99, red

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.