Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 10-11-2013, 02:28 PM   #18
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 172
Well shes at the doctors office right now, I hope Its not something serious, and i get her back soon, Ill keep yall updated. Thanks davidcroft, I know shes in good hands
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ

Last edited by humblebeast07; 10-11-2013 at 05:40 PM.
humblebeast07 is offline   Reply With Quote
Old 10-11-2013, 02:34 PM   #19
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 1,219
I had some drive train noise and shifting problems so I took my car down to the dealer and they replaced some bearings in the diff and also filled it with ZR1 diff fluid. The mechanic compared it to another ZL1 (same tranny) and it felt different to him like excessive play and the recommendation from GM was to do this and replace the brake/clutch fluid. But my sound did not come from the rear end... and I sometimes still get the clunking from what sounds like the clutch but not under load.
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

CAI intake, Apex cold air scoop and washer bottle, Hypertech 91 tune, ZR1 diff fluid, Motul RBF-600, Russell SS brake lines, SLP skip-shift override, SRP Pedals, No trunk or hood insulation, Forza 3 way exhaust control, octane fuse reset
markgws6 is online now   Reply With Quote
Old 10-11-2013, 02:39 PM   #20
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 1,219
That is definitely much worse than anything I've heard. It sounds like bad bearings or possible u-joint issues as mentioned already.

Quote:
Originally Posted by humblebeast07 View Post



your really here it @15-20 seconds
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

CAI intake, Apex cold air scoop and washer bottle, Hypertech 91 tune, ZR1 diff fluid, Motul RBF-600, Russell SS brake lines, SLP skip-shift override, SRP Pedals, No trunk or hood insulation, Forza 3 way exhaust control, octane fuse reset
markgws6 is online now   Reply With Quote
Old 10-11-2013, 04:10 PM   #21
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,973
Glad to hear she is in good hands! Yes, please keep us posted on the outcome.

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by humblebeast07 View Post
Well shes at the doctors office right now, I hope Its not something serious, and i get her back soon, Ill keep yall up dated. Thanks davidcroft, I know shes in good hands
Chevrolet Customer Svc is online now   Reply With Quote
Old 10-14-2013, 04:31 PM   #22
humblebeast07
The Beast
 
Drives: 13 2SS/1LE/RS/NPP/NAV/SUNROOF
Join Date: Apr 2013
Location: Houston, TX
Posts: 172
Well just to let you guys know, I broke some teeth in the rear diff.....Warranty has got it covered though, bad news...it looks like it may take some time to get my ride back though....parts are back ordered
__________________
N.F CAM, P&P HEADS, SLP UDP, C.A.I., TRI Y'S, BMR 1" SPRINGS & SWAYS, PFADT TIE RODS & TRAILING ARMS, TUNED BY MATT@FSP 490HP/428TQ
humblebeast07 is offline   Reply With Quote
Old 10-14-2013, 07:19 PM   #23
Lumino1LE
Rally Yellow 2SS/RS/SR
 
Lumino1LE's Avatar
 
Drives: Born 11/12 2012 Camaro 2SS RS 1LE
Join Date: Sep 2012
Location: Loudoun County, VA
Posts: 262
Quote:
Originally Posted by humblebeast07 View Post
So im at about 7800 miles(hard miles..burn outs, launches ect) on my 1LE and I hear....notice a "clunking" with the rotation in the wheels. I work at a mechanic shop , so I decided to put it on my alignment rack, raise up the rear end put it in gear (tried 1-4th) and listen from under the car. I found that the rear diff and transmission make a significant amount of noise(lots of random noises from trans and clunk clunk clunk from diff). Im trying to find out if and one else has dealt with these type of issues before removing my headers and intake and bringing it to the dealer. Thanks
I've tracked mine 20+ hours and it makes that noise on the track on really tight turns while braking.

I also notice that the transmission gets quieter as it warms up. Almost like butter when it's really warm.
Lumino1LE is offline   Reply With Quote
 
Reply

Tags
1le, clunk, noises, rear differential, rear end

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.