Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > Canada

Canada Leafs

Reply
 
Thread Tools
Old 11-14-2013, 07:27 PM   #1
camaro99

 
camaro99's Avatar
 
Drives: Angry Dorothy 2SSRS Bl/Bl LS3/GFX
Join Date: Aug 2009
Location: Hawkesbury/1 hr South-E of Ottawa/Canada
Posts: 1,903
SHIFTER/TRANY PENDING REPAIR

A number of Camaro owners (2010-2012) have complained of grinding gears especially 1-2 and 2-3. GM however has not ever had any recall bulletins or TSB's on this, even though many have requested it.

Different remedies have been undertaken by fellow owners....such as clutch plate replacement, master cylinder replacement, shifter replacement and blocker ring replacement.

I'm about to have the blocker rings changed in the trany as well as maybe upgrading the shifter to the latest GM one in 2013.

Anyone have similar issues and subsequent remedies?


Here below are excerpts of previous threads:

Tremec Missed 1-2 shifts, Notchy
________________________________________
Checking to see if anyone else is having this issue.. I noticed that I started misssing a few 1-2 shifts around the 1,000 mile mark, this only occurs during hard acceleration, not speed shifting, but very quick shifts. When it happens, it doesn't go in to second, and makes the terrible grinding noise I first attempted hard quick shifts around the 500 mile mark, and had no missed shifts until around the 1,000 mile mark.

Took it to the dealer, the tech couldn't duplicate, I was not with him.. When I picked it up, the tech didn't have time to ride with me, I did duplicate it for the service writer. It only missed one out of the three times I tried it with him in the car. I originally thought it was a synchro, and it still may be, but I do notice that the shifter is very notchy between 1-2.(tested sitting still, clutch in) It is butter smooth between 3-4, 5-6, but feels like it is catching on something between 1-2. I am starting to wonder if this is shifter related, instead of transmission?? You guys that have aftermarket shifters, does the 1-2 shift seem smooth?

I will say the first few times this happened, I thought I just f'd up the shift, but it seems to be happening more often now. Just for the record, I have owned many manual transmission sports cars, done a bit of SCCA racing in them etc., not my first rodeo.

I appreciate any insight on this.

http://www.youtube.com/watch?feature...&v=RFxw6yUhsVs
Same problem
I have/had the same problem with my car. I used to work at the dealer that mine is at. Mine started around same mileage. My first trip the tech was an asshole and printed me off a symptom list of manual transmissions. I kept driving it until it got worse. I went back and had service manager go for a ride. He had it act up on his first try. They are replacing a whole slew of parts in my tranny. They said it is definately not right. I am supposed to get the car back today. I will report my findings.

In my original post I was wondering if the shifter it self might be the issue, replaced it with an MGW, didn't fix the problem. (really didn't think it would) The MGW is excellent, just as many have reported.

I called the dealer today to check on the status of my car... the guy said they were ripping apart my transmission so we shall see what comes of it. I'm excited. Maybe they will replace the synchro's, gears, shifter, shit any of it will probably be better.
__________________
CERTIFIED PUBLIC ACCOUNTANT [TEXAS]
Just an update guys. My dealer encouraged me to wait until it got worse, might get a whole new trans, as opposed to a fix job. I am ok with that for now, but with the others speaking out on this, it's obvious there is a problem.

As mentioned previously, the MGW shifter did not fix the issue for me, never really thought it was a shifter issue. Guess we'll wait and see.
I just ordered the modified clutch master cylinder. I've already done the tranny fluid switch to synthetic, then a few days ago switch the shifter to a MGW shifter, now i will change out the master cylinder. It shifts better with each step of changing things out. It's still not perfect and may never be but i'll change out the master cylinder and switch out the clutch fluid with synthetic and i think that's about all i can do. Hoping this will eliminate the notchiness completely. I will give an update after install.
Dr. Krabz I have the skip shift eliminator installed and with or without it it didn't change the feeling or ease of shifting. However it does allow me to shift when I want to as opposed to when the microcomputer allows me to. The problem from all that I have read is most likely transmission tolerances and alignment of gear clusters. In one case an individual had synchro gears installed backwards on the trans assemblyline! This tells me there is some real questions to be answered about QA/QI at the Tremec facility. Hey things happen, we are all human but there are too many complaints about the same thing which indicates a QA issue.
Tremec variants are in the Camaro, Corvette, Mustang, and Challenger and probably more. There are thousands in use. I am convinced the only way to get a good Tremec is to have it custom built by someone who knows them inside and out, and use a good aftermarket solid clutch and pressure plate.
I have been driving 40 years and I cut my teeth on manual transmissions. Very rarely did I or do I miss shifts. I have owned multiple high performance vehicles. My everyday driver is a 5 speed stick and it gets 500 miles a week put on it commuting. Strange how that car doesn't have a shifting issue. I KNOW HOW TO SHIFT!

GM are you listening to your INVESTORS? It isn't driver error! Your techs can't duplicate the problem with the car sitting in a stall or on a rack!!! THEY MUST get off their butts and drive the cars out on the road. Drive them hard and try a few power shifts and they will see.
And while you are at it GM... authorize the splitting of the master brake cylinder and the clutch reservoir. Make that a required safety recall.
Every so often, a G.M. representative(s) appears in various threads and offers to provide assistance. I'm a bit surprised that they are avoiding this particular issue. What's even more appalling is the fact that owners must (on their own) seek other various "aftermarket" solutions to a problem that still isn't recognized by G.M. I would guess that in the end... it all comes down to $$$. A safety recall = $$$. Admitting to a flaw.... would cost them.... and they know that.
Change the trans fluid to Redline D4 ATF. This worked WONDERS for my 2010 M6 notchiness. It shifts MUCH better at 6200 RPM at the drag strip, and cold 1-2s as well. Last year someone was theorizing on this forum the stock GM fluid is too slippery and does not allow the synchros to do their job. Sounds plausible, but I'm extremely happy with the results. The stuff is not cheap, but you can order it from Amazon.com. 5Qts. I'll never use another trans fluid again, and I beat on my car; I've probably got 250 1/4 passes under my belt and ran 12.352sec @110mph today in 82 degree weather at Byron Dragway.
I have the same Problem in my 2012 Camaro. I also had the same problem in my 2010 Camaro. I've taken it into the dealership several times and they said operating as designed.
I have had so many problems with my car I'm just going to do a lemon law on it. I hope the next one is not like this since this will be my third Camaro.
you guys should try my master cylinder upgrade. it's been used in a lot of other guys camaros with great success.
http://www.camaro5.com/forums/showthread.php?t=212552
I am sure that the new master cylinder would help but at this point, with 17000 miles, the damage to the gears has already been done.
camaro99 is offline   Reply With Quote
Old 11-15-2013, 12:35 PM   #2
Cavalo Preto
 
Drives: 2011 ss2 convert
Join Date: Nov 2011
Location: Toronto
Posts: 11
I find that when the tranny isn't warm yet with quick shifts ?
Cavalo Preto is offline   Reply With Quote
Old 11-15-2013, 12:49 PM   #3
camaro99

 
camaro99's Avatar
 
Drives: Angry Dorothy 2SSRS Bl/Bl LS3/GFX
Join Date: Aug 2009
Location: Hawkesbury/1 hr South-E of Ottawa/Canada
Posts: 1,903
Quote:
Originally Posted by Cavalo Preto View Post
I find that when the tranny isn't warm yet with quick shifts ?
Ya it's even worse then too..... but what I don't understand is that on the one hand, GM has a section on Launch control for our cars (which I've never used for fear of damage to driveshaft bolts like some have had) and on the other hand, even though they are well aware of this problem for a number of us, they still do not have any recall, bulletin or TSB on the matter.

I'll be going this PM for a 2nd road test with new trany man at GM dealer in MTL
camaro99 is offline   Reply With Quote
Old 11-15-2013, 05:49 PM   #4
Robd
Robs SS
 
Robd's Avatar
 
Drives: 2011 camaro ss synergy
Join Date: Jul 2011
Location: Calgary
Posts: 353
I had my blocker rings done under warranty and that fixed mine they knew about it I think they all know haha its cheaper for them to fix only the ones that complain
__________________
[COLOR=lime]my kinda going green POWER 605 RWHP powered by maggie chrome tsv 2300 supercharger,ar long tube headers high flow cats b and b exhaust ,roto fab intake ,lingenfelter cam , upgraded sc reservoir ,Comp cams
performance valve springs, Comp cams Titanium retainers,Heavy duty valve locks,MSD ignition wires, Kool Sox heat resistant heat sleeves , Larger fuel injectors, high flow fuel rails,American racing rims ,hurst short throw shifter,led footwell and grille lighting,pfadt suspension upgrades
Robd is offline   Reply With Quote
Old 11-16-2013, 02:13 PM   #5
camaro99

 
camaro99's Avatar
 
Drives: Angry Dorothy 2SSRS Bl/Bl LS3/GFX
Join Date: Aug 2009
Location: Hawkesbury/1 hr South-E of Ottawa/Canada
Posts: 1,903
Quote:
Originally Posted by Robd View Post
I had my blocker rings done under warranty and that fixed mine they knew about it I think they all know haha its cheaper for them to fix only the ones that complain
Ya great..... my bud is going in again to replace more of them. As for mine the trany guy as well as my bud feel that my trani is quite good even cold with 30 000 km and suggest that I wait and see.
camaro99 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.