Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 11-24-2013, 06:44 PM   #1
Rickh
 
Drives: 2014 Camaro 2SS/RS L99
Join Date: Jun 2013
Location: Orange County, CA
Posts: 18
L99 Paddle Shifters

L99 engine


"Paddle shift mode only issue," WOT 1-2 upshift is perfect, can take it to 6,000 RPMS, yet often the 2-3 WOT upshift will automatically shift at 4,500 to 5,000 RPMs maximum. Not by the paddle shifters, yet by the computer.

Any idea why the computer will over ride the paddle shift mode and shift at such an early RPM? It does not do this every time in paddle shift mode, yet quite often yes. Defeats the purpose of paddle shifters.

As for sport mode and drive, all good.

I can have a tuner look at this on his HP Tuners, yet any thoughts or advice I can convey to the tuner?
Rickh is offline   Reply With Quote
Old 11-24-2013, 09:10 PM   #2
Rickh
 
Drives: 2014 Camaro 2SS/RS L99
Join Date: Jun 2013
Location: Orange County, CA
Posts: 18
Yes. That's correct.
Sport/Manual mode.

Starting from manual mode 1st gear engaged using the padding shifters.
1-2 (Paddle shift mode) goes all the way to the rev limiter past 6,000 RPMS if wanted to.

2-3 (Paddle shift mode) goes to approx. 4,500-5,000 RPMs tops and automatically shifts to 3rd gear.

What's strange, the transmission does not do this in Drive, nor sport mode.
Only in "paddle shift mode." Plus it does not always do it, just about 50% of the time. It did this with the stock tune from GM, still does it with the Diablo Intune added too.

Very strange.
Rickh is offline   Reply With Quote
Old 11-25-2013, 06:54 AM   #3
Tampa Tuning
Like us on Facebook!

 
Tampa Tuning's Avatar
 
Drives: C5 Corvette/ 2010 Camaro
Join Date: Oct 2010
Location: Tampa, Fl
Posts: 2,390
do you have a 2013 or newer Camaro and are in D mode then active your paddle shifts?

Use the paddle shifters in M mode
__________________

Read this: http://www.camaro5.com/forums/showthread.php?t=197715
Vendor : Cold Air Induction/Magnuson
HP Tuners Mail order tuning program
VMAX Throttle body Vendor
www.TampaTuning.com
Tampa Tuning is offline   Reply With Quote
Old 11-26-2013, 08:31 AM   #4
white 2SS/RS
er, uh....white ZL1?
 
white 2SS/RS's Avatar
 
Drives: 2013 ZL1 #7922
Join Date: Aug 2011
Location: DFW area
Posts: 1,191
Quote:
Originally Posted by Rickh View Post
Hopeful for specific direction as to the 2-3 paddle upshift parameter, HP Tuners.
Tuner and I tried all we could, even tried fixing it in the paddle shift engine hot mode setting too with no luck.
Did road testing and no such luck.
I haven't seen a 2014 file yet, but if the shifter is truly in the M position and you have activated manual mode...then these are the tables you should be modifying:




Quote:
Originally Posted by HRD_WRK View Post
I even learned something new about how my car better likes to operate the last time out at the strip, despite not believing it until I made it happen several times in a row.

Always learning.
Please share....?
__________________

2013 ZL1 #7922...ADM built and tuned
ADM CAI, LS3 throttle body, 9.55 lower, LS9 cam, SW 1 7/8" headers, ADM hx
white 2SS/RS is offline   Reply With Quote
Old 11-26-2013, 11:07 AM   #5
white 2SS/RS
er, uh....white ZL1?
 
white 2SS/RS's Avatar
 
Drives: 2013 ZL1 #7922
Join Date: Aug 2011
Location: DFW area
Posts: 1,191
Can you send me the file? 1slowgn at sbcglobal.net
__________________

2013 ZL1 #7922...ADM built and tuned
ADM CAI, LS3 throttle body, 9.55 lower, LS9 cam, SW 1 7/8" headers, ADM hx
white 2SS/RS is offline   Reply With Quote
Old 11-26-2013, 11:15 AM   #6
Rickh
 
Drives: 2014 Camaro 2SS/RS L99
Join Date: Jun 2013
Location: Orange County, CA
Posts: 18
Quote:
Originally Posted by HRD_WRK View Post
Just another side thought.
since this didnt happen all the time, perhaps (not on purpose) you are holding the shift up at the 1-2 too long. During the manual mode (for my 2011), if your hold the tap up button too long, it reverts back to Sport Mode and will go back to auto shifting. This would typically cause the 2-3 to shift at a lower rpm as you are seeing.

In regards to tune specifics- I do not use HP.

I would recommend you contact a HP tuner such as Rhino, Jannetty, Norris, or one of the many skilled experts.

Before you spend too much more time / $ with them, I would do some more driving -reviewing the procedures. I even learned something new about how my car better likes to operate the last time out at the strip, despite not believing it until I made it happen several times in a row.

Always learning.

Ok. I'll give this a try today, road test the "paddle mode" a few times.
See if you're correct, actually hopeful you're right about me possibly holding the right paddle too long during the 1-2 WOT upshift.
This would explain why the issue happens frequently yet not always within paddle shift mode.
You may very well be right.

Last edited by Rickh; 11-26-2013 at 12:00 PM.
Rickh is offline   Reply With Quote
Old 11-26-2013, 11:18 AM   #7
white 2SS/RS
er, uh....white ZL1?
 
white 2SS/RS's Avatar
 
Drives: 2013 ZL1 #7922
Join Date: Aug 2011
Location: DFW area
Posts: 1,191
I don't think that's what he's saying.
He's saying your physically holding the button down too long when you want to make it shift, not that you're holding the gear too long (as in, past a certain rpm).
__________________

2013 ZL1 #7922...ADM built and tuned
ADM CAI, LS3 throttle body, 9.55 lower, LS9 cam, SW 1 7/8" headers, ADM hx
white 2SS/RS is offline   Reply With Quote
Old 11-26-2013, 02:23 PM   #8
Rickh
 
Drives: 2014 Camaro 2SS/RS L99
Join Date: Jun 2013
Location: Orange County, CA
Posts: 18
Quote:
Originally Posted by HRD_WRK View Post
You'll figure it out. Some of these features have changed over the years- Ive read a ton of stories of how some other years' works- different than mine.

From what I recall (cant drive it now-snowed/salted outside), if you get back into only 'regular' manual mode- you would also see in the DIC that it no longer shows a specific gear anymore as when in true manual tap mode. It reverts back to automatic shifting and doesnt show which gear your in (wish it did-that bites).
Thats why after I put it in Manual shift posisiton I tap down so it shows 1st gear in the DIC- to ensure it shifts into second when I command it via tap up- vs the computer deciding to do so potentially earlier.

Also keep in mind that after you actually tap up the first sequence into at least third gear when driving, the tranny will automatically downshifts to 2nd gear when going too slow- even if you didnt call for it. this can cause confusion as to which gear your in and leave at from the stop. The DIC will show the 2nd gear-and you are still in true manual tap mode.
Then you take off in what you think is 1st (but actually 2nd), wind out the gear to 6k and tap up (going into 3rd not 2nd), then back off quite a bit- it will revert down to 2nd automatically based upon the tune mph downshift. Normally this wouldnt occur though till going pretty slow on mine-not sure parameters of the 2014.

In other words- watch the display like a hawk during your tests.

Tim

Well, you were 100% accurate!!!

All along thinking the issue was the paddle shift mode parameters, issue was driver error. LOL. I was indeed holding the right paddle too long rather than a quick click in "manual mode."

Just now did 10-12 passes in paddle mode, made certain the "DIC" remained in "M" mode for manual paddle shift mode. 100% perfect the entire time. WOT upshift 1-2, 2-3 rpms increase to approx. 6,000 then a quick/firm upshift. I had the tuner disable the TCM torque management too.

Thanks again

Last edited by Rickh; 12-09-2013 at 10:47 AM.
Rickh is offline   Reply With Quote
Old 01-28-2014, 10:48 AM   #9
Joseph92
 
Drives: 2011 Camaro 2SS
Join Date: Mar 2011
Location: Houston, Tx
Posts: 52
I hate to do this and jump into this thread. But since y'all are talking about the paddle shifters and shifting from 1st gear to 2nd gear, I thought y'all might have some advice for an issue I am having.

Key notes: I have the L99 engine with the automatic transmission. Stock Tune.

The issue I am having is this:
When driving and using the paddle shifters in manual mode. I would be at a complete stop and in first gear and as I accelerate and shift from 1st into 2nd, I get this sound that kinda sounds like pressure being released or like something is slipping (kinda like both at the same time). The sound is coming from the center of the car in the transmission area. The sound also varies in tone and length depending on the RPM (in 1st gear) when I shift into 2nd gear. (Example: In 1st gear at 4500RPMs I change to 2nd gear, the sound might last longer and be louder VS. in 1st gear at 3000RPMs and changing to 2nd gear.) I am only experiencing this when switching from 1st - 2nd gear. And if I where to give you a ratio of how often I can make it happen is about 8 times out of 10.

I have heard this sound in the past while in drive mode, but did not think much about it because it would happen so rarely. I am concerned now because after using the paddle shifters I finally pin pointed how to make the sound appear. I did not notice this earlier because I rarely use the paddle shifters.
Joseph92 is offline   Reply With Quote
Old 01-28-2014, 12:00 PM   #10
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 8,959
Quote:
Originally Posted by Joseph92 View Post
I hate to do this and jump into this thread. But since y'all are talking about the paddle shifters and shifting from 1st gear to 2nd gear, I thought y'all might have some advice for an issue I am having.

Key notes: I have the L99 engine with the automatic transmission. Stock Tune.

The issue I am having is this:
When driving and using the paddle shifters in manual mode. I would be at a complete stop and in first gear and as I accelerate and shift from 1st into 2nd, I get this sound that kinda sounds like pressure being released or like something is slipping (kinda like both at the same time). The sound is coming from the center of the car in the transmission area. The sound also varies in tone and length depending on the RPM (in 1st gear) when I shift into 2nd gear. (Example: In 1st gear at 4500RPMs I change to 2nd gear, the sound might last longer and be louder VS. in 1st gear at 3000RPMs and changing to 2nd gear.) I am only experiencing this when switching from 1st - 2nd gear. And if I where to give you a ratio of how often I can make it happen is about 8 times out of 10.

I have heard this sound in the past while in drive mode, but did not think much about it because it would happen so rarely. I am concerned now because after using the paddle shifters I finally pin pointed how to make the sound appear. I did not notice this earlier because I rarely use the paddle shifters.
There is a Tremendous amount of torque management especially during shifts.

The computer pulls timing and closes the throttle during shifts.

You can eliminate some of it by holding the Traction Control button down for 8 seconds to illuminate the TC and StabilTrac Lights.

NOTE Do NOT Double tap the TC button, Push and HOLD for 8 Seconds.

You can eliminate Most All of the Torque management by purchasing a Custom JRE Tune via the SCT tuner.

You may also notice when in M/Paddle mode the car does not return to 1st gear when you come to a stop, I fix that in JRE tune

Hope this Helps.

Ted.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is online now   Reply With Quote
Old 02-11-2014, 10:28 AM   #11
Joseph92
 
Drives: 2011 Camaro 2SS
Join Date: Mar 2011
Location: Houston, Tx
Posts: 52
Just to give an update.

I went to the dealer over the weekend to have this issue looked at. Good news is they say that it is not the transmission.

However, they think it might be the throttle body fluttering or some type of actuator. (The funny thing is that it only does it when switching from 1st gear to 2nd gear.)

They told me to put my stock air intake back on that way they can eliminate that as being a possible cause. It will be a few weeks maybe even next month before I will have the time to change the intake out and send it back to the dealer.

Still any advice would help.

Thank you
Joseph92 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.