Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 01-04-2014, 06:50 PM   #1
11TexaSS
 
11TexaSS's Avatar
 
Drives: 2011RedJewel, FI
Join Date: Dec 2011
Location: San Antonio,TX
Posts: 713
Maggie wine?

Recently installed a Maggie and I have a slight wine at low boost, Is that normal? I don't have the cog drive so just wondering. Hate for it to be a bearing but it runs great.
11TexaSS is offline   Reply With Quote
Old 01-04-2014, 06:51 PM   #2
10aSSee D

 
10aSSee D's Avatar
 
Drives: Silver 2010 SS Camaro
Join Date: Jul 2009
Location: TN
Posts: 1,872
Normal.
__________________
MODS:

ADM built 417, 2.9L Whipple with 3.250 pulley, ADM ported and polished LSA heads,ADM stage3 cam,ADM LSA belt drive system,ADM CAI race scoop, ADM dual fuel pumps, ID 850's, BMR full suspension, Gforce 9 inch kit with 3.5 inch driveshaft, Street Slayer twin carbon clutch, Lingenfelter oil seperator. Tuned by built by ADM Performance, 740rwhp,685rwtq
10aSSee D is offline   Reply With Quote
Old 01-04-2014, 06:53 PM   #3
smokum
 
smokum's Avatar
 
Drives: 2010 2ssrs
Join Date: May 2013
Location: DFW
Posts: 232
Mine whines once you get into it at all. Thats normal. Whines real nice once she winds up. Oh the sounds that scares 5.0s.
smokum is offline   Reply With Quote
Old 01-04-2014, 06:55 PM   #4
11TexaSS
 
11TexaSS's Avatar
 
Drives: 2011RedJewel, FI
Join Date: Dec 2011
Location: San Antonio,TX
Posts: 713
It's not real loud but sounds pretty cool.
11TexaSS is offline   Reply With Quote
Old 01-05-2014, 03:17 PM   #5
pdiddy
 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 460
I have little to no wine on mine with the 3.8 pulley kind of disappointing really getting ready to pulley down to 3.6
__________________
2011 2SS JBA LONG TUBE, JBA HIGH FLOW CATS AND 3" EXHAUST, CAI CAI, 3.91 GEARS 18" cf5 NITTO NT555R, Bmr TRAILING ARMS, AND BUSHINGS, DYNO TUNED AT 408 RWHP/ ADDED A MAGGIE WITH 3.6 PULLEY ZL1 PUMP FIC 63# injectors ADM FPCM DYNO TUNED AT 570 RWHP AND 550 RWTQ
pdiddy is offline   Reply With Quote
Old 01-06-2014, 04:25 PM   #6
Dznts
Anabolic Connoisseur
 
Dznts's Avatar
 
Drives: Blown Camaro 2SS/RS LS3-2007 Tahoe
Join Date: Sep 2010
Location: Oklahoma
Posts: 25,560
Quote:
Originally Posted by pdiddy View Post
I have little to no wine on mine with the 3.8 pulley kind of disappointing really getting ready to pulley down to 3.6
same here, but that is fixing to change
__________________
Dznts is offline   Reply With Quote
Old 01-06-2014, 04:27 PM   #7
11TexaSS
 
11TexaSS's Avatar
 
Drives: 2011RedJewel, FI
Join Date: Dec 2011
Location: San Antonio,TX
Posts: 713
Ok good, my buddy put in my head it could be a bad bearing.
11TexaSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.