Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 12-26-2013, 04:58 PM   #18
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,976
Quote:
Originally Posted by MosesBarkley View Post
A couple of weeks ago, I heard a weird chirping noise that seemed to be coming from under the passenger side dash. I was driving and trying to figure out where the noise was coming from b/c it was about to drive me . I finally figured out that the chirping was coming from the heat/AC fan while it was on lower speed settings (i.e., 1, 2, 3). When I cranked the fan up to higher speed settings, the noise went away. A couple of days later, I took my car to the dealership & explained what I was hearing. The problem turned out to be trash in the heat/AC fan motor. My service advisor decided to replace the entire heat/AC motor b/c he said the chirping would probably come back due to the likelihood of more trash being in the fan motor. They replaced it last Friday... So far, so good!
Great to hear!

Thanks for your post and I hope you will be 'concern-free' moving forward. Anyone else experiencing similar concerns are welcome to message me privately (if you feel an official GM diagnosis is needed) and I'll reach out to a customer care specialist. They help resolve customer issues at the dealer level.

Regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 12-26-2013, 05:32 PM   #19
Hot Tamales
 
Hot Tamales's Avatar
 
Drives: 2013 Camaro ZL1 Victory Red M6
Join Date: Feb 2010
Location: Mission, TX
Posts: 637
I have a similar issue but mine is definitely a squeaky rattle type noise. After weeks of trying to pinpoint it & repeatedly emptying out my glovebox I found that it wasn't from inside the glovebox, it was the actual glovebox itself. Now if I'm driving around & it acts up I apply slight pressure to the glovebox & it shuts up for a bit. Not sure if it's worth taking it to the dealer so I'm gonna try to find a way to pad the inside edges of the problem area so it'll fit a little more snug.
__________________
Hot Tamales is offline   Reply With Quote
Old 12-28-2013, 04:21 PM   #20
steverino56
 
Drives: 2012 Camaro RS Silver
Join Date: Jan 2013
Location: sunland, ca
Posts: 17
Quote:
Originally Posted by MosesBarkley View Post
A couple of weeks ago, I heard a weird chirping noise that seemed to be coming from under the passenger side dash. I was driving and trying to figure out where the noise was coming from b/c it was about to drive me . I finally figured out that the chirping was coming from the heat/AC fan while it was on lower speed settings (i.e., 1, 2, 3). When I cranked the fan up to higher speed settings, the noise went away. A couple of days later, I took my car to the dealership & explained what I was hearing. The problem turned out to be trash in the heat/AC fan motor. My service advisor decided to replace the entire heat/AC motor b/c he said the chirping would probably come back due to the likelihood of more trash being in the fan motor. They replaced it last Friday... So far, so good!
Yeah last January I got my AC fan motor replaced but that didn't work. My noise still occurs if the AC/heat is off. My noise seems to be triggered by temperature. During the day there's not a lot of noise. That's around 60-70 degrees farenheit. At night it gets to around 50 and that's when the noise comes to life. It occurs while the car is in motion and get louder when I go over bumps or rocky roads. I'm thinking it has to be underneath the car or somewhere in the engine.

The worst part is that I opened a case with GM and I was supposed to get a call from my nearest service manager but haven't gotten a call. Do any of you think this applies to the lemon law? I was given a faulty vehicle and so far the dealer not the manufacturer has given me answers. So frustrating.
steverino56 is offline   Reply With Quote
Old 12-30-2013, 07:39 PM   #21
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,814
Quote:
Originally Posted by Hot Tamales View Post
I have a similar issue but mine is definitely a squeaky rattle type noise. After weeks of trying to pinpoint it & repeatedly emptying out my glovebox I found that it wasn't from inside the glovebox, it was the actual glovebox itself. Now if I'm driving around & it acts up I apply slight pressure to the glovebox & it shuts up for a bit. Not sure if it's worth taking it to the dealer so I'm gonna try to find a way to pad the inside edges of the problem area so it'll fit a little more snug.
Nice idea. I'll test it out on mine. Thanks--
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.73 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 01-18-2014, 12:24 AM   #22
rcktftbl72
 
Drives: 2012 2SS/RS CRT
Join Date: Jun 2013
Location: Denver
Posts: 40
Quote:
Originally Posted by MosesBarkley View Post
A couple of weeks ago, I heard a weird chirping noise that seemed to be coming from under the passenger side dash. I was driving and trying to figure out where the noise was coming from b/c it was about to drive me . I finally figured out that the chirping was coming from the heat/AC fan while it was on lower speed settings (i.e., 1, 2, 3). When I cranked the fan up to higher speed settings, the noise went away. A couple of days later, I took my car to the dealership & explained what I was hearing. The problem turned out to be trash in the heat/AC fan motor. My service advisor decided to replace the entire heat/AC motor b/c he said the chirping would probably come back due to the likelihood of more trash being in the fan motor. They replaced it last Friday... So far, so good!
This is exactly the scenario I was trying to diagnose. I'm glad it isn't just me. I was headed to the dealer tomorrow anyway, so I'll have to bring this up. Awesome.
rcktftbl72 is offline   Reply With Quote
Old 01-25-2014, 10:14 PM   #23
Blakk11SS
 
Blakk11SS's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Jun 2011
Location: Minnesota
Posts: 214
Are you driving an auto or stick? earlier forum posts on this noise have been around, do a quick search. I have an auto, the noise is coming from the shift mechanism area, its more of a jingling but could be plastic, and only when the car is cold and when in acceleration. It usually dissapates after everything warms up. I saw a post sometime ago, a member opened up the shift area and found some rubbing plastic components. Let us know if you find the source. good luck
Blakk11SS is offline   Reply With Quote
Old 02-04-2014, 06:22 PM   #24
steverino56
 
Drives: 2012 Camaro RS Silver
Join Date: Jan 2013
Location: sunland, ca
Posts: 17
Chirping noise solved!

Finally figured out the culprit of the strange chirping noise. A friend let me borrow a stethoscope and drove around placing it all around the dash, glovebox, a-pillar, and side panels and no luck on pinpointing the sound. So it had to be coming from under the hood. After 20 min of checking out the engine, i looked at the hood screws and saw that on the passenger side there was this black plastic thing covering an elongated screw but there was no black plastic cover on the drivers side elongated screw. took off the plastic covering and placed it on the drivers side and PRESTO, the noise was gone!!! Funny how such a little thing can create such a god awful noise. Now i just got to find another plastic covering to cover up the passenger side screw
Attached Images
  
steverino56 is offline   Reply With Quote
Old 02-05-2014, 07:15 PM   #25
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,814
Nice fix. Mine has both of those stoppers and still squeaks...
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.73 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 04-09-2015, 02:06 PM   #26
pods93
 
Drives: 2014 1LT Red Rock Metallic
Join Date: Mar 2015
Location: Chicago
Posts: 2
Has anyone figured anymore out?
pods93 is offline   Reply With Quote
Old 04-09-2015, 06:52 PM   #27
TommyTheCat
SHKE BKE ☪
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,718
Quote:
Originally Posted by pods93 View Post
Has anyone figured anymore out?
I had a similar noise, but much louder, and it was the heatshields on the exhaust
TommyTheCat is offline   Reply With Quote
 
Reply

Tags
chirping, dash, noise, warranty

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.