Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 01-29-2014, 08:49 PM   #76
Ryanbabz71

 
Ryanbabz71's Avatar
 
Drives: 2012 Camaro 2SS Convertible
Join Date: Jul 2011
Location: Avon, Indiana
Posts: 2,239
tapatalk isnt working for me. I can see topics but get the above error message. Tapatalk is working because the other forums I frequent work fine.

Iphone 5S AT&T
__________________
Ryan
* 2012 2SS Camaro Convertible Ashen Gray
Car Photos http://www.camaro5.com/forums/showthread.php?t=257256
Ryanbabz71 is offline   Reply With Quote
Old 02-02-2014, 07:51 PM   #77
ToddB

 
Drives: 2011 2SS Convertible Supercharged
Join Date: Nov 2010
Location: WI Cert Welder Navy NSSN
Posts: 822
Tapatalk sucks. Mine wont load Camaro 5 at all. I wish they would fix this.
__________________
2011 Camaro SS, LS3,Whipple SC, CAI intake, ARH 2" Headers, Corsa exhaust, ZL1 fuel pump with ADM FPCM ,ID850, BMR suspension upgrades,Tune by JRE LS9 Cam
ToddB is offline   Reply With Quote
Old 02-03-2014, 02:07 PM   #78
Slapshot
 
Slapshot's Avatar
 
Drives: 2010 2SS
Join Date: Apr 2013
Location: Wichita
Posts: 153
Somehow Tapatalk is working like normal today. Its been quite a while since it's worked on Verizon without wifi.

Sent from my SCH-I545 using Tapatalk
Slapshot is offline   Reply With Quote
Old 02-05-2014, 11:40 AM   #79
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,399
Send a message via MSN to redleader



Sent from my iPhone using Tapatalk
__________________

Camaro 5th Gen. 2010 V6 3.6L Auto 1LT -UK
WEBSITE chevrolet-camaro.co.uk | FACEBOOK facebook.com/ChevroletCamaroUK
TWITTER @chevroletuk | GOOGLE+ plus.google.com/u/0/events
redleader is offline   Reply With Quote
Old 02-05-2014, 12:21 PM   #80
Firefighter

 
Firefighter's Avatar
 
Drives: Black '13 2SS/RS/1LE w/NPP/NAV
Join Date: Oct 2012
Location: Tampa by way of Miami...
Posts: 2,223
I emailed a link to this thread to the Tapatalk Developers yesterday. Hopefully they do something...
__________________
Firefighter is online now   Reply With Quote
Old 02-05-2014, 12:29 PM   #81
Retro69
 
Retro69's Avatar
 
Drives: 2011 2SS M6 Synergy Green
Join Date: Jun 2011
Location: Morgan, UT
Posts: 537
Quote:
Originally Posted by Firefighter View Post
I emailed a link to this thread to the Tapatalk Developers yesterday. Hopefully they do something...
Hopefully they can at least determine where the problem is. Let us know what you hear from them.

As for me I continue to have good luck as long as I stay off off Verizon's network.




Sent from my iPad using Tapatalk HD
__________________

2011 2SS M6
Comp Cams cam and trunion upgrade
CAI intake, Rotofab washer bottle
Ceramic coated Dynatech 1 7/8" long tube headers, hi-flow cats
VMAX CNC Ported TB. Pfadt Performance Kit - Stage 2 ZL-Spec
Ideal Garage clutch master cylinder with remote reservoir
Retro69 is offline   Reply With Quote
Old 02-06-2014, 01:55 AM   #82
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,399
Send a message via MSN to redleader
Tapatalk issues...

When I get a network error like my last image above, I CAN access the pages list and see pages lined-struck-out...

Sometimes I can page forward/back into those pages, but never the very last page.


Sent from my iPhone using Tapatalk
__________________

Camaro 5th Gen. 2010 V6 3.6L Auto 1LT -UK
WEBSITE chevrolet-camaro.co.uk | FACEBOOK facebook.com/ChevroletCamaroUK
TWITTER @chevroletuk | GOOGLE+ plus.google.com/u/0/events
redleader is offline   Reply With Quote
Old 02-08-2014, 11:12 AM   #83
SSeric
 
SSeric's Avatar
 
Drives: '10 Camaro 2SS/RS LS3
Join Date: May 2012
Location: Mckinney, TX
Posts: 285
Worked flawlessly until tapatalk updated a couple days ago. All the other forums work still work for me except Camaro5. Just keeps spinning and saying "Connecting to server". It eventually times out and I get an error message "failed to connect to forum. Please check with forum administrator".
__________________
2010 Camaro 2SS/RS | Roto-Fab CAI | ARH 1 7/8" LT Headers w/ HFC | MGW Retro STS | BC Racing Coilovers | Forgestar F14 | Tuned by ADM Performance

SSeric is offline   Reply With Quote
Old 02-08-2014, 11:41 AM   #84
Retro69
 
Retro69's Avatar
 
Drives: 2011 2SS M6 Synergy Green
Join Date: Jun 2011
Location: Morgan, UT
Posts: 537
I'm having problems *again*.. now no matter what network I'm on.
__________________

2011 2SS M6
Comp Cams cam and trunion upgrade
CAI intake, Rotofab washer bottle
Ceramic coated Dynatech 1 7/8" long tube headers, hi-flow cats
VMAX CNC Ported TB. Pfadt Performance Kit - Stage 2 ZL-Spec
Ideal Garage clutch master cylinder with remote reservoir
Retro69 is offline   Reply With Quote
Old 02-08-2014, 11:41 AM   #85
swizlstik

 
swizlstik's Avatar
 
Drives: 2013 ZL1 Blue Ray Metallic
Join Date: Nov 2011
Location: Lexington, SC
Posts: 1,816
I couldn't even get on to the homepage via a laptop earlier. All other sites were fine. I haven't been able to see the inside of posts for two days on Tapatalk.
__________________
swizlstik is online now   Reply With Quote
Old 02-08-2014, 12:36 PM   #86
Highland Ranger
 
Highland Ranger's Avatar
 
Drives: 2014 CRT Convertible ZL1
Join Date: Nov 2013
Location: NW NJ
Posts: 178
I am still having issues today.
Highland Ranger is offline   Reply With Quote
Old 02-08-2014, 01:52 PM   #87
SSeric
 
SSeric's Avatar
 
Drives: '10 Camaro 2SS/RS LS3
Join Date: May 2012
Location: Mckinney, TX
Posts: 285
Perhaps one of the forum's DBAs can check for any issues in SQL?
__________________
2010 Camaro 2SS/RS | Roto-Fab CAI | ARH 1 7/8" LT Headers w/ HFC | MGW Retro STS | BC Racing Coilovers | Forgestar F14 | Tuned by ADM Performance

SSeric is offline   Reply With Quote
Old 02-09-2014, 04:31 PM   #88
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 8,059
I've noticed that Tapatalk only works on my home network and on the network when I am at work. If I am on any other networks besides those forget about it, and forget about trying to connect with the 4G. I've tried just to go to the web browser on my phone to go to c5 and even then it never loads when I am on 4G but only when I'm connected to my home/work network while every other web page works fine its just c5.
__________________
kjkjr27 is offline   Reply With Quote
Old 02-09-2014, 05:27 PM   #89
SSeric
 
SSeric's Avatar
 
Drives: '10 Camaro 2SS/RS LS3
Join Date: May 2012
Location: Mckinney, TX
Posts: 285
Looks like the site administrator resolved the issue for Tapatalk Pro, but the free Tapatalk version still doesn't work. I installed them one at a time to test and on the paid version it's working on wifi & 4g. The free version is still having issues connecting to the site's servers, but can still connect to my other forums w/o issue.
__________________
2010 Camaro 2SS/RS | Roto-Fab CAI | ARH 1 7/8" LT Headers w/ HFC | MGW Retro STS | BC Racing Coilovers | Forgestar F14 | Tuned by ADM Performance

SSeric is offline   Reply With Quote
Old 02-10-2014, 06:36 AM   #90
Highland Ranger
 
Highland Ranger's Avatar
 
Drives: 2014 CRT Convertible ZL1
Join Date: Nov 2013
Location: NW NJ
Posts: 178
Working now with pay version for me.

Sent from my XT1080 using Tapatalk
Highland Ranger is offline   Reply With Quote
Old 02-10-2014, 03:39 PM   #91
Retro69
 
Retro69's Avatar
 
Drives: 2011 2SS M6 Synergy Green
Join Date: Jun 2011
Location: Morgan, UT
Posts: 537
Still not working for me using the pay version.
__________________

2011 2SS M6
Comp Cams cam and trunion upgrade
CAI intake, Rotofab washer bottle
Ceramic coated Dynatech 1 7/8" long tube headers, hi-flow cats
VMAX CNC Ported TB. Pfadt Performance Kit - Stage 2 ZL-Spec
Ideal Garage clutch master cylinder with remote reservoir
Retro69 is offline   Reply With Quote
Old 02-11-2014, 02:15 PM   #92
tramtwo
top side of the square
 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,351
I came here to start a thread.... lol
__________________
tramtwo is offline   Reply With Quote
Old 02-11-2014, 04:50 PM   #93
swizlstik

 
swizlstik's Avatar
 
Drives: 2013 ZL1 Blue Ray Metallic
Join Date: Nov 2011
Location: Lexington, SC
Posts: 1,816
Pathetic!!!
__________________
swizlstik is online now   Reply With Quote
Old 02-11-2014, 04:52 PM   #94
strych9
Nice rear end!
 
strych9's Avatar
 
Drives: 2012 2SS/RS/TF3
Join Date: Apr 2012
Location: Omaha, NE
Posts: 2,811
It works fine with other sites...just not this one. Trans needs to tweak the add-on to get it fixed. Tran? Hello?
__________________
475RWHP/427RWTQ via: SP 1 7/8" LT Headers w/ Offroad Pipes | Flowmaster AT Cat-back | CAI Intake | JRE Scoop | Roto-Fab Washer Relocate | JRE 480RWHP Cam | Comp Cams Springs, Pushrods, Trunnion Upgrade | C5-R T/C | Melling O/P | 3.91 LPE Gears | JRE Posi-Mod | LPW Ultra Pro Diff Cover| BMR Diff Race Bushings| All mechanical work done by me, Tuned by Ted Jannetty @ 93 Octane
---------------------------------------------------------------------------------------
Bumblebee: the real deal. **1 of 371 total TF3 SS 6-speeds built**
strych9 is offline   Reply With Quote
Old 02-11-2014, 09:30 PM   #95
911medic

 
911medic's Avatar
 
Drives: 2012 SIM 2LT/1970 Camaro
Join Date: Nov 2012
Location: Near Minneapolis, MN
Posts: 1,249
Quote:
Originally Posted by strych9 View Post
It works fine with other sites...just not this one. Trans needs to tweak the add-on to get it fixed. Tran? Hello?
Agreed, this is the only forum I have trouble with.
__________________
All bleeding stops eventually -- Click picture for my journal thread
911medic is offline   Reply With Quote
Old 02-11-2014, 09:34 PM   #96
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 8,435
Started having some issues recently, I'm using an iPhone 5 with the paid TapaTalk app.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 02-12-2014, 07:23 AM   #97
tramtwo
top side of the square
 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,351
Works this morning...

Sent from my DROID RAZR using Tapatalk
__________________
tramtwo is offline   Reply With Quote
Old 02-12-2014, 07:47 AM   #98
swizlstik

 
swizlstik's Avatar
 
Drives: 2013 ZL1 Blue Ray Metallic
Join Date: Nov 2011
Location: Lexington, SC
Posts: 1,816
It must have a mind of its own...
__________________
swizlstik is online now   Reply With Quote
Old 02-12-2014, 11:59 AM   #99
Retro69
 
Retro69's Avatar
 
Drives: 2011 2SS M6 Synergy Green
Join Date: Jun 2011
Location: Morgan, UT
Posts: 537
Still not working on my Android, working okay on my iPad. This is so frustrating!


Sent from my iPad using Tapatalk HD
__________________

2011 2SS M6
Comp Cams cam and trunion upgrade
CAI intake, Rotofab washer bottle
Ceramic coated Dynatech 1 7/8" long tube headers, hi-flow cats
VMAX CNC Ported TB. Pfadt Performance Kit - Stage 2 ZL-Spec
Ideal Garage clutch master cylinder with remote reservoir
Retro69 is offline   Reply With Quote
Old 02-13-2014, 05:26 PM   #100
Green Machine
Always Workin
 
Green Machine's Avatar
 
Drives: 2014 1SS 1LE
Join Date: Aug 2013
Location: Boardman, OH
Posts: 590
I'm having issues as well just with this site. I noticed that when tapatalk doesn't load I also cannot get the forum to load on my phone's browser either.

Sent from somewhere on the road.
__________________
Green Machine is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.