Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 02-19-2014, 08:17 AM   #29
camguynj

 
camguynj's Avatar
 
Drives: 2013 SS/RS LS3 NPP BRM
Join Date: Jan 2013
Location: NJ
Posts: 1,741
Quote:
Originally Posted by BigBOSS View Post
Well, bad news.. both codes came back tonight. WTF?

Sent from my SAMSUNG-SGH-I337 using Tapatalk
Well I think you can rule out an exhaust leak as cleaning the MAF wouldn't have overcome a leak in keeping the CELs off that long, if at all. Maybe O2 sensors have gone bad and not the whole CATs You could replace them on your own or just makea trip to the dealer to see what they have to say ...or put on SOLO HF CATS and improve your sound while eliminating your problem. Good luck. Keep the forum updated.
camguynj is offline   Reply With Quote
Old 02-19-2014, 05:04 PM   #30
Ventmaster

 
Ventmaster's Avatar
 
Drives: 2010 Camaro RS 1LT M6
Join Date: Jan 2011
Location: Utah
Posts: 2,040
Did you happen to clean and re-oil that Airaid filter element? It is easy to over oil them which can then end up on the MAF, or maybe it's time to do a real cleaning?
__________________
Airaid CAI, Rx ported TB, Mace ported IM, JBA shorty headers, Richmond 3.73, Borla touring axleback, Hurst short throw, NH-SS fix, IDEALG clutch m/c, FE4 struts,ZL1 toe rods/springs, Spohn trailing arms, Pfadt Racing front sway bar, JPSS FE4 rear sway and radius arm inserts, Pedders rear subframe bushing inserts, 2LT gauge pkg.TSW Nurburgs. IPF S/C
Ventmaster is offline   Reply With Quote
Old 02-19-2014, 05:12 PM   #31
BigBOSS
 
BigBOSS's Avatar
 
Drives: 2010 Camaro 1LT/RS, 6M, IBM
Join Date: Jul 2009
Location: Austin, TX
Posts: 481
Quote:
Originally Posted by Ventmaster View Post
Did you happen to clean and re-oil that Airaid filter element? It is easy to over oil them which can then end up on the MAF, or maybe it's time to do a real cleaning?
Nope, I didn't re-oil the filter. I actually sold the car to a co-worker yesterday but I kept it to get it washed and what not today. Last night is when the CEL came back on with P0430 and P0420 again..

So pissed
__________________
2010 Camaro 1LT/RS
Mods: Staggered 20" Lexani LX15 Wheels, Airraid CAI, AAC Blue LED Dome/Trunk Lights, AAC LED License Plate Lights, AAC LED P13W Running Lights w/Harness, Metra Radio Kit, Kenwood DNX9960 DDIN Radio, JL Audio 10" W6 Sub, JL Audio 500/1 Amp, ******** Sub Box and Amp Rack, AeroExhaust Resonators
BigBOSS is offline   Reply With Quote
Old 02-19-2014, 06:01 PM   #32
Ventmaster

 
Ventmaster's Avatar
 
Drives: 2010 Camaro RS 1LT M6
Join Date: Jan 2011
Location: Utah
Posts: 2,040
It's a co-worker so "honesty is the best policy" (well, almost always...)

Knock any additional crap you can outta the filter tonight and re-clean the MAF. Then clear the codes again.

Order him one of these kits (get the spray oil- much easier)- http://www.airaidstore.com/Airaid_Fi...Kit_s/1754.htm
and tell him it might need a filter cleaning (it does), so you're including this with the car (cause you're a great, honest guy!).

Then pray the codes don't come back for 2 more weeks! When they do, ask if he's cleaned the filter yet and if he has, tell him the cats are covered for 100K miles so he should take it to the dealer.
__________________
Airaid CAI, Rx ported TB, Mace ported IM, JBA shorty headers, Richmond 3.73, Borla touring axleback, Hurst short throw, NH-SS fix, IDEALG clutch m/c, FE4 struts,ZL1 toe rods/springs, Spohn trailing arms, Pfadt Racing front sway bar, JPSS FE4 rear sway and radius arm inserts, Pedders rear subframe bushing inserts, 2LT gauge pkg.TSW Nurburgs. IPF S/C
Ventmaster is offline   Reply With Quote
Old 02-19-2014, 08:04 PM   #33
Vader2011v6

 
Vader2011v6's Avatar
 
Drives: 2014 custom blue ZL1
Join Date: Jun 2011
Location: Sacramento
Posts: 1,246
That actually happened to me when I took on an off my k&n filter. I ended up calling the company and they ended up refunding me. It wasn't worth going back and forth with it. I was also told that it was common with their first generation filter system.
__________________
Custom blue 2014 ZL1. Cold air intake,clear bra,apex springs,apex oil catchcan,18 percent pulley,stainless works long tubes wit high flow cats,ls3 throttle body, (595tq/607hp) to the wheels
Vader2011v6 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.