Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 06-20-2014, 12:01 PM   #15
WiredAVS
 
WiredAVS's Avatar
 
Drives: '13 Cadillac ATS '14 Camaro 1LE
Join Date: Oct 2013
Location: Louisiana
Posts: 131
Silver2S,
I have submitted emails with pics and such to Holley and they have forwarded that info to the engineers. The engineers have contacted me and Holley is looking into the information that I have provided them.

Some builds have issues with the Holley covers, some don't. I knew going in that I might have issues.

Keeping the holleys on for now.
__________________
2014 Camaro 2SS/1LE AGM/768rwhp

Recaro's, Custom Autometer Gauges, Hotchkis 1" Lowering Coils, CAi Intake, Elite Catch Can's, 1 7/8" StainlessWorks LT's w/Hi Flo Cat's mated to factory NPP Exhaust, 160* Thermo, NightFury Cam, 2.9l Whipple on Meth @ 11lbs, JoeGibbs LS30 in the CrankCase, Built by Nick, Steven, and Tuned By Shawn at Lethal Racing....
WiredAVS is offline   Reply With Quote
Old 06-23-2014, 07:11 PM   #16
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,441
Wired...

As an experiment with my Holley covers I popped the pintle out of the check valve on my Rx can making it free flowing.

As routed before MAF tube to pass rocker, valley capped. Drivers rocker cover to inlet of CC, outlet of CC to SLP SC vac port.

The check valve was restricting flow before, without it I pulled 1.5 oz of oil after 50 miles and one 60-105 WOT pull. Definitely sucking it out the rocker cover. Before I got a few drops of oil per tank, mostly condensate.

Rerouted the lines tonight similar to yours but since I only have one CC, I had a cheapo plastic oil separator that I put on the MAF tube connection to check for oil from reversion. There was no evidence of oil in the MAF tube or 3/8 line prior though.

As it is connected now - MAF tube to separator to a tee that connects to both rocker covers.
Valley cover to center of Rx CC, outlet of CC to SLP SC vac port.

Pretty sure that where the vac port on the SLP direct drive SC is located that even when in boost it is a vacuum source. It's above the rotors and after the bypass as far as I can tell. Wish I could find an exploded view of the internals though.

It'll be the weekend before I can test it. Thanks again for the info.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 06-23-2014, 08:42 PM   #17
WiredAVS
 
WiredAVS's Avatar
 
Drives: '13 Cadillac ATS '14 Camaro 1LE
Join Date: Oct 2013
Location: Louisiana
Posts: 131
Interesting Broke,

The only thing I would like to do is open up the port on the valley cover. It is restricted like the driver factory valve cover. Next time we are in the area, Im going to pull it and replace it with a AN fitting. It will be trial and error again.

But so far everything seems to be doing great on the re-route. Catching what i consider normal amounts like before.

According to whipple, the vac port on their unit pulls around the same amount of vac as the factory system, and goes a little less vac at boost.

Let me know what you find out on yours this weekend.
__________________
2014 Camaro 2SS/1LE AGM/768rwhp

Recaro's, Custom Autometer Gauges, Hotchkis 1" Lowering Coils, CAi Intake, Elite Catch Can's, 1 7/8" StainlessWorks LT's w/Hi Flo Cat's mated to factory NPP Exhaust, 160* Thermo, NightFury Cam, 2.9l Whipple on Meth @ 11lbs, JoeGibbs LS30 in the CrankCase, Built by Nick, Steven, and Tuned By Shawn at Lethal Racing....
WiredAVS is offline   Reply With Quote
Old 06-23-2014, 09:32 PM   #18
pdiddy

 
Drives: 2011 2SS
Join Date: Jun 2013
Location: Kansas City
Posts: 944
I am going to ask a question pertaining to this on here sorry if I thread jack a little, I am currently running a single valve rx can in between my driver side valve cover and snout of the blower then I have the rx 1le style sperator on my oil fill with the other line going over to the nipple on my intake tube. my question is at what point do people start opening up the hole on the valve cover so you simply just pull the cover off and drill the hold out bigger or is there more to it I plan to cam and up my boost some so want to be sure I have proper evac in place
__________________
2011 2SS,fti th400, ECS 1500, Flex Fuel, Boost built 376, squash fuel system
pdiddy is offline   Reply With Quote
Old 06-23-2014, 09:40 PM   #19
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,441
Quote:
Originally Posted by WiredAVS View Post
Interesting Broke,

The only thing I would like to do is open up the port on the valley cover. It is restricted like the driver factory valve cover. Next time we are in the area, Im going to pull it and replace it with a AN fitting. It will be trial and error again.

But so far everything seems to be doing great on the re-route. Catching what i consider normal amounts like before.

According to whipple, the vac port on their unit pulls around the same amount of vac as the factory system, and goes a little less vac at boost.

Let me know what you find out on yours this weekend.
I'll admit I was huffing & puffing all the ports and noticed more restriction on the valley cover as well. I'll see what's what next time I have it out for a run.

I do have a checked relief breather on the oil filler so overpressuring the crankcase won't be an issue anyway.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 06-23-2014, 09:41 PM   #20
WiredAVS
 
WiredAVS's Avatar
 
Drives: '13 Cadillac ATS '14 Camaro 1LE
Join Date: Oct 2013
Location: Louisiana
Posts: 131
pDiddy, On the factory cover, you simply drill out the restricter in the port. Just be cautious when drilling the port not to drill into the oil baffle on the inside of the cover. You can see the restriction in the port on the photos above. I would pull the cover to drill it, as the covers are very easy to remove.

Tracey at RX recommends drilling it out with the addition of Forced Induction.

Iam Broke, I did the same thing. I found that the valley cover had about the same restriction as the factory valve cover did. I should of put a vacuum gauge on it but didn't have one handy. But the huffing & puffing method seemed to be around the same, lol. I figured if I was doing okay on the factory covers, then by going to the valley cover, it should yield about the same evac.

The only thing I'm not running is a relief breather, so i am constantly checking on seals and such. I will be upping the boost shortly and that might require a breather.

ePhone
__________________
2014 Camaro 2SS/1LE AGM/768rwhp

Recaro's, Custom Autometer Gauges, Hotchkis 1" Lowering Coils, CAi Intake, Elite Catch Can's, 1 7/8" StainlessWorks LT's w/Hi Flo Cat's mated to factory NPP Exhaust, 160* Thermo, NightFury Cam, 2.9l Whipple on Meth @ 11lbs, JoeGibbs LS30 in the CrankCase, Built by Nick, Steven, and Tuned By Shawn at Lethal Racing....

Last edited by WiredAVS; 06-23-2014 at 09:53 PM. Reason: added info
WiredAVS is offline   Reply With Quote
Old 06-24-2014, 04:44 AM   #21
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,441
I opted for the modified Metco from JRE. It has a check valve in it so it relieves pressure only if needed preventing any air in to skew the fueling. I've seen another (cheaper) one lately, but the mfg. escapes me.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 06-28-2014, 01:01 PM   #22
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,441
Follow up...

2 WOT 10 psi pulls in 3rd to redline in a 50 mile cruise today yielded <1/2 tsp in the CC. No oil from reversion in the separator at the intake tube.

I'm going to leave it breathing this way, similar to Wired's setup.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.