Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-23-2014, 10:42 PM   #151
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 18,310
I have 21,000 miles on mine now and I haven't had any problems.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is online now   Reply With Quote
Old 06-29-2014, 10:21 AM   #152
Silent...
 
Silent...'s Avatar
 
Drives: 2012 2LT RS White Born: 11/10/11
Join Date: Nov 2011
Location: Florida
Posts: 116
Quote:
Originally Posted by Silent... View Post
Out of state currently and started feeling the shudder again (yes, had the torque converter replaced in December 2012) at low RPM's (1k-1.5k). Not good when out of state. Going to call my local dealer tomorrow to go ahead and schedule an appointment as soon as I get back. Anyone else have this happen twice? Yes, it could be something else, but the symptoms are very similar.
Back home and have an appointment this Tuesday at my local dealer.

Anyone with recent experience on this happening twice?
__________________
*Grey Hockey Stripes; Heritage Grill; GM GFX - Unpainted Argent Gray; GM Dovetail Spoiler; Rivercity Creations custom painted rear bowtie, RS & Taillight Bezels;
*RX Catch Can;CAI; MRT V2.0; and VMAX CNC Spiral Ported TB
Silent... is offline   Reply With Quote
Old 07-20-2014, 10:19 PM   #153
KnightAngle
 
KnightAngle's Avatar
 
Drives: 2012 Camaro RS
Join Date: May 2014
Location: somewhere in central Texas
Posts: 1
Tranny troubles

I had trouble with the tranny in my 2012 Camaro. It has the RS package, don't know if that makes a difference. It wasn't shifting correctly. Took to the dealship and they told me that it was the torque converter. Replaced it...it was still under warrenty. I haven't had anymore tranny troubles. (keeping my fingers crossed) That was about a year ago.
I have to say...I just LOVE my Camaro I get alot of compliments on it.
KnightAngle is offline   Reply With Quote
Old 09-19-2014, 03:27 PM   #154
CAMARO__13
 
CAMARO__13's Avatar
 
Drives: CAMARO 13 Red
Join Date: Sep 2014
Location: OHIO
Posts: 10
there is an issue with my Camaro which is when i start driving my car there is a sound like tick usually when it shifts to second and sometimes the gear start shaking i will drop it monday at the dealer and see!
CAMARO__13 is offline   Reply With Quote
Old 10-17-2014, 04:55 PM   #155
32wishes
 
Drives: 2012 Summit White Camaro
Join Date: Oct 2014
Location: Myrtle Beach
Posts: 12
Quote:
Originally Posted by kalo View Post
For the past few days I've been experiencing a little hesitation when slowly accelerating from a dead stop (I have an automatic). I also started to hear some disturbing sounds; it almost sounded like a grinding or scraping noise. At first I thought that maybe one of my brakes wasn't releasing all the way or something. I took it in to the dealership and it turns out that there was in fact something wrong with the transmission (they didn't explain what exactly was wrong though). My Camaro is a 2012, I just bought it 2 months ago and it only has 2500 miles on it...How could the transmission have problems? Pretty ridiculous. Anyway, they ended up ordering me a new transmission and it should be here in 5 days. If anyone else runs into this problem, make sure they call GM and make them order an entire new transmission. Don't let them try to repair it. Has anyone else had this issue?
I had a similar issue. Unfortunately the dealerships didn't help me and I had to diagnose my own car with the assistance of a mechanic. Turns out it was the rear differential...thanks chevy for telling me this noise was normal and that every car makes this noise. I am glad that my car is still under warranty.
32wishes is offline   Reply With Quote
Old 10-17-2014, 04:57 PM   #156
32wishes
 
Drives: 2012 Summit White Camaro
Join Date: Oct 2014
Location: Myrtle Beach
Posts: 12
Quote:
Originally Posted by Silent... View Post
Back home and have an appointment this Tuesday at my local dealer.

Anyone with recent experience on this happening twice?
My torque converters were replaced 2x's-same experience around same RPM's, turns out it is the rear differential that needs to be replaced. Good luck, the dealerships didn't help me at all and said the noise was normal and it was the exhaust.
32wishes is offline   Reply With Quote
Old 10-31-2014, 11:14 AM   #157
nick5066
 
Drives: Camaro 2012
Join Date: Nov 2012
Location: Alexandria VA
Posts: 8
My TC was replaced I think back in Nov 2012, problem solved for few months and vibration returned. Went around 5 dealerships in Northern Virginia and not one acknowledged it. Very frustrating, sometimes felt like I should burn this car in a GM dealership lot. Problem became worse, went to Koons Chevy in Tyson's Corner area and explained them the problem and also showed them the bulletin. They inspected car for about an hr and came back telling me that the TC was not installed properly. New TC is installed now, camaro is cruising great. Hopefully problem won't reappear.
nick5066 is offline   Reply With Quote
Old 10-31-2014, 06:35 PM   #158
Kleeeb

 
Kleeeb's Avatar
 
Drives: 2014 Red Hot 1LT/RS
Join Date: May 2013
Location: College Station, TX
Posts: 1,570
Send a message via MSN to Kleeeb Send a message via Skype™ to Kleeeb
I think I am having this problem, too. Does the transmission have to sound TERRIBLE to be screwed up?


Sent from my iPhone using Tapatalk
__________________
INSTAGRAM: @kalebadams
Kleeeb is offline   Reply With Quote
Old 10-31-2014, 06:36 PM   #159
Kleeeb

 
Kleeeb's Avatar
 
Drives: 2014 Red Hot 1LT/RS
Join Date: May 2013
Location: College Station, TX
Posts: 1,570
Send a message via MSN to Kleeeb Send a message via Skype™ to Kleeeb
It makes a raspy metallic noise. And sometimes my car clunks very loudly. It's very hesitant, and doesn't want to go. And the raspy noise is only audible when accelerating. Diagnosis?


Sent from my iPhone using Tapatalk
__________________
INSTAGRAM: @kalebadams
Kleeeb is offline   Reply With Quote
Old 10-31-2014, 07:29 PM   #160
BluedEvil21
 
BluedEvil21's Avatar
 
Drives: 2013 Camaro v6 hot wheels edition
Join Date: Sep 2014
Location: New York
Posts: 13
Well it's Halloween and i had a scare for sure today... was driving home from work, highway speed when I pressed the throttle to pass a car and my Camaro "jumped". Wasn't quite a loss of power so to speak but didn't feel right. As this was happening the stabilitrack and traction control lights flashed on then went off. The check engine light flashed about 5 times then disappeared. All seemed fine for a couple miles until I had to slow down coming to a light it down shifted super rough. When I got into my neighborhood it was shifting rough constantly. The only thing I've done differently is put a lower grade of gas in the night before, though my amateur mechanic skills tell me this probably has nothing to do with this. So my question is has anyone had this exact issue and what it was diagnosed with? For laughs I pulled fuses for ecm and will see if it gets corrected on my way to work tonight thanks for any input
__________________
Drop a gear and disappear
BluedEvil21 is offline   Reply With Quote
Old 11-03-2014, 01:40 PM   #161
nick5066
 
Drives: Camaro 2012
Join Date: Nov 2012
Location: Alexandria VA
Posts: 8
Engine usually chokes around 30 to 40 MPH and 45 to 55 MPH. You feel like gas peddle is kicking you back or driving on a series of speed humps. Mine was worse on uphill. Attached bulletin has the problem very well described. My technician even looked up in his system to see if there are any updates for this PI#, but didn't tell me if there are any.

Good Luck.
Attached Images
 
nick5066 is offline   Reply With Quote
Old 11-03-2014, 01:41 PM   #162
nick5066
 
Drives: Camaro 2012
Join Date: Nov 2012
Location: Alexandria VA
Posts: 8
Quote:
Originally Posted by Kleeeb View Post
I think I am having this problem, too. Does the transmission have to sound TERRIBLE to be screwed up?


Sent from my iPhone using Tapatalk
Engine usually chokes around 30 to 40 MPH and 45 to 55 MPH. You feel like gas peddle is kicking you back or driving on a series of speed humps. Mine was worse on uphill. Attached bulletin has the problem very well described. My technician even looked up in his system to see if there are any updates for this PI#, but didn't tell me if there are any.

Good Luck.
nick5066 is offline   Reply With Quote
Old 11-03-2014, 07:59 PM   #163
myrally
 
myrally's Avatar
 
Drives: 2013 2ss/rs summit white
Join Date: May 2012
Location: DenhamSprings.louisiana
Posts: 62
when we had our 2012 v6 the torque converter was changed three times in one year .. the fourth time it happened in the same year I got upgraded to a 2013 ss had to do so negotiations but im happy ...
myrally is offline   Reply With Quote
Old 11-06-2014, 11:03 PM   #164
BluedEvil21
 
BluedEvil21's Avatar
 
Drives: 2013 Camaro v6 hot wheels edition
Join Date: Sep 2014
Location: New York
Posts: 13
I don't know if that was the exact problem for me as you guys but knock on wood that fuse pull seemed to correct it. I probably will take in soon to be safe though.
__________________
Drop a gear and disappear
BluedEvil21 is offline   Reply With Quote
Old 11-15-2014, 10:20 AM   #165
blackswan

 
blackswan's Avatar
 
Drives: Yes
Join Date: Oct 2011
Location: Nearby
Posts: 1,193
Quote:
Originally Posted by BluedEvil21 View Post
I don't know if that was the exact problem for me as you guys but knock on wood that fuse pull seemed to correct it. I probably will take in soon to be safe though.
Fuse pull?
blackswan is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 V6 C.A.I. Inc. | Camaro 3.6L Cold Air Inductions Intake System! | Plus Packages! AutoAgenda V6 Bolt-Ons & Tunes 87 08-25-2013 06:22 PM
*/ *\ * FREE SHIPPING ON ALL 2011 CAMARO'S - PREFERRED PRICING FOR EVERYONE * / * \ * CamaroScotty Dealer Camaros for Sale 1 11-06-2010 11:27 PM


All times are GMT -5. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.