Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-19-2014, 12:03 PM   #1
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
Paint chip taillights

I noticed Thursday while washing my 2014 1LS, that on both sides by the rear lower outside edge of the taillights that the paint is chipping away. Has anyone else had a problem with this. I am going to notify the dealer next Tuesday on my day off. I will post pics later today or tomorrow when I can.

Thanks
Dave
Camarodave66 is offline   Reply With Quote
Old 07-20-2014, 06:31 PM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,772
Quote:
Originally Posted by Camarodave66 View Post
I noticed Thursday while washing my 2014 1LS, that on both sides by the rear lower outside edge of the taillights that the paint is chipping away. Has anyone else had a problem with this. I am going to notify the dealer next Tuesday on my day off. I will post pics later today or tomorrow when I can.

Thanks
Dave
Dave,

I realize how displeasing it can be when faced with a paint chip concern like this, and though you're seeking thoughts and opinions, I would be happy to communicate this situation with the designated Customer Experience Manager at your preferred dealer if you feel additional assistance with the dealer is necessary. Feel free to message us privately if you'd like to proceed, or discuss this situation further.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-20-2014, 06:35 PM   #3
parkerss
 
parkerss's Avatar
 
Drives: 2013 SS M-6
Join Date: Sep 2012
Location: Somewhere very warm :)
Posts: 289
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Dave,

I realize how displeasing it can be when faced with a paint chip concern like this, and though you're seeking thoughts and opinions, I would be happy to communicate this situation with the designated Customer Experience Manager at your preferred dealer if you feel additional assistance with the dealer is necessary. Feel free to message us privately if you'd like to proceed, or discuss this situation further.

William R.
Chevrolet Customer Care
WOW Talk about customer service Dave
__________________

Speeding is fun, Speeding with friends...PRICELESS!
parkerss is offline   Reply With Quote
Old 07-21-2014, 07:51 AM   #4
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Dave,

I realize how displeasing it can be when faced with a paint chip concern like this, and though you're seeking thoughts and opinions, I would be happy to communicate this situation with the designated Customer Experience Manager at your preferred dealer if you feel additional assistance with the dealer is necessary. Feel free to message us privately if you'd like to proceed, or discuss this situation further.

William R.
Chevrolet Customer Care
Thanks William
PM sent.
Camarodave66 is offline   Reply With Quote
Old 08-12-2014, 06:30 PM   #5
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
OK Finally got to take my Bumblebee in today, they had there body shop guy look at it and write up an estimate they are going to submit it to GM for approval. The plan is to shim up the taillights to give a bit more distance between the bottom edge of the taillight and bumper and touch up the affected area. Sucks on a bran new car but, hopefully they get on the ball and handle it.
__________________
Bumblebee is that you?
Camarodave66 is offline   Reply With Quote
Old 08-13-2014, 04:46 AM   #6
benjamin.i.campbell
 
benjamin.i.campbell's Avatar
 
Drives: 2011 camaro v6 RS
Join Date: Aug 2014
Location: KY
Posts: 75
Quote:
Originally Posted by Camarodave66 View Post
I noticed Thursday while washing my 2014 1LS, that on both sides by the rear lower outside edge of the taillights that the paint is chipping away. Has anyone else had a problem with this. I am going to notify the dealer next Tuesday on my day off. I will post pics later today or tomorrow when I can.

Thanks
Dave
Ya ive got the same problem with my 11 rs. Seems to just be a clear coat issue
benjamin.i.campbell is offline   Reply With Quote
Old 08-13-2014, 08:47 AM   #7
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
Quote:
Originally Posted by benjamin.i.campbell View Post
Ya ive got the same problem with my 11 rs. Seems to just be a clear coat issue
Ya it sucks poor design/install....
__________________
Bumblebee is that you?
Camarodave66 is offline   Reply With Quote
Old 08-26-2014, 10:25 AM   #8
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
OK I am dropping my car off back at the dealer, let's see if they can get it right this time.
__________________
Bumblebee is that you?
Camarodave66 is offline   Reply With Quote
Old 08-26-2014, 11:32 AM   #9
TommyTheCat
SLWMARO
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: SoCal
Posts: 1,304
no pictures, you have deceived us all
__________________
13 Chevy Camaro 1LS
Need TSB information or a CARFAX for your vehicle? PM the VIN to me and I'll help you out.
TommyTheCat is offline   Reply With Quote
Old 08-26-2014, 11:36 AM   #10
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
Lol will post some.
__________________
Bumblebee is that you?
Camarodave66 is offline   Reply With Quote
Old 08-26-2014, 06:06 PM   #11
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
Here is a pic of the initial repair work, the day after I picked it back up and washed my car. What a joke it is back in today for a full repaint. :(
Attached Images
 
__________________
Bumblebee is that you?
Camarodave66 is offline   Reply With Quote
Old 08-26-2014, 08:36 PM   #12
fp115
 
fp115's Avatar
 
Drives: 2010 CGM 2SS/RS
Join Date: Nov 2009
Location: Oshawa, Canada
Posts: 213
I had something similar to that happen on my 2010. It was fixed with some touch up paint, which oddly enough held up well through the years. However it bugged me ever since. I really hope they get you all fixed up soon. It does look like you may need a full repaint though.
__________________
fp115 is offline   Reply With Quote
Old 08-26-2014, 08:37 PM   #13
Camarodave66
 
Camarodave66's Avatar
 
Drives: 2014 1LS Camaro
Join Date: Jul 2014
Location: Arizona
Posts: 38
Ya they are doing a full repaint.
__________________
Bumblebee is that you?
Camarodave66 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.