Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-28-2014, 09:42 AM   #1
BossHogg
Mexican SS
 
BossHogg's Avatar
 
Drives: Black 2SS/RS
Join Date: Dec 2011
Location: Lake Charles, La
Posts: 341
** Horrible Gas Mileage **

My SS has 48,000 miles on it and I haven't been noticing car running that bad at all.. But I filled up the other day and the gas like evaporated it seems like... I reset the mpg and driving around town it says 7.8 mpg.... Something isn't right..
Possible spark plugs or no??? Please help
__________________
Black 2010 2SS/RS...
Dyno Tune..
Volant Cold Air Intake..
Custom Installed Escort 9500 Ci Radar
Smoked Tail Lights-Reverse Lights -Front/ Rear Corner Lenses
Painted Bow Ties front & rear
Pacesetter Long Tube Headers
Magnaflow Competition Cat Back Exhaust....
Eibach Pro Lowering Kit
Painted Heritage Grille
1969 Camaro Emblems
Phoenix Gold I-Amp Sound System
22 inch Replica Wheels:
VMAX Ported Throttle Body
BossHogg is offline   Reply With Quote
Old 04-28-2014, 09:56 AM   #2
ST1LE

 
ST1LE's Avatar
 
Drives: 2013 AGM 2SS/RS 1LE
Join Date: Oct 2012
Location: Houston
Posts: 1,254
Thats really low!!! What I would expect from a cammed car and a heavy foot. How many miles have you driven since the reset? Did you think your mileage was bad prior to the reset?
__________________
2013 AGM 2SS/RS 1LE w/NPP 1 7/8" Long Tube Headers with High Flow Cats, Intake w/scoop, dyno tune, and Apex 1.25" Lowering Springs.
ST1LE is offline   Reply With Quote
Old 04-28-2014, 10:08 AM   #3
BossHogg
Mexican SS
 
BossHogg's Avatar
 
Drives: Black 2SS/RS
Join Date: Dec 2011
Location: Lake Charles, La
Posts: 341
I reset it after every fill up... And I noticed gas going quickly so I went to mpg and it said 7.8 it normally says about 12.8 - 13.5
__________________
Black 2010 2SS/RS...
Dyno Tune..
Volant Cold Air Intake..
Custom Installed Escort 9500 Ci Radar
Smoked Tail Lights-Reverse Lights -Front/ Rear Corner Lenses
Painted Bow Ties front & rear
Pacesetter Long Tube Headers
Magnaflow Competition Cat Back Exhaust....
Eibach Pro Lowering Kit
Painted Heritage Grille
1969 Camaro Emblems
Phoenix Gold I-Amp Sound System
22 inch Replica Wheels:
VMAX Ported Throttle Body
BossHogg is offline   Reply With Quote
Old 04-28-2014, 10:38 AM   #4
bkscott

 
bkscott's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Dec 2009
Location: Grand Prairie, Texas
Posts: 1,266
Is it possible you got e85 gas by mistake?
__________________
94 Firebird Formula (Drowned 08/30/05)
2010 IBM 2SS/RS 6M Arrived 3/25/10.

ADM CAI, Borla Type S Cat Back, VMAX Ported TB, LG Short Throw Shifter, Hotchkis Max Chassis Brace, BC Racing Coilovers, Hotchkis Sway Bars, Whiteline Cradle Bushings,Forgestar F14's 20x9/11,Nitto Motivos, Stainless Power Headers, Solo J Pipes, AAC LED Sidemarkers, ZL1 Rockers, SLP Splitter, ADM Stage II Cam.

bkscott is offline   Reply With Quote
Old 04-28-2014, 10:49 AM   #5
mailclerk
 
Drives: 2013 Camaro 2LT/RS
Join Date: Jul 2013
Location: Los Angeles
Posts: 126
Quote:
Originally Posted by BossHogg View Post
My SS has 48,000 miles on it and I haven't been noticing car running that bad at all.. But I filled up the other day and the gas like evaporated it seems like... I reset the mpg and driving around town it says 7.8 mpg.... Something isn't right..
Possible spark plugs or no??? Please help
BossHogg,

I wonder if you need a new air filter cleaner??? Check you tire pressure and gas it up and re-test and see what happens. Otherwise a trip to the dealership is in order.

Mail Clerk
mailclerk is offline   Reply With Quote
Old 04-28-2014, 10:54 AM   #6
BossHogg
Mexican SS
 
BossHogg's Avatar
 
Drives: Black 2SS/RS
Join Date: Dec 2011
Location: Lake Charles, La
Posts: 341
Bkscott man i dont think so bro.... I sure as hell hope i didnt.. Man im hoping that its like water or something, im gonna go to shell in a few minutes and fill it up, wonder if i should also use some kinda water remover/ fuel treatment
__________________
Black 2010 2SS/RS...
Dyno Tune..
Volant Cold Air Intake..
Custom Installed Escort 9500 Ci Radar
Smoked Tail Lights-Reverse Lights -Front/ Rear Corner Lenses
Painted Bow Ties front & rear
Pacesetter Long Tube Headers
Magnaflow Competition Cat Back Exhaust....
Eibach Pro Lowering Kit
Painted Heritage Grille
1969 Camaro Emblems
Phoenix Gold I-Amp Sound System
22 inch Replica Wheels:
VMAX Ported Throttle Body
BossHogg is offline   Reply With Quote
Old 04-28-2014, 11:44 AM   #7
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,096
Last time I saw something like this, it was a misfire.

I see you have a tune, so maybe the dealer is not your best option.
Rock-It Man is offline   Reply With Quote
Old 04-30-2014, 07:51 AM   #8
uniqueskillz
 
uniqueskillz's Avatar
 
Drives: ETMC built 700+hp Twin Turbo LS3
Join Date: Apr 2010
Location: Killeen, TX
Posts: 677
I would check wires and plugs first. I see you have headers so you might just be melting a spark plug wire.
uniqueskillz is offline   Reply With Quote
Old 04-30-2014, 08:22 AM   #9
jbb1073
 
Drives: 2012 RS 1LT A6
Join Date: Jan 2014
Location: Corpus Christi, TX
Posts: 9
Ran into a similar issue with my V6. Nothing seemed wrong (drive-wise), but my mileage was getting horrible. After a while, I finally got a CEL (still no change in the way the car was operating). Took it to the dealer & it turned out that the Evap Solenoid was stuck in the open position.
jbb1073 is offline   Reply With Quote
Old 04-30-2014, 08:37 AM   #10
BossHogg
Mexican SS
 
BossHogg's Avatar
 
Drives: Black 2SS/RS
Join Date: Dec 2011
Location: Lake Charles, La
Posts: 341
Man I hope I'm not melting a wore but if it's that then it should be an easy fix.... I'm gonna check as soon as I get to work thanks man....
__________________
Black 2010 2SS/RS...
Dyno Tune..
Volant Cold Air Intake..
Custom Installed Escort 9500 Ci Radar
Smoked Tail Lights-Reverse Lights -Front/ Rear Corner Lenses
Painted Bow Ties front & rear
Pacesetter Long Tube Headers
Magnaflow Competition Cat Back Exhaust....
Eibach Pro Lowering Kit
Painted Heritage Grille
1969 Camaro Emblems
Phoenix Gold I-Amp Sound System
22 inch Replica Wheels:
VMAX Ported Throttle Body
BossHogg is offline   Reply With Quote
Old 04-30-2014, 05:04 PM   #11
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,578
Its an SS which means ..... Fuse pull.

Your stuck in the wrong octane table.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 04-30-2014, 05:09 PM   #12
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,034
Check for codes and go from there.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 04-30-2014, 05:47 PM   #13
BossHogg
Mexican SS
 
BossHogg's Avatar
 
Drives: Black 2SS/RS
Join Date: Dec 2011
Location: Lake Charles, La
Posts: 341
I thought the fuse pull went out the window when the car has a tune in it...
__________________
Black 2010 2SS/RS...
Dyno Tune..
Volant Cold Air Intake..
Custom Installed Escort 9500 Ci Radar
Smoked Tail Lights-Reverse Lights -Front/ Rear Corner Lenses
Painted Bow Ties front & rear
Pacesetter Long Tube Headers
Magnaflow Competition Cat Back Exhaust....
Eibach Pro Lowering Kit
Painted Heritage Grille
1969 Camaro Emblems
Phoenix Gold I-Amp Sound System
22 inch Replica Wheels:
VMAX Ported Throttle Body
BossHogg is offline   Reply With Quote
Old 05-01-2014, 02:23 PM   #14
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,034
Quote:
Originally Posted by BossHogg View Post
I thought the fuse pull went out the window when the car has a tune in it...
The fuse pull is a complete myth, but my opinion is in the minority.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-01-2014, 02:25 PM   #15
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,700
Send a message via MSN to redleader
Battery, Fuse ... same thing ?

Last edited by redleader; 05-01-2014 at 04:08 PM.
redleader is offline   Reply With Quote
Old 05-01-2014, 02:58 PM   #16
MLAZ1990

 
MLAZ1990's Avatar
 
Drives: 2012 black camaro 2LS
Join Date: Nov 2012
Location: Chicago, Illinois
Posts: 1,587
Damn 7.8?!?? I thought my 15.5 out of a V6 was bad!
__________________
SLP Loud Mouth 1 exhaust, K&N CAI, RS headlights, Ace Alloy Convex All Matte Black Wheels(20x9 & 20x10.5) wrapped in Toyo Proxe STII(255/45/20 & 295/40/20)
MLAZ1990 is offline   Reply With Quote
Old 05-03-2014, 07:21 AM   #17
tanur420
 
Drives: 2011 Camaro SS
Join Date: Apr 2012
Location: Jacksonville FL
Posts: 321
I usually run 10ish in town..get on highway and 23+
__________________
tanur420 is offline   Reply With Quote
Old 05-03-2014, 12:32 PM   #18
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,700
Send a message via MSN to redleader
** Horrible Gas Mileage **

So here is my RoadTrip App for the past 3 years, steady decline with ever increasing swings ...
Weather? No, it's never been milder here in the UK.
MODs, maybe a wee bit, but nothing Major.
Thoughts please :-)

2010 V6 1LT
CAI CAI + Scoop, LoudMouthII CAT Back, TB, Iceolator, 2013 20" Wheels swap. Strut Bar, 1.2" Drop, 3D Carbon 7 package. Catch Can.
__________________
redleader is offline   Reply With Quote
Old 05-03-2014, 05:41 PM   #19
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
7.8 mpg would only be reasonable if you were driving very aggressively (slamming the gas pedal to the floor all the time).

My car (bolt ons + tune, + 3200 stall converter) gets 14 mpg going back and forth to work (lots of stopping at red lights) with a heavy right foot.

If I drove conservatively, I could probably get 16 mpg in the city, but I didn't buy a Camaro SS to drive conservatively.

My car gets around 21-22 mpg on the highway doing 80 mph.
__________________
SGOS252382 is offline   Reply With Quote
Old 07-21-2014, 10:36 AM   #20
Nash_2SS
 
Drives: 2014 Camaro 2SS Black
Join Date: Jul 2014
Location: Dallas, TX
Posts: 22
I have noticed the same with my 2014 Camaro 2SS, as soon I filled it up, it shows an estimate as 323 after 5-10 miles it goes down to 290 Miles. And I have observed my tire pressure fluctuating a lot recently. I just had 780 miles and been driving very carefully until the first Oil change. My RPM never goes above 2-2.5. Any suggestions/?
Nash_2SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.