Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-15-2014, 03:11 AM   #137
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
__________________
PQ is offline   Reply With Quote
Old 08-15-2014, 09:49 AM   #138
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,971
Quote:
Originally Posted by joeybsyc View Post
My early build 2010 M6 SS has been making that clicking sound since new... I always thought it was in the rear brakes, but this seems to be exactly what it is. I think I still have some powertrain warranty left, I'm gonna call the dealership tomorrow with this TSB info and see if I can get it in and fixed... thanks for the heads up!
Joeybsyc,


I’m sorry to hear that you’ve been experiencing a clicking sound in your 2010 since new. That had to have gotten annoying in the past 4 years! We are glad to hear that you will be taking your car into the dealership. Please keep us updated with the outcome of your visit. If you would like me to check if you still have any warranties that may apply to your car, please PM us your name, VIN, current mileage, contact info and preferred dealership!



I look forward to hearing from you!


Jeff M
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 08-15-2014, 03:48 PM   #139
joeybsyc

 
joeybsyc's Avatar
 
Drives: 2010 Aqua Blue Metallic 2SS
Join Date: Jul 2011
Location: PA
Posts: 1,890
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Joeybsyc,


I’m sorry to hear that you’ve been experiencing a clicking sound in your 2010 since new. That had to have gotten annoying in the past 4 years! We are glad to hear that you will be taking your car into the dealership. Please keep us updated with the outcome of your visit. If you would like me to check if you still have any warranties that may apply to your car, please PM us your name, VIN, current mileage, contact info and preferred dealership!



I look forward to hearing from you!


Jeff M
Chevrolet Customer Care
Well, I called the dealership today and explained the issue, also provided the TSB#. Was told my powertrain warranty expired in June. (less than 2 months ago! ) The car only has 11,400 miles on it, but was put into service in June of 2009. (One of the first 5th gens to hit the streets) So they will not do the service without my paying for it out of pocket completely. Estimated at "about $150.00" This issue has been there since new, I just assumed it was the brake pads sticking on the rotors and never gave it much thought until reading this thread.

I'm sure it's one of the cars that never had the thrust washers installed from day 1, and has had the clicking in the rear end always.


Is there any way to get this service covered by GM since it's in fact been a problem since new and a direct result of the factory not installing all of the required parts? I'm less than 2 months past the 5 year powertrain warranty anyhow, and the mileage is way below 50,000. I would hope GM would be willing to help me out in a case like this.
__________________
joeybsyc is offline   Reply With Quote
Old 08-16-2014, 11:58 AM   #140
joeybsyc

 
joeybsyc's Avatar
 
Drives: 2010 Aqua Blue Metallic 2SS
Join Date: Jul 2011
Location: PA
Posts: 1,890
Is "Chevrolet Customer Svc" a real person? I see the same canned responses in a lot of posts. I PM'd you "Jeff M' and hope you will help me out.
__________________
joeybsyc is offline   Reply With Quote
Old 08-16-2014, 12:49 PM   #141
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by joeybsyc View Post
Is "Chevrolet Customer Svc" a real person? I see the same canned responses in a lot of posts. I PM'd you "Jeff M' and hope you will help me out.
Ya, that 'canned' response is what we get from that user account. I had gotten sick of it at one point. But it's just known now that the info they give comes from a pamphlet or something.

My car is dying....... Call the dealer.
My engine blew up ...... Call the dealer.
My wheels feel off ...... Call the dealer.
My wife left me ...... Call the dealer.

__________________
PQ is offline   Reply With Quote
Old 08-16-2014, 01:44 PM   #142
joeybsyc

 
joeybsyc's Avatar
 
Drives: 2010 Aqua Blue Metallic 2SS
Join Date: Jul 2011
Location: PA
Posts: 1,890
Anyone have a "real" number I could call to talk to someone of authority at GM about this? Seems like if the factory forgot to put thrust washers in the rear ends of several thousand cars they should cover the installation of them on my 11,000 mile car.
__________________
joeybsyc is offline   Reply With Quote
Old 08-17-2014, 01:05 AM   #143
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by joeybsyc View Post
Anyone have a "real" number I could call to talk to someone of authority at GM about this? Seems like if the factory forgot to put thrust washers in the rear ends of several thousand cars they should cover the installation of them on my 11,000 mile car.
I agree. They didn't cover mine here because once I put the blower on my drivetrain warranty was void. I asked them shouldn't they cover it if it were left out of the car. I mean it's not like hard driving or wear is the culprit but it was LEFT OFF THE CAR.

In my opinion they should put it up and if the thrust washers are missing they add some.
__________________
PQ is offline   Reply With Quote
Old 08-17-2014, 10:02 AM   #144
lewylew

 
lewylew's Avatar
 
Drives: 2010 ZL550& 2015 Challenger Hellcat
Join Date: Feb 2010
Location: Near Philadelphia
Posts: 1,346
They told me mine would be only covered under my bumper-bumper. Which was only 3/36000 that expired March 2014.

I think they should cover it regardless. They forgot a part is BS.
__________________
lewylew is offline   Reply With Quote
Old 08-17-2014, 10:28 AM   #145
ssfox
 
ssfox's Avatar
 
Drives: 2011 2SS/RS Vert
Join Date: Mar 2013
Location: Oshawa
Posts: 200
I took mine in just recently and guess what?
Drivers side had washer, passenger side had none!
Thought this was only a limited amount if 2010's? Guess not since mine is a 2011.
Dealer replaced both washers and nuts under my drivetrain warranty without even bringing the warranty up.
My bumper to bumper has expired.
Great workmanship eh GM.
__________________
2011 2SS/RS VERT
Moroso Catch Can,K&N CAI,Apex Air Scoop & Washer Relocate,ZL1 Grille,GTO Clutch Rez, Frameless 2013 mirror.
Tuned by MGS Performance
ssfox is offline   Reply With Quote
Old 08-17-2014, 10:50 AM   #146
lewylew

 
lewylew's Avatar
 
Drives: 2010 ZL550& 2015 Challenger Hellcat
Join Date: Feb 2010
Location: Near Philadelphia
Posts: 1,346
So is the washer powertrain or bumper to bumper?
__________________
lewylew is offline   Reply With Quote
Old 08-17-2014, 11:18 AM   #147
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,618
I dont think my noise from the rear end is the same. Because I hear about 3 or 4 thudding or clunking noises in a row, after I have come to a stop and turned off the engine.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 08-17-2014, 02:14 PM   #148
ssfox
 
ssfox's Avatar
 
Drives: 2011 2SS/RS Vert
Join Date: Mar 2013
Location: Oshawa
Posts: 200
Power train.
__________________
2011 2SS/RS VERT
Moroso Catch Can,K&N CAI,Apex Air Scoop & Washer Relocate,ZL1 Grille,GTO Clutch Rez, Frameless 2013 mirror.
Tuned by MGS Performance
ssfox is offline   Reply With Quote
Old 09-24-2014, 04:41 PM   #149
Panther009
 
Panther009's Avatar
 
Drives: 2012 camaro 6.2 supercharged
Join Date: Aug 2013
Location: Indiana
Posts: 59
Great vid just orderd the parts.Thanks , I will be in sweet home Alabama in two weeks.
Panther009 is offline   Reply With Quote
Old 09-28-2014, 12:06 AM   #150
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Nice.

Ya, I still haven't done the other side. haha
__________________
PQ is offline   Reply With Quote
Old 09-30-2014, 08:24 PM   #151
joeybsyc

 
joeybsyc's Avatar
 
Drives: 2010 Aqua Blue Metallic 2SS
Join Date: Jul 2011
Location: PA
Posts: 1,890
Well, as a personal update to this...after a month of arguing with the dealer, and going back and forth between them and Chevrolet customer service, they refused to perform the details of the TSB on my car unless I footed the bill myself since my powertrain warranty expired earlier this summer. The car has ALWAYS made the clicking noise, I just didn't realize it wasn't something they all did until I stumbled on this thread by PQ.

My car is stock, and is in the first batch of cars that did not have the proper thrust washers installed at the factory. it seems they don't care, it's still MY problem since I'm out of warranty. Personally I think this is ridiculous. The dealer even had me bring my car in for "their" diagnosis, to be sure the problem was in fact present. The Chevrolet technician came out and told me personally that there was no doubt my car needed the TSB performed, and noted that it made a very audible clicking in both forward and reverse.... yet they still refused to cover the cost of the parts and/or labor because there isn't an official "recall" on this, just a TSB noting that some cars may need this fix.
__________________
joeybsyc is offline   Reply With Quote
Old 09-30-2014, 10:58 PM   #152
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Yup. pretty ****ed up.
__________________
PQ is offline   Reply With Quote
Old 10-01-2014, 05:19 PM   #153
joeybsyc

 
joeybsyc's Avatar
 
Drives: 2010 Aqua Blue Metallic 2SS
Join Date: Jul 2011
Location: PA
Posts: 1,890
I don't think I'm even getting it fixed. Its clicked for 5 years already, and if GM doesn't care about it I guess I don't either.
__________________
joeybsyc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.