Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HURST
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V6


Reply
 
Thread Tools
Old 08-21-2014, 10:58 AM   #85
JantzenOKC


 
JantzenOKC's Avatar
 
Drives: '13 2LT/RS Twin Turbo
Join Date: Aug 2012
Location: Edmond, Oklahoma
Posts: 2,647
So what ever happened with the stalling issue? And HPTurbine do you ever stall out coming to a stop? I could see how that could be a problem. Even stock when I'm slowing to a stop the rpms dip down a lot when it's downshifting..
JantzenOKC is offline   Reply With Quote
Old 08-21-2014, 06:43 PM   #86
TommyTheCat
SHKE BKE ☪
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,727
Quote:
Originally Posted by Chris14RS View Post
All this TT talk and no engine bay shots?! WTF guys?!?! haha!
All you'd see is that the air intake goes down instead of ending where your filter is...
TommyTheCat is offline   Reply With Quote
Old 08-21-2014, 07:31 PM   #87
HP Turbine
Boosted
 
HP Turbine's Avatar
 
Drives: 2012 1LT RS... with snails
Join Date: May 2012
Location: North Smithfield, RI
Posts: 1,419
I love when people want me to pop the hood. then they become quickly confused I haven't had the stalling issue. when I come to a quick stop my rpms dip low but come right back up.
__________________

IPS Twin Turbos, Corsa Exhaust, Ported Throttle Body. 461 rwhp 443 rwtq!! *Cameron Hass.ani*
HP Turbine is offline   Reply With Quote
Old 08-22-2014, 08:48 AM   #88
TommyTheCat
SHKE BKE ☪
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,727
Quote:
Originally Posted by HP Turbine View Post
I love when people want me to pop the hood. then they become quickly confused I haven't had the stalling issue. when I come to a quick stop my rpms dip low but come right back up.
he needs to turn the idle screw on the carburetor and bring up the RPM a bit...


maybe OPs got low fuel pressure. high enough for a stock engine to run but low enough for a boosted engine to starve

if so, one of his pumps has probably been on the way out for a while but just wasn't bad enough to notice without the boost?

just an idea to check on.
TommyTheCat is offline   Reply With Quote
Old 08-22-2014, 09:30 AM   #89
sycraft
COTW 5/06/2013
 
sycraft's Avatar
 
Drives: 2015 Corvette Stingray Z51-Ho-Vette
Join Date: May 2012
Location: Katy, Texas
Posts: 3,153
It has more to do with the variable valve timing in these cars, it takes a second for it to know what timing needs to be set at for the cams and at what airflow.
__________________

2015 Corvette Stingray Z51, 7 Speed, Competition Seats, Red Calipers, Carbon Flash Badges and Trim, Adrenaline Red Interior, Custom Stripes, Tint, Lowered on stock bolts, Z06 Grill, Z06 Splitter, Borla Exhaust (soon)
sycraft is offline   Reply With Quote
Old 08-23-2014, 03:54 PM   #90
JantzenOKC


 
JantzenOKC's Avatar
 
Drives: '13 2LT/RS Twin Turbo
Join Date: Aug 2012
Location: Edmond, Oklahoma
Posts: 2,647
Quote:
Originally Posted by TommyTheCat View Post
he needs to turn the idle screw on the carburetor and bring up the RPM a bit...


maybe OPs got low fuel pressure. high enough for a stock engine to run but low enough for a boosted engine to starve

if so, one of his pumps has probably been on the way out for a while but just wasn't bad enough to notice without the boost?

just an idea to check on.
I can't seem to find my idle screw, and the carburetor seems to be sitting sideways..

Seriously though, I'm thinking it might be too much gas after a hard WOT run and then immediately slowing down. I've heard IPS tunes them on the rich side just to be safe.. so maybe going from full pedal and dumping gas straight to closing the throttle probably just makes it stall when the rpms dip down?
JantzenOKC is offline   Reply With Quote
Old 08-24-2014, 01:57 PM   #91
crc91

 
crc91's Avatar
 
Drives: '14 1LS
Join Date: Apr 2014
Location: Mandeville
Posts: 2,006
This is interesting, hope you get the problem resolved man. Good to see a bunch of TT guys working together!
crc91 is offline   Reply With Quote
Old 08-25-2014, 08:18 PM   #92
hunterv6
Always bet on Black
 
hunterv6's Avatar
 
Drives: 2011 turbo LS, 2012 f 150,
Join Date: Nov 2010
Location: Concord Nc
Posts: 1,984
Have you check the spark plugs?
__________________
<font color=#0066cc>http://www.camaro5.com/forums/showthread.php?t=283263</font>
hunterv6 is offline   Reply With Quote
Old 08-25-2014, 10:23 PM   #93
TommyTheCat
SHKE BKE ☪
 
TommyTheCat's Avatar
 
Drives: 2013 Camaro
Join Date: May 2014
Location: San Diego
Posts: 2,727
Quote:
Originally Posted by hunterv6 View Post
Have you check the spark plugs?
I'm not sure if you're serious or just adding onto my carburetor comment, lol
TommyTheCat is offline   Reply With Quote
Old 08-26-2014, 06:17 AM   #94
hunterv6
Always bet on Black
 
hunterv6's Avatar
 
Drives: 2011 turbo LS, 2012 f 150,
Join Date: Nov 2010
Location: Concord Nc
Posts: 1,984
No it may be a indication if it's a lean or rich condition causing it.
__________________
<font color=#0066cc>http://www.camaro5.com/forums/showthread.php?t=283263</font>
hunterv6 is offline   Reply With Quote
Old 08-26-2014, 04:34 PM   #95
skulka222
 
skulka222's Avatar
 
Drives: Boosted 2014 1LT RS
Join Date: May 2014
Location: Boston
Posts: 109
It was the engine breather causing all the issues, the noise and the stalling has ceased.
skulka222 is offline   Reply With Quote
Old 08-26-2014, 04:38 PM   #96
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,128
Quote:
Originally Posted by skulka222 View Post
It was the engine breather causing all the issues, the noise and the stalling has ceased.
Good to hear. Now enjoy that bad boy!
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 08-26-2014, 04:40 PM   #97
skulka222
 
skulka222's Avatar
 
Drives: Boosted 2014 1LT RS
Join Date: May 2014
Location: Boston
Posts: 109
Quote:
Originally Posted by GretchenGotGrowl View Post
Good to hear. Now enjoy that bad boy!
2,000+ miles already on the kit. Things a beast!
skulka222 is offline   Reply With Quote
Old 08-26-2014, 05:13 PM   #98
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,128
Quote:
Originally Posted by skulka222 View Post
2,000+ miles already on the kit. Things a beast!
I bet.
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.