Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 08-24-2009, 08:23 PM   #1
Slvr1SSA6
 
Slvr1SSA6's Avatar
 
Drives: 2010 1SS A6---1968 SS Camaro
Join Date: Jun 2009
Location: Indy
Posts: 102
L99 trip to the dealer

I took mine into the dealer and had them look for updates for my car. Once plugged in an update search began. The tech goes holy sh@t! Over a page of updates for my car. One that stood out that he showed me was early build ECM update...uuuhhhmmmm...Anyway, updates were done and he started the car He had to relearn crank position and the oil life indicator said change oil. He reset that too. One thing he asked me was to take it home and unplug 5 and 20 fuse...go figure. He didn’t reset the fuel on the car but said this would do it, LOL. He also said if I drove it a day or two that it would now (or should) do it on its own. I made one 0-60 pass on the way home and pulled a 5.8 which is .2 better than ever and it broke the tire loose a little as well as barked second. Temps are cool but the humidity is way high. I will plug fuses in tomorrow and run it again.
__________________
2010 Camaro SS A6
http://www.indycamaro.com
1968 Camaro SS 396
512 CI BBC producing 653 RWHP @ 6400 RPM
Slvr1SSA6 is offline   Reply With Quote
Old 08-24-2009, 08:31 PM   #2
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
What is your VIN or did I miss that?
Glad it is running better. I guess I am just gonna have to demand that they update my car.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 08-24-2009, 08:38 PM   #3
Slvr1SSA6
 
Slvr1SSA6's Avatar
 
Drives: 2010 1SS A6---1968 SS Camaro
Join Date: Jun 2009
Location: Indy
Posts: 102
13====
__________________
2010 Camaro SS A6
http://www.indycamaro.com
1968 Camaro SS 396
512 CI BBC producing 653 RWHP @ 6400 RPM
Slvr1SSA6 is offline   Reply With Quote
Old 08-24-2009, 08:55 PM   #4
redjewel
 
Drives: 2010 Camaro 2SS RJT
Join Date: Apr 2009
Location: Spring, TX
Posts: 257
That means mine should be having a lot of updates as well. I am 8327.
__________________
2SS RJT A6 Sunroof Polished Wheels. Delivered 5-22-09 by Classic Chevrolet Sugarland
redjewel is offline   Reply With Quote
Old 08-25-2009, 01:13 AM   #5
trenchdog73
 
trenchdog73's Avatar
 
Drives: 2010 2ss/rs Cyber grey camaro
Join Date: Jul 2009
Location: chicago
Posts: 93
yeah I wasnt aware you could get updates lol, it would be sweet if you could use a jump drive and do it though the cars usb port lol
__________________
7663
trenchdog73 is offline   Reply With Quote
Old 08-25-2009, 01:31 AM   #6
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,828
Send a message via Yahoo to PQ
Do the 5/20 thing. You'll be shocked.
__________________
PQ is online now   Reply With Quote
Old 08-25-2009, 02:14 AM   #7
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,283
damn this site is awesome
Gentry78 is offline   Reply With Quote
Old 08-25-2009, 05:51 AM   #8
jhmurphy
 
jhmurphy's Avatar
 
Drives: Grey Beast
Join Date: Jul 2009
Location: Florida
Posts: 592
I will be hitting up my Dealer to see it they have updates today.

Thanks for the information

I agree with Gentry78 this place ROCKS!!!
jhmurphy is offline   Reply With Quote
Old 08-25-2009, 06:28 AM   #9
Jekyll-N-Hyde
I put the FU back in FUN
 
Jekyll-N-Hyde's Avatar
 
Drives: 1969 SS 396 , 2010 Camaro SS
Join Date: Jun 2009
Location: Between Weatherford and Azle TX hway730
Posts: 2,139
Quote:
Originally Posted by Gentry78 View Post
damn this site is awesome

Gentry get off the Porn sites
Jekyll-N-Hyde is offline   Reply With Quote
Old 08-25-2009, 06:44 AM   #10
2032Ceta
 
Drives: 2010 Camaro/2009 Nissan Rogue
Join Date: May 2009
Location: Oklahoma
Posts: 89
I take it this 5 and 20 fuse trick is for automatics only?
__________________
(SOLD) 2010 Camaro 2SS/RS, Manual, IOM, Black Interior, 21" Wheels, GFX (Painted), Car Cover, IOM Engine Cover, Camaro Trunk Mat, Hockey Stripes (still waiting for my trunk monkey)

2010 Jeep Wrangler Rubicon Unlimited
2032Ceta is offline   Reply With Quote
Old 08-25-2009, 06:56 AM   #11
ElAntonius
 
Drives: 2010 Camaro 1SS A6
Join Date: Apr 2009
Location: Tampa, FL
Posts: 140
Quote:
Originally Posted by 2032Ceta View Post
I take it this 5 and 20 fuse trick is for automatics only?
No reason it wouldn't work for the manual if there's some sort of need to reset the ECM.
__________________
A House Divided...
ElAntonius is offline   Reply With Quote
Old 08-25-2009, 08:42 AM   #12
rewind69
 
rewind69's Avatar
 
Drives: 10' 2ss #8748
Join Date: Jul 2009
Location: Buckeye,Az
Posts: 41
I'll be taking mine in too...#8748
__________________
"You seem to have that driving disorder that most mustang drivers have 3rd gear"
rewind69 is offline   Reply With Quote
Old 08-25-2009, 09:01 AM   #13
fRenzy
Where's the Beer?
 
Drives: 07 Tacoma :(
Join Date: Mar 2008
Location: North Carolina
Posts: 68
Well its a good thing if updates are available, hopefully the slow L99 issue will be resolved with them. I just don't understand why you (and all the other Camaro customers) were not informed? If they have them (updates) released to the dealers, obviously they are safe to use.
__________________
fRenzy is offline   Reply With Quote
Old 08-25-2009, 09:05 AM   #14
JoshJ81
 
JoshJ81's Avatar
 
Drives: '10 Camaro 2SS/RS Black
Join Date: Jul 2009
Location: Wichita Falls, TX
Posts: 257
Quote:
Originally Posted by 2032Ceta View Post
I take it this 5 and 20 fuse trick is for automatics only?
It will work for both. Just keep using 93 octane...
__________________
2SS/RS A6 L99 - Black w/White Stripes

K&N Air Intake System
Muffler Delete
JoshJ81 is offline   Reply With Quote
Old 08-25-2009, 09:17 AM   #15
Dave Coyle


 
Dave Coyle's Avatar
 
Drives: 2010 SS , 1970 Z-28, 2002 Avalanche
Join Date: Aug 2009
Location: Michigan
Posts: 2,512
Quick question, when you unplug those 2 fuses, do you run the car for a while or just wait a couple minutes and replug them in?
Dave Coyle is offline   Reply With Quote
Old 08-25-2009, 09:18 AM   #16
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,201
Great Info... sounds like ...8675 is due for an update...

Sounds like once the fuel sets itself... it is permanently set...
__________________
.
mlee is offline   Reply With Quote
Old 08-25-2009, 09:31 AM   #17
GaryTucker
 
Drives: 09 Vette GT1, 06 350Z, 82 MSE
Join Date: Jul 2009
Location: Oklahoma
Posts: 573
Quote:
Originally Posted by fRenzy View Post
Well its a good thing if updates are available, hopefully the slow L99 issue will be resolved with them. I just don't understand why you (and all the other Camaro customers) were not informed? If they have them (updates) released to the dealers, obviously they are safe to use.
They are safe to use, but I am betting they affect fuel economy too. When I was a tech at a GMC/Buick/Pontiac dealer we would run into updates for certain performance concerns that would state that fuel economy might suffer. We typically didn't do these updates without talking to the owner first. I saw some 2-3 mpg decreases after the fact...so you made sure the customer knew what they were getting.

If they start advertising that they are reprogramming in such a way that fuel economy suffers, it might result in the cars being reclassed (just a guess, as I have no idea how the government treats things like this).

I know most of us didn't buy these cars for fuel economy, but some people will pitch a fit if their car doesn't get what is posted on the window...just like the comments about cars not achieving a certain 0-60 time. Heck, I would have been elated if my Trailblazer SS got anywhere near what was on the window!
GaryTucker is offline   Reply With Quote
Old 08-25-2009, 10:27 AM   #18
rodimus prime
Account Suspended
 
Drives: Cargo van.
Join Date: Jul 2009
Location: Metal Metal Land
Posts: 1,248
Quote:
Originally Posted by Dave Coyle View Post
Quick question, when you unplug those 2 fuses, do you run the car for a while or just wait a couple minutes and replug them in?
No bro, you dont want to start the car with the fuses out. I dont even know if it will start like that. Id say wait 10 minutes or so and plug them back in.
rodimus prime is offline   Reply With Quote
Old 08-25-2009, 12:25 PM   #19
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,201
Quote:
Originally Posted by rodimus prime View Post
No bro, you dont want to start the car with the fuses out. I dont even know if it will start like that. Id say wait 10 minutes or so and plug them back in.
Some things just need to be left to the professionals...
__________________
.
mlee is offline   Reply With Quote
Old 08-25-2009, 12:28 PM   #20
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by rodimus prime View Post
No bro, you dont want to start the car with the fuses out. I dont even know if it will start like that. Id say wait 10 minutes or so and plug them back in.
id wait longer than 10 minutes. a few members have reported that they only pulled the fuses for 10-15 minutes and nothing changed, then pulled them and let it sit for a few hours (sometimes overnight) and the difference was there.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 08-25-2009, 12:30 PM   #21
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,201
If it was a 10 minute pull they would have done that at the dealership... but they told him to go home and do it.
__________________
.
mlee is offline   Reply With Quote
Old 08-25-2009, 02:57 PM   #22
Slvr1SSA6
 
Slvr1SSA6's Avatar
 
Drives: 2010 1SS A6---1968 SS Camaro
Join Date: Jun 2009
Location: Indy
Posts: 102
Took the car out today. I did not get a change to do a 0-60 run but the butt dyno sez low 5's. I did do one launch. I had it in "S" and traction control off. I brought the rpm's to about 1500 at let her go... It spun hard all the way through 1st and stopped right at the shift into second gear and then barked the tires into second!!!!!!!
Cant ask for more than that!!!!
__________________
2010 Camaro SS A6
http://www.indycamaro.com
1968 Camaro SS 396
512 CI BBC producing 653 RWHP @ 6400 RPM
Slvr1SSA6 is offline   Reply With Quote
Old 08-25-2009, 03:01 PM   #23
Dakota Kid

 
Dakota Kid's Avatar
 
Drives: 2010 2SS/RJT/L99
Join Date: Dec 2008
Location: Springfield, MO
Posts: 1,158
"butt dyno"
__________________
2SS/RJT/L99
Dakota Kid is offline   Reply With Quote
Old 08-25-2009, 03:25 PM   #24
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,828
Send a message via Yahoo to PQ
Quote:
Originally Posted by Dave Coyle View Post
Quick question, when you unplug those 2 fuses, do you run the car for a while or just wait a couple minutes and replug them in?


Dude, these fuses don't just go to your radio. lol
DO NOT pull them with the car running OR try to start the car with them in. I'm not sure what would happen but it's not a good idea since they go to a MAJOR part of the system that tells your car how to run.

Quote:
Originally Posted by mlee View Post
Great Info... sounds like ...8675 is due for an update...

Sounds like once the fuel sets itself... it is permanently set...
According to the Tech that my dealer spoke with, it will slow down again if you put low oct. fuel in it and will NOT adjust back up when high oct. is put in. If you use low oct. fuel, you'll have to reset the ecu again.

Quote:
Originally Posted by mlee View Post
If it was a 10 minute pull they would have done that at the dealership... but they told him to go home and do it.


Quote:
Originally Posted by Slvr1SSA6 View Post
Took the car out today. I did not get a change to do a 0-60 run but the butt dyno sez low 5's. I did do one launch. I had it in "S" and traction control off. I brought the rpm's to about 1500 at let her go... It spun hard all the way through 1st and stopped right at the shift into second gear and then barked the tires into second!!!!!!!
Cant ask for more than that!!!!
__________________
PQ is online now   Reply With Quote
Old 08-25-2009, 03:32 PM   #25
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,283
Quote:
Originally Posted by Jekyll-N-Hyde View Post
Gentry get off the Porn sites
lmao
Gentry78 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1st road trip ritchie57 5th Gen Camaro SS LS LT General Discussions 6 11-13-2009 05:58 AM
"my dealer is sticking me with all of these extra dealer charges" KILLER74Z28 Camaro Price | Ordering | Tracking | Dealers Discussions 93 08-22-2009 03:24 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
Absolutely.. cannot... do.. MSRP (dealer words) Shadowmind Camaro Price | Ordering | Tracking | Dealers Discussions 22 06-13-2009 10:54 AM
Did you get an order # or any refernce for your pre-order? D1BADZ Camaro Price | Ordering | Tracking | Dealers Discussions 21 05-22-2009 05:39 PM


All times are GMT -5. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.