Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-23-2009, 02:36 PM   #35
mlee
Charter Circle Member
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 27,210
Quote:
Originally Posted by lUvMymaRo98 View Post
Mine is doing this too guys. What kind of grease is best to use? white lithium?
Happened to me all the time... white lithium is what I used... have not had a problem since
__________________
.
mlee is offline   Reply With Quote
Old 09-24-2009, 10:39 PM   #36
Number_9

 
Number_9's Avatar
 
Drives: 2010 2SS/RS L99
Join Date: Mar 2009
Location: Trophy Club, TX
Posts: 1,463
Nice job, Pappy.
__________________


Number_9 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Trunk Velcro Mod TAG UR IT Camaro DIY & HOW-TO instructions & discussions 28 03-18-2011 10:18 AM
Potential Solutions to Radio Problems The_Blur Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 17 11-10-2009 11:23 PM
Problem with Trunk not locking? Shipsinaday.com Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 0 06-26-2009 05:08 PM
Gap below trunk lid scorpio 5th Gen Camaro SS LS LT General Discussions 8 09-24-2008 10:09 AM


All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.