Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
RDP Motorsport
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 09-30-2009, 02:44 PM   #1
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Outdoor Temp gauge - stuck on 68 degrees

My outdoor temp gauge is stuck on 68 degrees. It was about 85 degrees outside and it reads 68 degrees. Anyone have a problem with their outdoor temp gauge not working?
__________________
SGOS252382 is offline   Reply With Quote
Old 09-30-2009, 02:47 PM   #2
camaropete
I love crepes
 
camaropete's Avatar
 
Drives: 2010 Camaro SS RS
Join Date: Oct 2008
Location: Virginia
Posts: 5,313
Send a message via AIM to camaropete Send a message via Yahoo to camaropete
Nope, haven't seem that issue. I thought there was a method in the owner's manual to recalibrate the thermometer. I don't have the owner's manual in front of me or I would look. You might want to check it out.
camaropete is offline   Reply With Quote
Old 09-30-2009, 05:07 PM   #3
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,280
Quote:
Originally Posted by camaropete View Post
Nope, haven't seem that issue. I thought there was a method in the owner's manual to recalibrate the thermometer. I don't have the owner's manual in front of me or I would look. You might want to check it out.

It was working fine yesterday. It was reading 94 degrees when I was driving home from work.
Then today, I noticed it on 68 degrees when it was probably 85 degrees outside. I turned the car off and on and it still read 68 degrees. Drove home today and it was still on 68 degrees. So something's up.

I'm going to take my car into the dealership and have them look at it.
__________________
SGOS252382 is offline   Reply With Quote
Old 10-02-2009, 08:30 AM   #4
camaropete
I love crepes
 
camaropete's Avatar
 
Drives: 2010 Camaro SS RS
Join Date: Oct 2008
Location: Virginia
Posts: 5,313
Send a message via AIM to camaropete Send a message via Yahoo to camaropete
Quote:
Originally Posted by SGOS252382 View Post
It was working fine yesterday. It was reading 94 degrees when I was driving home from work.
Then today, I noticed it on 68 degrees when it was probably 85 degrees outside. I turned the car off and on and it still read 68 degrees. Drove home today and it was still on 68 degrees. So something's up.

I'm going to take my car into the dealership and have them look at it.
Definitely worth a trip to the dealer. Let us know what happens.
__________________
camaropete is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Center console different with gauge pack vs. no gauge pack? CasopoliS Cosmetics and Lighting Modification Discussions 28 10-13-2010 10:14 AM
FESLER 1 GAUGE & 2 GAUGE PILLAR PODS FOR 2010 CAMARO ALMOST DONE Fesler Cosmetics and Lighting Modification Discussions 98 05-31-2010 01:26 PM
New item - Auto Meter ecometer fuel mileage gauge - plug and play @ PFYC.com Redshift Audio / Visual / Electronics/ Gauges / Nav 0 07-01-2009 08:56 AM
Area 52? Are post-10K VINs stuck in QC too? ZombieEatsYou Camaro Price | Ordering | Tracking | Dealers Discussions 0 06-20-2009 09:28 AM
SECOND GEN WATER TEMP GAUGE INACCURATE 79ZRAG 1st & 2nd Generation Camaros 9 05-30-2009 05:13 PM


All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.