Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 08-05-2017, 11:14 AM   #1
YatchBamford
 
Drives: 2010 2ss 2014 1ss
Join Date: Aug 2017
Location: Anderson
Posts: 2
2014 ss to 2010 ss conversion

I took the engine & tranny complete wiring harness front to back ecm bcm onstar fuel system ignition any electrical has been transferred over when I go to start the vehicle all lights on the dash come on all guages bounce forward and go back to zero when key is turned all the way over any suggestions would be a great help thank you in advance
YatchBamford is offline   Reply With Quote
Old 08-05-2017, 03:20 PM   #2
CamaroFred

 
CamaroFred's Avatar
 
Drives: Miss Con Ception
Join Date: Aug 2016
Location: Chicagoland
Posts: 2,060
That is the way the gauges work on 2010s and '11s. I don't recall if they changed for the '12s or '13s.
__________________
2011 RS LS3 CGM
CamaroFred is offline   Reply With Quote
Old 08-06-2017, 07:49 AM   #3
2010reddevil

 
Drives: 2010 Camaro 2SS Victory Red 6M
Join Date: Apr 2015
Location: Gulf Coast, TX
Posts: 1,062
It's a system check to make sure everything is working properly. As long they don't stay like that and runs fine, no issues.
__________________
2010 2SS 6M Victory Red/Black
CAI intake, Speed Engineering 1 7/8" LT's, X4 base tune, Flowmaster Outlaw axle-back.

12.6 @ 115 SAR as of 9/19/15
Gone but never forgotten.
2010reddevil is offline   Reply With Quote
Old 08-11-2017, 12:02 PM   #4
lkurek
 
Drives: 2015 CAMARO
Join Date: Sep 2015
Location: Illinois
Posts: 128
Why/what is the reason, for you doing this? I dont see the purpose.....?
lkurek is offline   Reply With Quote
Old 08-12-2017, 09:32 PM   #5
TLewis24
 
Drives: 2010 Camaro SS
Join Date: May 2015
Location: OKC
Posts: 24
Yeah the early 5th gens gauges all dance on startup.
TLewis24 is offline   Reply With Quote
Old 08-12-2017, 10:28 PM   #6
CamaroFred

 
CamaroFred's Avatar
 
Drives: Miss Con Ception
Join Date: Aug 2016
Location: Chicagoland
Posts: 2,060
Quote:
Originally Posted by lkurek View Post
Why/what is the reason, for you doing this? I dont see the purpose.....?
So you know the gauges don't have any glitches.
__________________
2011 RS LS3 CGM
CamaroFred is offline   Reply With Quote
Old 08-13-2017, 04:58 AM   #7
Pluto

 
Pluto's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Jun 2013
Location: South Texas
Posts: 1,117
My 2013 does the same thing. It's normal.
__________________
2013 VR Camaro 2SS/RS LS3

Small, but effective mod list:

Roto-Fab Intake, TSP 2" Long tubes, TSP catless mids, MSD spark plug wires, stock catback, Elite Catch Can, APEX washer relocation and scoop, VMAX throttle body, Diablo InTune-Tuned by Matt@FSP, and a JacFab license plate bracket.
Pluto is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.