Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V6


Reply
 
Thread Tools
Old 05-18-2013, 04:35 AM   #1
IBM camaro
Texas HT5
 
Drives: IBM
Join Date: Oct 2012
Location: Tx
Posts: 1,337
Help! Car keeps stalling

Hey everyone I really need help and ideas here from anyone knowledgable I have the IpF kit on my car with the V3 supercharger. My car is an auto and is IPF tuned the problem is that when I'm driving around and stop or take off slowely from a stop then stop again my car stalls out. I've had 3 retunes and it got better but has not stopped any ideas why? The idle is fine once it starts the rpms dip to below 700 when coming to a stop only in 1 gear the rest when downshifting stay above 1000
IBM camaro is offline   Reply With Quote
Old 05-18-2013, 05:14 AM   #2
IBM camaro
Texas HT5
 
Drives: IBM
Join Date: Oct 2012
Location: Tx
Posts: 1,337
I'm looking for mechanical solution so please don't blame the tune yet.
IBM camaro is offline   Reply With Quote
Old 05-18-2013, 05:50 AM   #3
chevy 3
NEcamaro5
 
chevy 3's Avatar
 
Drives: Black 2ss rs 1LE
Join Date: Apr 2009
Location: mass
Posts: 4,244
To me it just sounds like the idle needs to be raised alittle.
chevy 3 is offline   Reply With Quote
Old 05-18-2013, 07:56 AM   #4
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,715
Maybe check the entire intake system for a leak? Could be leaning out? Idk..lol
DarkneSS is offline   Reply With Quote
Old 05-18-2013, 08:05 AM   #5
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,229
That has to be something in the tune
__________________
2014 Black 2SS/RS 1LE
V6owner is offline   Reply With Quote
Old 05-18-2013, 08:38 AM   #6
hunterv6
Always bet on Black
 
hunterv6's Avatar
 
Drives: 2011 turbo LS, 2012 f 150,
Join Date: Nov 2010
Location: Concord Nc
Posts: 1,985
Have you check the codes? Sounds like a vacuum leak .
__________________
<font color=#0066cc>http://www.camaro5.com/forums/showthread.php?t=283263</font>
hunterv6 is offline   Reply With Quote
Old 05-18-2013, 08:43 AM   #7
JohnnyBfromPeoria

 
JohnnyBfromPeoria's Avatar
 
Drives: 2012 LS M6, Black
Join Date: May 2009
Location: Phoenix, AZ
Posts: 2,047
Tune, sorry. They have tunes with notes that say :NO STALL, so I'd assume they have seen this before. I have never had this issue with mine. Hope you get it figured out.

John B.
__________________
12 LS M6, IPF S/C, ASA GT-5 wheels, VMax PTB
1995 Mitsubishi Montero SR
1987 Dodge Raider Turbo Project
1986 Mitsubishi Montero 2.4l FI Transplant
JohnnyBfromPeoria is offline   Reply With Quote
Old 05-18-2013, 09:41 AM   #8
Nutbutt


 
Nutbutt's Avatar
 
Drives: 2011 RJT 2LT/RS Convertible
Join Date: Nov 2009
Location: Western Massachusetts
Posts: 3,387
Had a similar issue with my M6 with the first tune I had. When I would depress the clutch when coming to a stop the idle would dip and sometime stall. Arno tweaked the idle and this hasn't happened since. Have seen issues also when the MAF splice is not done right. I soldered my splice instead of crimping and used boating heat shrink. Might want to check the splice to see if it's intermittent.
__________________
1st IPF Supercharged 2011 2LT/RS RJT Convertible
Nutbutt is offline   Reply With Quote
Old 05-18-2013, 10:33 AM   #9
blackTT600

 
Drives: 2011 2LT M6 SC
Join Date: Jan 2011
Location: South Florida
Posts: 919
prob tune, but look at your throttle body make sure its good and clean.
blackTT600 is offline   Reply With Quote
Old 05-18-2013, 11:37 AM   #10
iceman5730
Iceman
 
iceman5730's Avatar
 
Drives: 2011 Camaro 2LT SC/RS CGM
Join Date: Jan 2011
Location: Chilliwack British Columbia Canada
Posts: 639
Mine does the same thing Its an Auto somethimes drops below 500rpm then pops back up. on occasion it will stall but only when I use the paddles.
I think its the tune
__________________

Last edited by iceman5730; 05-18-2013 at 08:00 PM.
iceman5730 is offline   Reply With Quote
Old 05-18-2013, 11:46 AM   #11
Missionboi
SoCal HT5 [COTW: 8/12/13]
 
Missionboi's Avatar
 
Drives: 2013 2SS 1LE RS
Join Date: Mar 2010
Location: Santa Clarita
Posts: 1,254
mine had the same issue with the RX supercharger, my MAF sensor was bad and got another and BAM all gone!
Missionboi is offline   Reply With Quote
Old 05-18-2013, 12:30 PM   #12
IBM camaro
Texas HT5
 
Drives: IBM
Join Date: Oct 2012
Location: Tx
Posts: 1,337
Thank every one no leak codes no codes at all.
IBM camaro is offline   Reply With Quote
Old 05-18-2013, 12:47 PM   #13
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2016 C7 Z51
Join Date: Sep 2009
Location: League City, TX
Posts: 6,080
Funny you should bring this up. My car (auto) hasn't actually stalled, BUT the idle feels ever so slightly rough and sometimes it feels like it MIGHT want to stall / misfire but it doesn't. I have however had it misfire twice on me in the last month or so. I've talked to people about this and some think it is the spark plug gap. I WAS running around 0.035-0.036. I literally just finished changing out my spark plugs (with new ones) and opening the gap to 0.038-0.039. It seemed to have helped. But I'm not sure about IPF since they suggest to gap down to 0.032ish

Another thing is, it could be the tune.

Quote:
Originally Posted by Missionboi View Post
mine had the same issue with the RX supercharger, my MAF sensor was bad and got another and BAM all gone!
This is another possibility. Given that I've had MAF sensor issues in the past.
BaylorCamaro is offline   Reply With Quote
Old 05-19-2013, 11:19 AM   #14
Ir0nM4n
Love me some Tacos
 
Ir0nM4n's Avatar
 
Drives: 14 1LE
Join Date: May 2011
Location: Washington
Posts: 2,724
Steps to resolution based on replies,

1. Check for leaks.
2. Check for tune issues.
3. Clean MAF
4. If clean MAF does not help, purchase new one.
5. If resolution is not found, repeat steps 1 - 4.
__________________
Ir0nM4n is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.