Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 08-19-2014, 10:50 PM   #26
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,314
subscribed to see how many other people have the issue and what happens.

Since NEW....talking 92 miles when I picked it up, it's had the much louder noise on deceleration. I think it usually happens when I take it out of gear and let off the gas....only when out of gear and slowing...
TAG UR IT is offline   Reply With Quote
Old 08-20-2014, 04:41 PM   #27
Camero5
Out of Order
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Allen, TX
Posts: 816
Got it back today with new differential. No noises at all other than road noises. Hopefully lasts long. Was told to break it in for at least 500 miles.


Sent from my iPhone using Tapatalk
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is online now   Reply With Quote
Old 08-20-2014, 04:50 PM   #28
rich3fan
What's this button do?
 
rich3fan's Avatar
 
Drives: 2013 SIM 2SS/RS L99
Join Date: Apr 2013
Location: Wylie, Texas
Posts: 1,211
Aww... issues with the mighty ZL1? Only noise I hear in my SS is the sweet note from my headers and 3" exhaust.



__________________
2013 SIM 2SS/RS - LGM Super Pro headers w/3" catback - Circle D Pro 1E - ADM Race Intake w/ADM Scoop - BWPTB - Elite Catch Can - Peak HP: 373/Peak TQ: 375
rich3fan is offline   Reply With Quote
Old 08-20-2014, 04:51 PM   #29
Camero5
Out of Order
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Allen, TX
Posts: 816
Quote:
Originally Posted by rich3fan View Post
Aww... issues with the mighty ZL1? Only noise I hear in my SS is the sweet note from my headers and 3" exhaust.




LOL


Sent from my iPhone using Tapatalk
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is online now   Reply With Quote
Old 08-20-2014, 04:51 PM   #30
JackalopeZL1
 
JackalopeZL1's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2013
Location: Nor Cal
Posts: 279
Till you snap your itty bitty ring gear
__________________
2013 Silver A6 ZL1
JackalopeZL1 is offline   Reply With Quote
Old 08-20-2014, 04:56 PM   #31
rich3fan
What's this button do?
 
rich3fan's Avatar
 
Drives: 2013 SIM 2SS/RS L99
Join Date: Apr 2013
Location: Wylie, Texas
Posts: 1,211
Gonna change that soon.
__________________
2013 SIM 2SS/RS - LGM Super Pro headers w/3" catback - Circle D Pro 1E - ADM Race Intake w/ADM Scoop - BWPTB - Elite Catch Can - Peak HP: 373/Peak TQ: 375
rich3fan is offline   Reply With Quote
Old 08-20-2014, 08:17 PM   #32
blk 2013
 
Drives: 2013 ZL1 conv. a6
Join Date: Jun 2014
Location: Carrollton texas
Posts: 62
Quote:
Originally Posted by Camero5 View Post
Got it back today with new differential. No noises at all other than road noises. Hopefully lasts long. Was told to break it in for at least 500 miles.


Sent from my iPhone using Tapatalk
great to see you got it back fixed. I may wait a week or to before I take mine in, still going to Sat. night
blk 2013 is offline   Reply With Quote
Old 08-20-2014, 10:26 PM   #33
charlietuna

 
charlietuna's Avatar
 
Drives: 2013 ZL1
Join Date: Jul 2012
Location: Chicago, IL
Posts: 1,200
Quote:
Originally Posted by rich3fan View Post
Gonna change that soon.
Swap the toothpick axels while your at it sweet heart.
__________________
Laus Deo
charlietuna is offline   Reply With Quote
Old 09-04-2014, 08:06 PM   #34
Jbrick11
 
Jbrick11's Avatar
 
Drives: 2013 ZL1 Convertible
Join Date: Jul 2014
Location: Kansas city Mo
Posts: 31
Took my to the shop yesterday for the same problem. I hope it is something simple. Plus the vert top leaked into the back passanger side floor board.
Jbrick11 is offline   Reply With Quote
Old 09-05-2014, 12:15 AM   #35
jayno20
 
jayno20's Avatar
 
Drives: '14 Red Hot ZL1 #1503
Join Date: May 2014
Location: Pittsburgh, PA
Posts: 228
Quote:
Originally Posted by charlietuna View Post
Swap the toothpick axels while your at it sweet heart.
OWNED!
jayno20 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.