Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 11-25-2013, 10:21 AM   #15
terry_b

 
terry_b's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2010
Location: Hudson, MA
Posts: 1,221
Send a message via MSN to terry_b
Still hasn't cleared according to my code reader. Shows 2 "confirmed" codes - P0449 (already knew about that one) and P0420.

Although, the P0420 no longer shows up under "Pending" codes. I wonder if that's all I need then, just reset the code with my reader or battery disconnect?
terry_b is offline   Reply With Quote
Old 12-02-2013, 10:09 PM   #16
fradaj

 
Drives: RS
Join Date: Jan 2013
Location: Florida
Posts: 1,037
I used the stock bolts, lots of threadlock and the right stuff sealer. I also have a catch can. Never got a code. Sounds like you may still have a leak.
fradaj is offline   Reply With Quote
Old 12-03-2013, 07:06 AM   #17
terry_b

 
terry_b's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2010
Location: Hudson, MA
Posts: 1,221
Send a message via MSN to terry_b
Actually, I reset the code with my Bluetooth app and it hasn't come back since. My mpg went way up as well


Sent from my sweet windows phone using Tapatalk
terry_b is offline   Reply With Quote
Old 12-03-2013, 09:21 AM   #18
Sikoriko

 
Sikoriko's Avatar
 
Drives: 2011 V6 IOM
Join Date: Jul 2012
Location: San Diego
Posts: 1,385
Doesn't those bolts have O rings or some kind of sealing devices? I kinda remembered seeing these things while doing mine a while back. if these are not sealed it will cause a vacuum leak.
Sikoriko is offline   Reply With Quote
Old 12-03-2013, 04:07 PM   #19
terry_b

 
terry_b's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2010
Location: Hudson, MA
Posts: 1,221
Send a message via MSN to terry_b
They aren't o-rings, just plastic retainers


Sent from my sweet windows phone using Tapatalk
terry_b is offline   Reply With Quote
Old 12-03-2013, 06:32 PM   #20
Sikoriko

 
Sikoriko's Avatar
 
Drives: 2011 V6 IOM
Join Date: Jul 2012
Location: San Diego
Posts: 1,385
O ring

Quote:
Originally Posted by terry_b View Post
They aren't o-rings, just plastic retainers


Sent from my sweet windows phone using Tapatalk
Thanks for clearing that up. Good thing I RTV'd them in place
Sikoriko is offline   Reply With Quote
Old 12-11-2013, 12:29 PM   #21
smokinz
 
Drives: 2010 1lt 1994 z28
Join Date: Apr 2012
Location: PA
Posts: 17
Update on my end:
I too had some intake bolts loosen up. Tightened them up and reset the code. The code will pop up once and a while, but go off on it's own after driving a couple miles. I have yet to check the exhaust for leaks since it is sub freezing here now. Not sure if it has anything to do with it, but gas mileage is down about 1-2 MPG as well!
It kinda seems like the new plastic line I bought from GM is partially leaking at the valve cover. No idea how it's possible since it's new, but that's where I'm at now.
smokinz is offline   Reply With Quote
Old 12-16-2013, 04:13 AM   #22
horizon670
 
horizon670's Avatar
 
Drives: 2010 Chevy Camaro 2LT / RS / Auto
Join Date: Jan 2010
Location: Rutherford, NJ
Posts: 878
Can anyone tell me how many bolts come with the 25mm ice-olator ?

I did purchase mine about a year ago and after moving, looks like I misplaced them.

Any details on how and where I can buy these ? What size ?

I see that some have used the original ones ? Will they be long enough ?

Thanks all !
horizon670 is offline   Reply With Quote
Old 12-16-2013, 04:39 AM   #23
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,309
Quote:
Originally Posted by horizon670 View Post
Can anyone tell me how many bolts come with the 25mm ice-olator ?

I did purchase mine about a year ago and after moving, looks like I misplaced them.

Any details on how and where I can buy these ? What size ?

I see that some have used the original ones ? Will they be long enough ?

Thanks all !
I'd contact Ivan@SouthwestSpeed
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.