Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 06-23-2017, 07:13 PM   #1
RandRSS
 
RandRSS's Avatar
 
Drives: 2010 SS Camaro Eforce SC
Join Date: Mar 2017
Location: Seattle, WA
Posts: 87
Intake air temperature?

Can anyone tell me what "normal" IAT is? I just started doing some data logging and noticed my IAT is about 150 degrees f. I saw a video on YouTube and theirs on a track was 63! Thanks!
RandRSS is offline   Reply With Quote
Old 06-23-2017, 09:07 PM   #2
JMI
 
JMI's Avatar
 
Drives: Red Jewel Camaro SS
Join Date: Mar 2014
Location: East Coast
Posts: 226
Depends on your application and what are you doing with the car.If the car idles for 30 minutes in 100F weather with the hood closed,it will be well above 100F. Some forced induction applications,under boost after a 1/4 mile drag run can see 150F after the run.
150F is not normal for normal driving .
__________________
AGP Twin Turbo. Fore Innovations Level 4 fuel system.Great fuel economy !!!!
JMI is offline   Reply With Quote
Old 06-23-2017, 09:55 PM   #3
JLGO
 
JLGO's Avatar
 
Drives: 2015 Camaro SS convertible L99
Join Date: Nov 2016
Location: Orlando, FL
Posts: 127
Quote:
Originally Posted by RandRSS View Post
Can anyone tell me what "normal" IAT is? I just started doing some data logging and noticed my IAT is about 150 degrees f. I saw a video on YouTube and theirs on a track was 63! Thanks!
Its normal because it's summer. It should go down when driving at hwy speeds.
JLGO is offline   Reply With Quote
Old 06-23-2017, 10:08 PM   #4
QUICRNU

 
QUICRNU's Avatar
 
Drives: 2010 ABM SS/RS A6
Join Date: Feb 2015
Location: Richmond, VA
Posts: 782
I have the LSA Blower on my 2010 with the Bypass Valve, and my IAT is taken from inside the blower hood. Mine hit 140 degrees at the end of the 1/4mile on 10lbs boost the whole way..... so I guess.... 150 in a NA car with the MAF in the intake tube seems high.

What Intake are you using? Stock?

The heat can build up QUICK under the hood.... and sitting still the numbers get extreme, but if you are cruising along... the IAT would Ideally be within 110 to 120% of ambient. Sitting still... all bets are off, especially without Hood vents.
__________________
2010 ABM SS/RS A6 w/Mojave

Build Thread - http://www.camaro5.com/forums/showthread.php?t=481043
QUICRNU is offline   Reply With Quote
Old 06-24-2017, 12:42 AM   #5
RandRSS
 
RandRSS's Avatar
 
Drives: 2010 SS Camaro Eforce SC
Join Date: Mar 2017
Location: Seattle, WA
Posts: 87
I did not think of SC or NA as having an effect on IAT. I thought the sensor was in the intake tube. So I am Eforce SC BUT, this temp was during a short drive down the hwy., on a 59 degree day. Car was previously warmed up, data log was only 6 minutes 42 seconds.
RandRSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.