Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V6


Reply
 
Thread Tools
Old 07-16-2017, 11:01 PM   #71
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged LLT
Join Date: Jul 2010
Location: Florida
Posts: 5,959
Quote:
Originally Posted by mxfan127 View Post
Well happy to say I just took it 500+ miles to Camaro fest and back and no problems. I do think my sensor for my A/F gauge crapped out on the way home but I have a spare I'll check it tomorrow.. and I finally figured out where a rattle I had that's been bugging me is coming from I put my exhaust clamps on the wrong way and there's a dimple in the pipe that lines up with a notch in the clamp that I didn't see so I got that fixed! And got to meet a few guys I see post on here often so it was a good time...
Was really cool to meet you. Glad you could figure out the ping/rattle.
__________________
Lil' Nasty is offline   Reply With Quote
Old 07-16-2017, 11:03 PM   #72
mxfan127
 
mxfan127's Avatar
 
Drives: 2011 S/C CAMARO
Join Date: May 2011
Location: Burlington Wi
Posts: 332
Quote:
Originally Posted by Lil' Nasty View Post
Was really cool to meet you. Glad you could figure out the ping/rattle.


You too man... and ya figures it was something stupid like a exhaust clamp! Hope you guys all made it home safe...


Sent from my iPhone using Tapatalk
mxfan127 is offline   Reply With Quote
Old 07-21-2017, 01:59 AM   #73
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged LLT
Join Date: Jul 2010
Location: Florida
Posts: 5,959
Quote:
Originally Posted by mxfan127 View Post
You too man... and ya figures it was something stupid like a exhaust clamp! Hope you guys all made it home safe...


Sent from my iPhone using Tapatalk
Sorry for late reply. We did and the novistretch bra really helped with bugs.

How the gauge doing? My damn dash cam took a dump On the way back.
__________________
Lil' Nasty is offline   Reply With Quote
Old 07-21-2017, 02:14 AM   #74
mxfan127
 
mxfan127's Avatar
 
Drives: 2011 S/C CAMARO
Join Date: May 2011
Location: Burlington Wi
Posts: 332
Quote:
Originally Posted by Lil' Nasty View Post
Sorry for late reply. We did and the novistretch bra really helped with bugs.

How the gauge doing? My damn dash cam took a dump On the way back.


To sore to get under the car and change the sensor but it def went bad so it's parked right now... I've gotta heal myself up took a spill on a dirt bike but the weekend is coming I'll prob knock it out sat I've gotta take the front end back off to upgrade some Leds also...


Sent from my iPhone using Tapatalk
mxfan127 is offline   Reply With Quote
Old 07-25-2017, 03:39 PM   #75
Jayzmaro10
 
Jayzmaro10's Avatar
 
Drives: 2010 Camaro 2LT ABM #3678
Join Date: Sep 2015
Location: IL
Posts: 57
I am in the same boat right now. I have most of my stuff modded but from the looks I still have some more needing to get done. My biggest issue is my kit I purchased used was missing parts. Then the whole KPE deal went south so been trying to just follow everyone else's builds. I am talking to Will via email about the retrofit kit. I am really bummed out because my car has been down since October. So I feel your pain on that front. Glad you got everything worked out. Good write up also. Cheers!
__________________
"Suzie Blue" 2010 2LT ABM #3768 BBK LT's No Cats, ARK DTS, 80MM OvK, LFX Mani mod, ZL1 Pump, 1LE 3.91
Jayzmaro10 is offline   Reply With Quote
Old 07-25-2017, 04:23 PM   #76
mxfan127
 
mxfan127's Avatar
 
Drives: 2011 S/C CAMARO
Join Date: May 2011
Location: Burlington Wi
Posts: 332
Quote:
Originally Posted by Jayzmaro10 View Post
I am in the same boat right now. I have most of my stuff modded but from the looks I still have some more needing to get done. My biggest issue is my kit I purchased used was missing parts. Then the whole KPE deal went south so been trying to just follow everyone else's builds. I am talking to Will via email about the retrofit kit. I am really bummed out because my car has been down since October. So I feel your pain on that front. Glad you got everything worked out. Good write up also. Cheers!
Thanks, and Will got me sorted out and back on the road... I've gotta finish up some stuff on my end but I've been quiet the last couple weeks trying to heal from a crash on a dirt bike so I haven't been able to get under the car but feel free ask if you get stuck I know I had questions and guys went outta their way to answer. Hope you get it sorted out..
mxfan127 is offline   Reply With Quote
Old 07-25-2017, 04:38 PM   #77
mxfan127
 
mxfan127's Avatar
 
Drives: 2011 S/C CAMARO
Join Date: May 2011
Location: Burlington Wi
Posts: 332
I did finally work on my check engine light I've had since I removed Onstar from my car "failure to commuacate with fuel pump control module" and I did some reading on how to disable it the correct way and not effect the car so the check engine light is gone I've got no codes and the car seems to run a lot smoother. I'm hoping this weekend to get under the car and swap out my sensor for my A/F gauge so I can start logging again and hopfully get some more analog inputs running in HPTuners there is a lot of info I'm missing in my logs that would make tuning the car much easier I'm sure..
mxfan127 is offline   Reply With Quote
Old 07-25-2017, 08:02 PM   #78
Jayzmaro10
 
Jayzmaro10's Avatar
 
Drives: 2010 Camaro 2LT ABM #3678
Join Date: Sep 2015
Location: IL
Posts: 57
Quote:
Originally Posted by mxfan127 View Post
Thanks, and Will got me sorted out and back on the road... I've gotta finish up some stuff on my end but I've been quiet the last couple weeks trying to heal from a crash on a dirt bike so I haven't been able to get under the car but feel free ask if you get stuck I know I had questions and guys went outta their way to answer. Hope you get it sorted out..
Hey I know how that is I have had my fair share of bike crashes! Hope ya get better bro. One at 94mph wasn't too fun. Yeah most of my issues has been really me. I just lost a lot of faith and got frustrated. Really thought about just selling the kit at one time. But screw that I want it done! I can't let the time I got in go to waste. That and I got a new truck so I spent some coin on it and kinda let the Maro chill. But now I am pretty much done with it. (at least for now). Back to finishing this thing up. I do have some questions I will send you a PM.
__________________
"Suzie Blue" 2010 2LT ABM #3768 BBK LT's No Cats, ARK DTS, 80MM OvK, LFX Mani mod, ZL1 Pump, 1LE 3.91
Jayzmaro10 is offline   Reply With Quote
Old 07-25-2017, 08:11 PM   #79
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged LLT
Join Date: Jul 2010
Location: Florida
Posts: 5,959
Quote:
Originally Posted by Jayzmaro10 View Post
Hey I know how that is I have had my fair share of bike crashes! Hope ya get better bro. One at 94mph wasn't too fun. Yeah most of my issues has been really me. I just lost a lot of faith and got frustrated. Really thought about just selling the kit at one time. But screw that I want it done! I can't let the time I got in go to waste. That and I got a new truck so I spent some coin on it and kinda let the Maro chill. But now I am pretty much done with it. (at least for now). Back to finishing this thing up. I do have some questions I will send you a PM.
You should start a build thread. See where you're at on the build.
__________________
Lil' Nasty is offline   Reply With Quote
Old 07-25-2017, 08:18 PM   #80
Jayzmaro10
 
Jayzmaro10's Avatar
 
Drives: 2010 Camaro 2LT ABM #3678
Join Date: Sep 2015
Location: IL
Posts: 57
Quote:
Originally Posted by Lil' Nasty View Post
You should start a build thread. See where you're at on the build.
Sounds good I will get it going. Thanks for the input I appreciate any and all help no doubt!
__________________
"Suzie Blue" 2010 2LT ABM #3768 BBK LT's No Cats, ARK DTS, 80MM OvK, LFX Mani mod, ZL1 Pump, 1LE 3.91
Jayzmaro10 is offline   Reply With Quote
Old 07-25-2017, 08:44 PM   #81
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged LLT
Join Date: Jul 2010
Location: Florida
Posts: 5,959
Quote:
Originally Posted by Jayzmaro10 View Post
Sounds good I will get it going. Thanks for the input I appreciate any and all help no doubt!
Of course. sucks to hear relationships go south with IPF/KPE (which is totally warranted) but this place is great for info etc.
__________________
Lil' Nasty is offline   Reply With Quote
Old 07-25-2017, 09:38 PM   #82
tlavoie87
 
tlavoie87's Avatar
 
Drives: 2010 LLT Supercharged
Join Date: Jun 2016
Location: Massachusetts
Posts: 577
Long time no see Jayzmaro10 Whats new
__________________
2010 LLT OVERKILL Supercharged
In Memory of my DAD Gone but never Forgotten 2014

"Built Not Bought!'

Sponsors:
OverKill Motorsports
McNasty Customs
tlavoie87 is offline   Reply With Quote
Old 07-25-2017, 09:53 PM   #83
Jayzmaro10
 
Jayzmaro10's Avatar
 
Drives: 2010 Camaro 2LT ABM #3678
Join Date: Sep 2015
Location: IL
Posts: 57
Quote:
Originally Posted by tlavoie87 View Post
Long time no see Jayzmaro10 Whats new
Hey Broski! Not much man trying to get back on this horse! I finally got some time to do some stuff. Between headaches and work I been really strapped to do anything. New truck don't help either. My poor baby been sitting in the garage way too long no doubt!
__________________
"Suzie Blue" 2010 2LT ABM #3768 BBK LT's No Cats, ARK DTS, 80MM OvK, LFX Mani mod, ZL1 Pump, 1LE 3.91
Jayzmaro10 is offline   Reply With Quote
Old 07-25-2017, 10:27 PM   #84
tlavoie87
 
tlavoie87's Avatar
 
Drives: 2010 LLT Supercharged
Join Date: Jun 2016
Location: Massachusetts
Posts: 577
Is she running?
__________________
2010 LLT OVERKILL Supercharged
In Memory of my DAD Gone but never Forgotten 2014

"Built Not Bought!'

Sponsors:
OverKill Motorsports
McNasty Customs
tlavoie87 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.