Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-17-2017, 12:29 PM   #1
ryanmr94
 
Drives: 2010 Camaro V6 Manual
Join Date: Jul 2017
Location: Texas
Posts: 1
2010 Camaro V6 Manual Transmission Problems

Hi guys,

I have a 2010 V6 Camaro RS, with the Aisin AY6 manual transmission. It's been giving me hell lately. Just the other day it took me 30 minutes to get it to shift into reverse. It feels like the clutch isn't disengaging all the way (no leaks). It also struggles to get into 1st/2nd, grinds a few gears intermittently, there's clutch chatter, and shifting feels notchy. I've done a bit of research online and found people with similar problems but no-one ever seems to post if they ever got their problem fixed.

Has anyone experienced these issues? I read something about the pressure plate bolts coming loose because they weren't torqued down properly initially. Just looking for some advice before I drop the tranny and poke around.

Thanks guys!
ryanmr94 is offline   Reply With Quote
Old 07-18-2017, 07:52 AM   #2
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,930
Sure sounds like you need a new clutch.

As you already suspect, it's not disengaging and so you are grinding gears. Fix it soon!
Rock-It Man is offline   Reply With Quote
 
Reply

Tags
2010 camaro, ay6, clutch, gear shift noise, manual transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:19 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.