Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 09-13-2017, 01:42 AM   #15
bingster223
 
bingster223's Avatar
 
Drives: 2015 1LT/RS hot red/black
Join Date: Apr 2016
Location: PA
Posts: 156
Quote:
Originally Posted by Jazzzed View Post
I don't see how the gas cap can fix an issue with the throttle controller. Lol. There is no relation. Your recurring problem most likely has something to do with an emissions sensor.
It works

Sent from my SM-G955U using Tapatalk
bingster223 is offline   Reply With Quote
Old 09-15-2017, 04:14 PM   #16
gringo

 
gringo's Avatar
 
Drives: Camaro
Join Date: Oct 2016
Location: U.S.
Posts: 853
I'm glad I didn't fork over the $$$ to buy this thing. With all of the people who are having problems after installing it, I'm glad I dodged that bullet.
gringo is offline   Reply With Quote
Old 09-16-2017, 08:30 PM   #17
Lacpac
 
Lacpac's Avatar
 
Drives: 2012 Crystal Red Tintcoat RS
Join Date: Apr 2013
Location: Northern Illinois
Posts: 397
Update. Took throttle controller off. Been playing with the car all day..... no codes, no limp, no check engine. Before I disconnected it all I had to do is step on the gas enough to downshift and I'd get codes.
Lacpac is offline   Reply With Quote
Old 09-26-2017, 04:00 PM   #18
Frostman13
 
Drives: 2013 SIM Camaro 1LS
Join Date: Sep 2013
Location: MD
Posts: 29
Mine has gone into the low power mode service stabilitrac mode twice and really do not know why. I do not have a throttle control. I hasn't happen in quite a while now, but that low power mode is scary. Ever since that first time I made sure I keep my ODBII scanner in the car. When it happened the second time I plugged in the scanner while still driving and did a reset. Power came right back.
__________________

2013 SIM 1LS. Black Rally Stripes (Painted), SLP Fade to Black Gills (Gloss), Elite Catch Can, BBK Chrome CAI.
Frostman13 is offline   Reply With Quote
Old 10-09-2017, 01:33 PM   #19
Lacpac
 
Lacpac's Avatar
 
Drives: 2012 Crystal Red Tintcoat RS
Join Date: Apr 2013
Location: Northern Illinois
Posts: 397
Throttle control is history... Manufacturer said if I have an old battery is could send unstable voltage through the controller causing the Stabilitrac limp mode to engage. They have a fix for it with an OBD cable. Instead I decided to unplug controller, and replaced battery that was at least 5.5 years old. No problem for past few weeks. Also replaced gas cap about 6 weeks ago. If someone would like to buy the old throttle controller I'll sell it for $50. It worked fine for 2.5 years so it might have been my old battery issue... I just don't want to mess with it anymore.
Lacpac is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.