Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 12-05-2012, 08:51 PM   #15
OldScoolCamaro


 
Drives: Camaro's, always have, always will.
Join Date: Oct 2010
Location: Home of the brave
Posts: 4,851
It would be helpfull to provide some pictures or other understandable mechanical verbage that tells the tale. Hushmat, falling apart, exhaust replacement....can you please fill in the gaps between all that. Pardon my ignorance, but WTF are you talking about...
__________________
In Scott We Trust...all others must show proof.
OldScoolCamaro is offline   Reply With Quote
Old 12-05-2012, 08:52 PM   #16
Rhyder


 
Drives: 2012 45 Anniversary Vert
Join Date: Apr 2012
Location: atlanta
Posts: 2,491
Quote:
Originally Posted by NoynuR View Post
TSB then? I Think i'm the first ZL1 with this problem am i right?
While I'm the first to speak up about how GM has the worst customer service after the sale I have seen in any company period, and how they will purposely declare they aren't to blame to save 25 cents no matter how many customers they make mad, but I cant see them having to put out a recall or TSB when this apparently is the only case of failure....

stuff goes wrong, things aren't all 100%....if this was a chronic problem on ZL1's I'd be an advocate, but this is the first I've seen or heard of this issue.

Bad luck for you but let them replace it and see if it comes back.
Rhyder is offline   Reply With Quote
Old 12-05-2012, 09:17 PM   #17
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,681
Glad you found it beofre it got too bad. Glad they are fixing it too.
__________________
I am a Modaholic!! Please Help!! Do Not feed my addicition....See build...
http://www.camaro5.com/forums/showthread.php?t=261540

From Oklahoma, Join us on Facebook
https://www.facebook.com/groups/okcamaros/

SamHouseIII is offline   Reply With Quote
Old 12-05-2012, 11:59 PM   #18
NoynuR
 
Drives: 2008 M3 ESS Supercharged 650Hp
Join Date: Jan 2010
Location: Leander, Tx
Posts: 500
Quote:
Originally Posted by OldScoolCamaro View Post
It would be helpfull to provide some pictures or other understandable mechanical verbage that tells the tale. Hushmat, falling apart, exhaust replacement....can you please fill in the gaps between all that. Pardon my ignorance, but WTF are you talking about...
I already stated that the pictures would be taken tomorrow. The hush mat ( at least that is what the tech said is like a wiring kind of mesh thing inside the mufflers of the exhaust. You will see what i'm describing with pictures. As for being the First one lets hope it isn't a issue with these beautiful cars and hopefully others wont be affected by the same issue.
NoynuR is offline   Reply With Quote
Old 12-06-2012, 12:01 AM   #19
NoynuR
 
Drives: 2008 M3 ESS Supercharged 650Hp
Join Date: Jan 2010
Location: Leander, Tx
Posts: 500
Quote:
Originally Posted by Rhyder View Post
While I'm the first to speak up about how GM has the worst customer service after the sale I have seen in any company period, and how they will purposely declare they aren't to blame to save 25 cents no matter how many customers they make mad, but I cant see them having to put out a recall or TSB when this apparently is the only case of failure....

stuff goes wrong, things aren't all 100%....if this was a chronic problem on ZL1's I'd be an advocate, but this is the first I've seen or heard of this issue.

Bad luck for you but let them replace it and see if it comes back.
i'm not saying they should, but if other ZL1's are affected soon by the same issue i'm saying it is a possible outcome.
NoynuR is offline   Reply With Quote
Old 12-06-2012, 01:33 AM   #20
Modern07
Mid-Florida Camaro Club
 
Modern07's Avatar
 
Drives: 2013 ZL1 #2303
Join Date: Jan 2011
Location: Heathrow, FL
Posts: 2,991
I've been drinking so maybe tomorrow I will think differently, but seriously, Recall, because you have a small warranty issue?!

This thread screams Drama Queen
Modern07 is offline   Reply With Quote
Old 12-06-2012, 02:32 AM   #21
NoynuR
 
Drives: 2008 M3 ESS Supercharged 650Hp
Join Date: Jan 2010
Location: Leander, Tx
Posts: 500
Quote:
Originally Posted by Modern07 View Post
I've been drinking so maybe tomorrow I will think differently, but seriously, Recall, because you have a small warranty issue?!

This thread screams Drama Queen
Don't have to be a Dickk. I mean all i was pointing out was if other owners have the same issue we might have a problem.
NoynuR is offline   Reply With Quote
Old 12-06-2012, 04:20 AM   #22
2012 ZL1#1658
 
2012 ZL1#1658's Avatar
 
Drives: 2012 Camaro ZL1 #1658
Join Date: Jul 2010
Location: Pennsauken, NJ
Posts: 595
Quote:
Originally Posted by NoynuR View Post
Don't have to be a Dickk. I mean all i was pointing out was if other owners have the same issue we might have a problem.
2012 ZL1#1658 is offline   Reply With Quote
Old 12-06-2012, 05:01 AM   #23
Brian 1LE SS
 
Drives: 98 Camaro SS
Join Date: Nov 2012
Location: Northern California
Posts: 461
How do you "break in" the exhaust.
__________________
98 Camaro SS M6, a few mods
13 Ram R/T, tow vehicle
6th gen??
<a href=http://www.norcal-lsx.com/multimedia/data/500/562752_4054654816027_115782456_n.jpg target=_blank>http://www.norcal-lsx.com/multimedia...15782456_n.jpg</a>
Brian 1LE SS is offline   Reply With Quote
Old 12-06-2012, 08:14 AM   #24
rmyers

 
rmyers's Avatar
 
Drives: Both American Made
Join Date: Feb 2008
Location: Texas
Posts: 763
WooooSaaaaa.....calm down folks.

Here is a pic of our second Z...I walked into garage this morning and the top had disappeared.

Name:  ImageUploadedByTapatalk1354803270.619976.jpg
Views: 6892
Size:  73.1 KB


Sent from my iPhone using Tapatalk
__________________

2012 ZL1 #213 M6 Black on Black
2013 ZL1 #2638 Convertible Auto
2010 Chevrolet Suburban
2011 GMC Seirra HD Denali
rmyers is offline   Reply With Quote
Old 12-06-2012, 08:45 AM   #25
Stephen12ZL1


 
Stephen12ZL1's Avatar
 
Drives: '17 ZL1 A10
Join Date: May 2012
Location: Mechanicsville VA
Posts: 4,797
I have put my car through the paces and my mufflers look fine. I am sure it is an isolated incident.
__________________
'17 ZL1 A10 Mosaic Black PDR/Nav 2:09.68 VIR Full
'15 Z/28 #325 black a/c & stereo. 2:10.1 VIR Full 1:44.74 Summit Point Shenandoah Circuit (sold)
'12 ZL1 10.52@131 1.55 60' 2:13 VIR Full (sold)
Stephen12ZL1 is online now   Reply With Quote
Old 12-06-2012, 08:51 AM   #26
Happy_Dan
Happy_Dan
 
Happy_Dan's Avatar
 
Drives: 2012 IOM Camaro ZL1 #569
Join Date: Dec 2011
Location: Litchfield, NH
Posts: 2,027
Send a message via AIM to Happy_Dan Send a message via Yahoo to Happy_Dan Send a message via Skype™ to Happy_Dan
Quote:
Originally Posted by NoynuR View Post
Should be a concern to gm having a performance car they tested so much having a major part fail after only 7000 miles. Hoping a higher up gm authority sees this thread. This might be a recall ladies and gentlemen.
\

ONE example and you want a recall?
Happy_Dan is offline   Reply With Quote
Old 12-06-2012, 08:58 AM   #27
motorhead


 
Drives: POS MOPAR
Join Date: Sep 2009
Location: Overlook hotel
Posts: 10,399
Parts fail. That's why we have a warranty.
motorhead is offline   Reply With Quote
Old 12-06-2012, 09:04 AM   #28
dirtymax70
 
dirtymax70's Avatar
 
Drives: 2012 ZL1
Join Date: May 2012
Location: Charles Town, W.V.
Posts: 62
I had around 9600 miles on mine when the right side failed.....
dirtymax70 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.