Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 09-13-2017, 12:42 AM   #15
bingster223
 
bingster223's Avatar
 
Drives: 2015 1LT/RS hot red/black
Join Date: Apr 2016
Location: PA
Posts: 153
Quote:
Originally Posted by Jazzzed View Post
I don't see how the gas cap can fix an issue with the throttle controller. Lol. There is no relation. Your recurring problem most likely has something to do with an emissions sensor.
It works

Sent from my SM-G955U using Tapatalk
bingster223 is offline   Reply With Quote
Old 09-15-2017, 03:14 PM   #16
gringo
 
gringo's Avatar
 
Drives: Camaro
Join Date: Oct 2016
Location: U.S.
Posts: 526
I'm glad I didn't fork over the $$$ to buy this thing. With all of the people who are having problems after installing it, I'm glad I dodged that bullet.
gringo is online now   Reply With Quote
Old 09-16-2017, 07:30 PM   #17
Lacpac
 
Lacpac's Avatar
 
Drives: 2012 Crystal Red Tintcoat RS
Join Date: Apr 2013
Location: Northern Illinois
Posts: 395
Update. Took throttle controller off. Been playing with the car all day..... no codes, no limp, no check engine. Before I disconnected it all I had to do is step on the gas enough to downshift and I'd get codes.
Lacpac is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.