Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 09-16-2015, 08:56 AM   #86
Cabinetman
 
Drives: 2015 ZL1
Join Date: Feb 2012
Location: Fort Worth, TX
Posts: 49
Quote:
Originally Posted by 2SSCAMARO View Post
Maybe I can take your story back to good. I paid $2500 for a new 3.23 ZL1 differential straight from GM. The POS has whined from day one. Light wine during cruise and heavy on decal. Based on my experience, you could have them change yours out and be no better off than you are now if you get a brand new whining one like I got.
Maybe you are right. At this point I will just live with the whine and see if it gets worse. I'm too busy at the moment to be running the car back and forth to the dealership.
Cabinetman is offline   Reply With Quote
Old 09-16-2015, 09:05 AM   #87
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 973
Anyway, you have a lot of warranty time left to deal with it. I basically have none. I've only driven mine on the street so far....it hasn't even been exposed to WOT yet.
__________________


Just livin' life
2SSCAMARO is offline   Reply With Quote
Old 09-16-2015, 12:24 PM   #88
ZMEnow
 
Drives: ZL1, 2013, tri-coat-red, manual
Join Date: Nov 2013
Location: Michigan
Posts: 402
Quote:
Originally Posted by 2SSCAMARO View Post
Maybe I can take your story back to good. I paid $2500 for a new 3.23 ZL1 differential straight from GM. The POS has whined from day one. Light wine during cruise and heavy on decal. Based on my experience, you could have them change yours out and be no better off than you are now if you get a brand new whining one like I got.
This was the issue several years ago with guys getting it replaced and having it the same or worse, thus I havent done it. The risk is you just dont know the lash you will receive. Some complain from day one, but mine was good until 3K.
ZMEnow is offline   Reply With Quote
Old 09-16-2015, 12:47 PM   #89
winterboy8
 
winterboy8's Avatar
 
Drives: 2015 ZL1 Blue Velvet Metallic
Join Date: Mar 2015
Location: Melbourne, FL
Posts: 425
Mine was jacked up from day #1. I complained when I go the 1,500 break-in service done. The tech said it was very obvious and loud, so I'm guessing that's why they changed it. This was only a few weeks ago, not sure if bulletin was before my repair or not. Either way, if it comes back, it will suck for sure and I guess maybe setting the back lash will be next fix.
__________________
3000 Status TPW 5/4
4B00 - car is built!
Taken delivery - 5/28/15
Elite 2 CC, VMAX TB, Roto-Fab CAI, ARH LT, JRE tune, Magnaflow X-pipe, Big Gulp, WW II relo, Lingenfelter S/C reservoir
winterboy8 is offline   Reply With Quote
Old 09-18-2015, 09:49 AM   #90
MYBADSS
 
MYBADSS's Avatar
 
Drives: 2015 ZL1 Convertible Automatic
Join Date: Sep 2011
Location: Gilford,NH
Posts: 90
Rear end howl

Next Tuesday I'm taking my 2015 ZL1 with 3000 miles on it into the dealership. Between 40 MPH and 50 MPH there has developed an appreciable howl from the rear end. Worse when I lift off the throttle. I'll repost with the diagnoses.
MYBADSS is offline   Reply With Quote
Old 09-18-2015, 02:24 PM   #91
lbls1


 
lbls1's Avatar
 
Drives: 2002 Camaro SS SOM; 2009 Malibu LT
Join Date: Dec 2010
Location: Queens, NY
Posts: 2,443
Is there a copy of the bulletin available or a TSB# that I can reference??
__________________
'02 CAMARO SS SOM; 5.7L LS1/FLS6B
'08 TBSS AWD Black Granite Metallic
'09 Malibu LT Dark Gray Metallic

'14 CAMARO ZL1 Blue Ray Metallic
lbls1 is offline   Reply With Quote
Old 10-25-2015, 10:51 AM   #92
MYBADSS
 
MYBADSS's Avatar
 
Drives: 2015 ZL1 Convertible Automatic
Join Date: Sep 2011
Location: Gilford,NH
Posts: 90
Just had new ring and pinion gears put in mine. Sounds the same. :-(
MYBADSS is offline   Reply With Quote
Old 10-25-2015, 11:18 AM   #93
ZO6 Bryan

 
ZO6 Bryan's Avatar
 
Drives: 02 Z06, 95 Trans Am, 2012 ZL1
Join Date: Mar 2012
Location: Southeast
Posts: 1,350
Quote:
Originally Posted by MYBADSS View Post
Just had new ring and pinion gears put in mine. Sounds the same. :-(
No change? Sounds exactly the same? Maybe wasn't the ring and pinion at all. Maybe was one of the pinion bearings. If noise is on decel it's probably the front/outer pinion bearing.

__________________
Bryan 695 SAE RWHP 2012 ZL1 9.55 pulley custom cam and Kooks headers, 2002 Z06 447 RWHP, 2006 Trailblazer SS, 1995 S/C Vortech Trans Am 570 RWHP(for sale)
ZO6 Bryan is online now   Reply With Quote
Old 10-25-2015, 10:56 PM   #94
Cabinetman
 
Drives: 2015 ZL1
Join Date: Feb 2012
Location: Fort Worth, TX
Posts: 49
Quote:
Originally Posted by MYBADSS View Post
Just had new ring and pinion gears put in mine. Sounds the same. :-(
I hate to hear that. I am hoping GM has a real fix for this issue.

I finally got GM to agree to fix my gear whine after having another dealership confirm the problem. However, I was told parts are on back order and it may be 3 months or more before the work can be done.
Cabinetman is offline   Reply With Quote
Old 10-25-2015, 10:58 PM   #95
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,720
Quote:
Originally Posted by Cabinetman View Post
I hate to hear that. I am hoping GM has a real fix for this issue.

I finally got GM to agree to fix my gear whine after having another dealership confirm the problem. However, I was told parts are on back order and it may be 3 months or more before the work can be done.
Once they fixed mine, about 30,000 miles ago it has been perfect.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 10-26-2015, 11:56 AM   #96
Cabinetman
 
Drives: 2015 ZL1
Join Date: Feb 2012
Location: Fort Worth, TX
Posts: 49
Quote:
Originally Posted by Sven59 View Post
Once they fixed mine, about 30,000 miles ago it has been perfect.
That is good to hear. I'm going to be relying on the dealership having a tech that can set this rear end up right. GM would not approve a completely new rear diff and instead opted for a complete rebuild.
Cabinetman is offline   Reply With Quote
Old 10-26-2015, 11:58 AM   #97
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,720
Quote:
Originally Posted by Cabinetman View Post
That is good to hear. I'm going to be relying on the dealership having a tech that can set this rear end up right. GM would not approve a completely new rear diff and instead opted for a complete rebuild.
They did the rebuild on mine vs. replacement. Luckily they got the setup right. I think you would be rolling the dice on a replacement too. Seems like a lot of them were off from the factory. Good luck.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 10-28-2015, 06:42 AM   #98
mbhnjj
 
Drives: ford
Join Date: Oct 2015
Location: uk
Posts: 4
Ok stop laughing. I hear a whirring noise from cars rear end not loud but I hear it. is this normal for independent rear ends also I am still in break in at only 630 miles.
mbhnjj is offline   Reply With Quote
Old 10-28-2015, 11:17 AM   #99
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,720
Quote:
Originally Posted by mbhnjj View Post
Ok stop laughing. I hear a whirring noise from cars rear end not loud but I hear it. is this normal for independent rear ends also I am still in break in at only 630 miles.
To me, there is always a little noise coming from the rear. With mine I have had both of the common noises and they are definitely noticeable above the normal sounds.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.