Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-11-2015, 02:03 PM   #169
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,787
Send a message via Yahoo to PQ
Quote:
Originally Posted by BearM View Post
I have asked the dealer every time it's been there since new in early 2009 and they tell me it's "normal"! Well now I am well out of warranty so I will take my "normal" and fix it myself. LOL!
Damn. They should have seen the TSB on this. Stupid service.
__________________
PQ is offline   Reply With Quote
Old 08-11-2015, 03:09 PM   #170
BearM
 
BearM's Avatar
 
Drives: 2010 Camaro 2SS Inferno Orange
Join Date: Sep 2013
Location: Lombard, IL
Posts: 3
Agreed, I have even been to more than 3 or 5 dealerships also
BearM is offline   Reply With Quote
Old 08-11-2015, 03:49 PM   #171
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,787
Send a message via Yahoo to PQ
My dealership said no because I had already put my blower on.

Unbelievable.
__________________
PQ is offline   Reply With Quote
Old 08-12-2015, 01:41 PM   #172
BearM
 
BearM's Avatar
 
Drives: 2010 Camaro 2SS Inferno Orange
Join Date: Sep 2013
Location: Lombard, IL
Posts: 3
Yea, that makes perfect sense... They forgot to put a part on your car from the factory so a blower is going to change that..... Makes perfect sense...
BearM is offline   Reply With Quote
Old 10-03-2015, 03:25 PM   #173
HeavyChevySSRS
 
HeavyChevySSRS's Avatar
 
Drives: 2010 SSRS
Join Date: Apr 2015
Location: Winnipeg
Posts: 75
Wow I'm glad a read through the entire thread. The last page and I find someone found the same thing as I did.
I have a 2010 build 123xxx with 20,000 kilometres and I also have the damn clicking noise. I got the washers and opened the rear up thanks to PQ diy vid, and saw that I already had the washer! So initial thought was "wtf is wrong with this thing now lol". I debated just putting the new beefed up washer over the stock one, but wasn't sure if it would interfere with a sensor or something. So now thanks to suicides work, I know what I have to do to fix my problem. Thanks guys
__________________
As I lay rubber down the street I pray for traction k can keep, but if I spin and begin to slide please dear god, protect my ride[/I]

10' ls3 2SS/RS, gfx pkg, stainless headers, 3" stainless exhaust, rotofab cai, custom stage 3 cam, 4:11 gears, wall tuned

HeavyChevySSRS is offline   Reply With Quote
Old 10-03-2015, 08:07 PM   #174
HeavyChevySSRS
 
HeavyChevySSRS's Avatar
 
Drives: 2010 SSRS
Join Date: Apr 2015
Location: Winnipeg
Posts: 75
Okay so, bad news.. Installed the washers and the noise is still there
So, now what can the issue be?
__________________
As I lay rubber down the street I pray for traction k can keep, but if I spin and begin to slide please dear god, protect my ride[/I]

10' ls3 2SS/RS, gfx pkg, stainless headers, 3" stainless exhaust, rotofab cai, custom stage 3 cam, 4:11 gears, wall tuned

HeavyChevySSRS is offline   Reply With Quote
Old 11-05-2015, 01:28 AM   #175
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,787
Send a message via Yahoo to PQ
Quote:
Originally Posted by HeavyChevySSRS View Post
Okay so, bad news.. Installed the washers and the noise is still there
So, now what can the issue be?
__________________
PQ is offline   Reply With Quote
Old 07-18-2017, 05:14 PM   #176
killercamaro23
 
Drives: 2012 camaro 2LS
Join Date: Nov 2016
Location: Florida
Posts: 89
For some reason these part numbers for nuts and washers are not coming up anymore. I've done some research to see if I can find them but I'm not sure. Can anyone confirm that these are the right nuts and washers for the 2012 ss ? thank you!!!

Axle Nut 11611687

Axle Washer 11611965
killercamaro23 is offline   Reply With Quote
Old 07-30-2017, 11:37 AM   #177
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,787
Send a message via Yahoo to PQ
Not sure. Hell I still have a washer and bolt that I never put on the other side. haahah
__________________
PQ is offline   Reply With Quote
Old 08-15-2017, 06:15 PM   #178
05SilverStreak
 
05SilverStreak's Avatar
 
Drives: Black aSS 2011 - L99
Join Date: Apr 2012
Location: Texas
Posts: 305
What size are they? I don't live near a dealer and NAPA can't do anything for me. No one seems to be able to cross reference a part # with the GM ones from the video.
__________________
Staying stock and loving it............
05SilverStreak is offline   Reply With Quote
Old 10-09-2017, 01:55 PM   #179
DevilsReject97
Nightmare
 
DevilsReject97's Avatar
 
Drives: Your mom crazy in bed
Join Date: Mar 2011
Location: Naptown
Posts: 1,532
Quote:
Originally Posted by 05SilverStreak View Post
What size are they? I don't live near a dealer and NAPA can't do anything for me. No one seems to be able to cross reference a part # with the GM ones from the video.
Did you ever get this resolved 05SilverStreak?
__________________
DevilsReject97 is offline   Reply With Quote
Old 10-30-2017, 10:39 AM   #180
hammdo
'It's an experiment'
 
hammdo's Avatar
 
Drives: [COTW 2/09/15] '11 GPI LSA SC Z/LE
Join Date: May 2014
Location: Dallas TX
Posts: 6,225
http://www.camaro5.com/forums/showpo...&postcount=606

http://www.camaro5.com/forums/showpo...&postcount=629

http://www.camaro5.com/forums/showpo...&postcount=630

-Don
hammdo is offline   Reply With Quote
Old 11-05-2017, 08:26 PM   #181
camarosspower

 
camarosspower's Avatar
 
Drives: 2010 camaro ss
Join Date: Jun 2010
Location: Port Arthur, Tx
Posts: 2,241
Im getting some clicking noise from my right side. Is this still possible with aftermarket axles? I can shake the axle a little bit while it is installed. So I took the axle nut off and pushed the axle as further in as I could into the diff. I tried shaking the axle again and it felt firmly in place. I installed the nut back in it and I can shake the axle again. Seems like the axle is coming out from the differential a bit after I tighten up the axle nut. Think these washers will fix my problem or is it the whole axle?
camarosspower is offline   Reply With Quote
Old 11-05-2017, 08:45 PM   #182
IkoIko
IkoIko
 
IkoIko's Avatar
 
Drives: '12 2SS 6MT Victory Red
Join Date: Sep 2012
Location: NorCal
Posts: 299
Send a message via AIM to IkoIko
Quote:
Originally Posted by camarosspower View Post
Im getting some clicking noise from my right side. Is this still possible with aftermarket axles? I can shake the axle a little bit while it is installed. So I took the axle nut off and pushed the axle as further in as I could into the diff. I tried shaking the axle again and it felt firmly in place. I installed the nut back in it and I can shake the axle again. Seems like the axle is coming out from the differential a bit after I tighten up the axle nut. Think these washers will fix my problem or is it the whole axle?
I can only comment on the stock rearend.
I heard a clicking sound and took my SS to a dealership that I trust. It turns out the bolts are a "one time use and one turn" bolt. So if you are re-installing those bolts, it is advised to purchase new bolts.
IkoIko is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.