Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 10-08-2014, 12:28 AM   #26
JackalopeZL1
 
JackalopeZL1's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2013
Location: Nor Cal
Posts: 388
Will do..
__________________
2013 Silver A6 ZL1
JackalopeZL1 is offline   Reply With Quote
Old 11-15-2014, 07:22 AM   #27
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,896
Quote:
Originally Posted by Vader2011v6 View Post
My updated time on the car is 12.46 @116mph. I run the same time with my tires deflated to 17psi and not deflating them at all. I keep my car in mode 2 with traction control and stability control off.
Looks like you might have hit a 1.9X 60' and getting better. Mode 2 still has traction and stability on just not as much of it.
__________________
.
mlee is offline   Reply With Quote
Old 11-15-2014, 09:28 AM   #28
Vader2011v6

 
Vader2011v6's Avatar
 
Drives: 2014 summit white ZL1
Join Date: Jun 2011
Location: Sacramento
Posts: 1,054
Quote:
Originally Posted by JackalopeZL1 View Post
You go to test and tune today?
No I haven't been able to run my car because I got some new rims. To make a long story short I'm waiting for my extended studs before I run my car again.
__________________
Summit white 2014 ZL1. Cold air intake,diablo tune,clear bra,apex springs,apex oil catchcan
Vader2011v6 is offline   Reply With Quote
Old 11-15-2014, 09:29 AM   #29
Vader2011v6

 
Vader2011v6's Avatar
 
Drives: 2014 summit white ZL1
Join Date: Jun 2011
Location: Sacramento
Posts: 1,054
Quote:
Originally Posted by Vick415 View Post
If you can make it try and stop by Sonoma Raceway tomorrow 10/8 - Wednesday Night Drags !
I actually am hold til I get my extended studs I got some new rims and fitting them has been a night mare. It looks like I'll be out for the season.
__________________
Summit white 2014 ZL1. Cold air intake,diablo tune,clear bra,apex springs,apex oil catchcan
Vader2011v6 is offline   Reply With Quote
Old 11-15-2014, 09:34 AM   #30
Vader2011v6

 
Vader2011v6's Avatar
 
Drives: 2014 summit white ZL1
Join Date: Jun 2011
Location: Sacramento
Posts: 1,054
Quote:
Originally Posted by mlee View Post
Looks like you might have hit a 1.9X 60' and getting better. Mode 2 still has traction and stability on just not as much of it.
Well getting better but my fastest 60 ft is now 2.1. I need to figure out how everyone is hitting those 1.9 stock. I did get some all season tires so it will be interesting how those work. I have been using all the modes and mode 2 does work the best. My mph fastest mph is 117. I still need more practice feathering. I wish I could see somes rpms while there driving. Also I'm pretty sure the problem was me not heating the tires enough. Are you guys doing long burnouts to heat the tires? I'm just doing a quick one.
__________________
Summit white 2014 ZL1. Cold air intake,diablo tune,clear bra,apex springs,apex oil catchcan
Vader2011v6 is offline   Reply With Quote
Old 11-15-2014, 09:36 AM   #31
Vader2011v6

 
Vader2011v6's Avatar
 
Drives: 2014 summit white ZL1
Join Date: Jun 2011
Location: Sacramento
Posts: 1,054
Quote:
Originally Posted by WHAMMO View Post
Bogging will kill your time for sure and might damage your diff/clutch. Have you tried to launch around 1800-2000 for a start? I'd say higher than that, youll get better times if only you can slip the clutch like a champ. How fast you shift? How much mileage on the car?
I shift pretty fast and I'm able to finally use the no lift shift. Car now has 8000 miles on it.
__________________
Summit white 2014 ZL1. Cold air intake,diablo tune,clear bra,apex springs,apex oil catchcan
Vader2011v6 is offline   Reply With Quote
Old 11-15-2014, 02:14 PM   #32
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,896
Quote:
Originally Posted by Vader2011v6 View Post
Well getting better but my fastest 60 ft is now 2.1. I need to figure out how everyone is hitting those 1.9 stock. I did get some all season tires so it will be interesting how those work. I have been using all the modes and mode 2 does work the best. My mph fastest mph is 117. I still need more practice feathering. I wish I could see somes rpms while there driving. Also I'm pretty sure the problem was me not heating the tires enough. Are you guys doing long burnouts to heat the tires? I'm just doing a quick one.
PTM 2 is keeping you from spinning with traction control so that's probably why you did better. My best 60' was 1.9 on stock tires using launch control in PTM 5. I'm probably not going back until I get DR's on and just turn it all off. The 18" ZL1 replica wheels coming next month are on my list.
__________________
.
mlee is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.