Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 02-05-2011, 09:43 PM   #1
RJTC11SS
 
RJTC11SS's Avatar
 
Drives: 2011 Camaro 2SS
Join Date: Feb 2011
Location: Arizona
Posts: 51
Cooling Fans

I own a 2011 2SS with the automatic transmission (don't hate, I can't drive a stick! lol), and I've found since today, the cooling fans seem to run when I turn the car off. I know it's normal for them to come on periodically, but today they've come on twice, when I've never heard them on before. Any thoughts? Maybe there's nothing wrong, but I find it odd that they've stayed on twice today, and I've never noticed it before.
Attached Images
 
RJTC11SS is offline   Reply With Quote
Old 02-05-2011, 09:51 PM   #2
Camaro509

 
Camaro509's Avatar
 
Drives: 2010 2SS/RS Black
Join Date: Mar 2009
Location: Kansas
Posts: 1,085
They're electric and will continue to run until they get the below the temp they are triggered by. No worries, it is normal.
__________________
Understeer, Oversteer, Wheel Alignment (Camber etc), Torque, Horsepower, Camaro

Fold for team 11108 to help find a cure!
Folding@home Stanford's Research DC Program.
Camaro509 is offline   Reply With Quote
Old 02-05-2011, 09:59 PM   #3
RJTC11SS
 
RJTC11SS's Avatar
 
Drives: 2011 Camaro 2SS
Join Date: Feb 2011
Location: Arizona
Posts: 51
By the way, sorry for the gigantic picture... I'm not the best photographer, lol.
RJTC11SS is offline   Reply With Quote
Old 02-06-2011, 12:49 AM   #4
LimaCharlie


 
LimaCharlie's Avatar
 
Drives: 2011 Camaro SS/RS - 2004 Silverado
Join Date: Mar 2010
Location: San Antonio, TX
Posts: 2,853
I've heard my fans turn on many times before but I don't recall hearing them continue to run after shutting the car off. I've only had my car since December so I can't comment on the hot months. I wouldn't be too worried about it unless they continue to run for a long time after shutting the car off.
BTW, are you from Tucson?
LimaCharlie is offline   Reply With Quote
Old 02-06-2011, 12:02 PM   #5
RJTC11SS
 
RJTC11SS's Avatar
 
Drives: 2011 Camaro 2SS
Join Date: Feb 2011
Location: Arizona
Posts: 51
I don't live in Tucson, I'm down in Sierra Vista... but I see that my car is leaking something that is orange. I took a white paper towel out there, and put it up against the underside of the car where I can see drops of whatever that appear ready to fall, and then took out the coolant dipstick to check it's level, and there is a vast difference in color (drops - orange, coolan - pink). I don't know what's wrong, but I'm going to the dealer first thing in the morning.
RJTC11SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB OEM Stock Cooling fans for LT v6 shy68 Exterior Parts & Accessories 1 01-08-2011 09:15 AM
fans cooling Gr8_syder 4th Generation Camaros 5 06-23-2010 10:50 PM
Which ACS splitter did you buy? Cooling or not cooling? inferno35 Cosmetics and Lighting Modification Discussions 4 06-22-2010 04:52 PM
Great Read and Info on Oil Weight Banshee Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 1 11-23-2009 10:03 PM
Nuts about Transformers & Bumblebee Camaro?! Not as crazy as these Chinese fans. Tran 5th Gen Camaro SS LS LT General Discussions 68 06-24-2009 10:09 PM


All times are GMT -5. The time now is 09:24 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.