Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 10-28-2015, 10:17 AM   #99
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 3,371
Quote:
Originally Posted by mbhnjj View Post
Ok stop laughing. I hear a whirring noise from cars rear end not loud but I hear it. is this normal for independent rear ends also I am still in break in at only 630 miles.
To me, there is always a little noise coming from the rear. With mine I have had both of the common noises and they are definitely noticeable above the normal sounds.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is online now   Reply With Quote
Old 09-17-2016, 04:39 PM   #100
Bosse'sBoss
 
Bosse'sBoss's Avatar
 
Drives: '14 Camaro ZL1 automatic
Join Date: Aug 2012
Location: Texas
Posts: 537
Thumbs up

Another one, my '14 automatic ZL1 at 9500 miles, local dealer rebuild it under warranty. Problem gone away.
__________________
'14 Camaro ZL1 automatic
"AUDI R8 V10 & Porsche 911 Hunter"
Bosse'sBoss is offline   Reply With Quote
Old 09-20-2016, 04:45 AM   #101
PJMZL1
 
PJMZL1's Avatar
 
Drives: 2015 ZL1
Join Date: Jun 2015
Location: Alberta
Posts: 105
2015, 7300kms at the dealer waiting for rear end parts.
__________________
2015 ZL1 M6
PJMZL1 is offline   Reply With Quote
Old 09-20-2016, 12:35 PM   #102
Boother
 
Drives: 14 ZL1
Join Date: Mar 2014
Location: Calgary
Posts: 118
2014, 12000 kms with a barely noticeable decel whine that went away with a rear end fluid change. I swapped out the factory fluid and filled with the recommended GM stuff on my own.
Boother is offline   Reply With Quote
Old 09-20-2016, 02:07 PM   #103
winterboy8
 
winterboy8's Avatar
 
Drives: 2015 ZL1 Blue Velvet Metallic
Join Date: Mar 2015
Location: Melbourne, FL
Posts: 554
Quote:
Originally Posted by Boother View Post
2014, 12000 kms with a barely noticeable decel whine that went away with a rear end fluid change. I swapped out the factory fluid and filled with the recommended GM stuff on my own.
+1, my next free weekend I'm doing the same, but my rear end noise is minimal at best.
__________________
3000 Status TPW 5/4
4B00 - car is built!
Taken delivery - 5/28/15
Elite 2 CC, VMAX TB, Roto-Fab CAI, ARH LT, JRE tune, Magnaflow X-pipe, Big Gulp, WW II relo, Lingenfelter S/C reservoir


"If You Are Not a Liberal at 25, You Have No Heart. If You Are Not a Conservative at 35 You Have No Brain." Quoted by many.
winterboy8 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.