Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD @ James Martin Chevy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 07-23-2014, 11:57 AM   #253
ModBargains
 
ModBargains's Avatar
 
Drives: Camaro RS/SS, 996TT, E90 335i
Join Date: Feb 2012
Location: 1721 E. Lambert Rd. Unit C, La Habra, Ca 90631
Posts: 592
Awesome man! Love it
ModBargains is offline   Reply With Quote
Old 07-29-2014, 10:28 PM   #254
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
JDP says they will be replacing the mother board in the control module and will be testing it. On another note, my Technostalgia tail lights were doing weird things recently when I would close the trunk lid. Lights were going into "Show Mode" and would stop after a 10 - 20 seconds. Turned out that some of the wiring to the resistors started to melt onto the metal casing. Not good! lol Lupe helped me re-tape the wiring with some electrical tape and all is well again.
rjdapilmoto is offline   Reply With Quote
Old 07-30-2014, 12:07 PM   #255
Behic2320
SoCal HT5 COTW 4/21/13
 
Behic2320's Avatar
 
Drives: 2011 SS/RS Blown & Cammed LS3
Join Date: Sep 2011
Location: Sandy Eggo
Posts: 3,051
youre right that isnt good, how are you liking those tail lights im contimplating them as one of my upcoming mods
__________________
Behic2320 is offline   Reply With Quote
Old 07-30-2014, 01:41 PM   #256
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
Love the tail lights! I've had them for 2 1/2 years now and still get a lot of looks and compliments.
rjdapilmoto is offline   Reply With Quote
Old 08-10-2014, 09:54 PM   #257
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
We will be re-installing the JDP control module either this Saturday or Monday. It's been so long not having my "light show" on the vehicle!! Another week won't hurt, I guess. LOL
rjdapilmoto is offline   Reply With Quote
Old 08-17-2014, 10:41 PM   #258
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
Quote:
Originally Posted by rjdapilmoto View Post
Love the tail lights! I've had them for 2 1/2 years now and still get a lot of looks and compliments.
Went to Wal-mart yesterday and drove the car up to the front to help my Mom into the car. Had the emergency brake lights flashing. Random dude walks up and says "Are those factory lights??" No sir...they are Aftermarket lights.
rjdapilmoto is offline   Reply With Quote
Old 08-17-2014, 10:42 PM   #259
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
We will be re-installing the JDP control module tomorrow morning. I'll be so happy to have my Halos and other LED lights working again!!
rjdapilmoto is offline   Reply With Quote
Old 08-17-2014, 11:21 PM   #260
RED DEMON SS
OFF THE CHAIN
 
RED DEMON SS's Avatar
 
Drives: PSHHH UWISH
Join Date: Sep 2011
Location: This Side Of Hell
Posts: 8,444
Post up a video when they are working again RJ
__________________
RED DEMON SS is offline   Reply With Quote
Old 08-17-2014, 11:28 PM   #261
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
You got it, Tim! Will do..
rjdapilmoto is offline   Reply With Quote
Old 08-18-2014, 08:46 PM   #262
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
Quote:
Originally Posted by rjdapilmoto View Post
The control module was re-installed this morning. Halos are back on again, but now I'm seeing the color mismatch similar to yours. Red works fine, Green left halo flickers, nothing at all on Blue, White comes up with a left Red halo and Green right halo. I spoke with Jeremy this morning and am having a new set of LED's shipped this week. It'll be a pain to get those switched into the headlight casing, but I want my lights working again!
Tim,
The video posting will have to wait until I get the LED's fixed.
rjdapilmoto is offline   Reply With Quote
Old 08-18-2014, 09:01 PM   #263
RED DEMON SS
OFF THE CHAIN
 
RED DEMON SS's Avatar
 
Drives: PSHHH UWISH
Join Date: Sep 2011
Location: This Side Of Hell
Posts: 8,444
Quote:
Originally Posted by rjdapilmoto View Post
Tim,
The video posting will have to wait until I get the LED's fixed.
What happened RJ? Hope nothing else happened~
__________________
RED DEMON SS is offline   Reply With Quote
Old 08-18-2014, 09:06 PM   #264
rjdapilmoto
DAP-ONE [COTW - 12/23/13]
 
rjdapilmoto's Avatar
 
Drives: 2010 - 2SS/RS IOM
Join Date: Jul 2009
Location: San Antonio, TX
Posts: 2,914
Quote:
Originally Posted by RED DEMON SS View Post
What happened RJ? Hope nothing else happened~
Nothing else other than the color mismatch. JDP said they tested my control module on one of their cars, and it worked fine. So, now, I'm going to try replacing the LED's in the headlight units and hope that fixes my issue.
rjdapilmoto is offline   Reply With Quote
Old 08-18-2014, 09:28 PM   #265
RED DEMON SS
OFF THE CHAIN
 
RED DEMON SS's Avatar
 
Drives: PSHHH UWISH
Join Date: Sep 2011
Location: This Side Of Hell
Posts: 8,444
Quote:
Originally Posted by rjdapilmoto View Post
Nothing else other than the color mismatch. JDP said they tested my control module on one of their cars, and it worked fine. So, now, I'm going to try replacing the LED's in the headlight units and hope that fixes my issue.
Damn that sucks~
Hope you get it fixed fast~
__________________
RED DEMON SS is offline   Reply With Quote
Old 08-21-2014, 02:32 PM   #266
Behic2320
SoCal HT5 COTW 4/21/13
 
Behic2320's Avatar
 
Drives: 2011 SS/RS Blown & Cammed LS3
Join Date: Sep 2011
Location: Sandy Eggo
Posts: 3,051
Quote:
Originally Posted by rjdapilmoto View Post
Nothing else other than the color mismatch. JDP said they tested my control module on one of their cars, and it worked fine. So, now, I'm going to try replacing the LED's in the headlight units and hope that fixes my issue.
Dang dude hopefully that get fixed, update us and let us know how that goes
__________________
Behic2320 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
an awesome day on the pacific coast highway (aka my camaro review, long, pics) diddiyo Camaro Photos | Spyshots | Video | Media Gallery 10 07-08-2010 08:54 PM
Matster's IOM SS take's CCFBG's Fall Show Executive Choice award !! CanadianCamaro Canada 7 09-20-2009 09:33 AM
IOM Photo Shop request Vladamire Camaro Photoshops / Renderings Forum 0 08-15-2009 12:32 PM
IOM Interior impressions? djsnoflake Cosmetics and Lighting Modification Discussions 20 12-17-2008 10:27 AM
Picked up my IOM 2SS/RS today!!! 350 HRSS Camaro Photos | Spyshots | Video | Media Gallery 37 12-02-2008 08:17 AM


All times are GMT -5. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.