Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 11-08-2012, 08:59 PM   #15
BiG_TiMe


 
BiG_TiMe's Avatar
 
Drives: idk
Join Date: Feb 2011
Location: Chino Hills, CA
Posts: 2,919
my friend installed mine for me. no missing parts. nothing coming up in the dash. works perfectly for me
__________________
BiG_TiMe is offline   Reply With Quote
Old 11-09-2012, 03:51 AM   #16
LVDran
 
LVDran's Avatar
 
Drives: 2010 V6
Join Date: Jun 2012
Location: Las Vegas
Posts: 116
He's talking about the Service Stabilitrak message that pops up in the center console (where the digital speedo is). At least I think he is. Not the dash lights.
__________________
Vararam | Ceramic BBK LT Headers w/ HFC | Custom MagnaFlow Exhaust | RX Catchcan | Vmax 3/8" Black Ice-O-lator | MagnaFlow Resonated X-Pipe | Trifecta Tuned | Stop Tech Slotted Rotors | White out Bowties | Black out side grills | Custom Badges | 22" American Racing Daytona | Polk Audio 6" & 6x9" | Kicker 10" with custom box | Alpline 400w 4 Channel | Alpine 500w Mono Channel
LVDran is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.