Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 04-25-2017, 01:37 PM   #99
headgamez
 
Drives: 2015 Camaro 1LE
Join Date: Feb 2011
Location: Midweezy
Posts: 94
Quote:
Originally Posted by Vintendo View Post
Yeah at first I did have that issue. What you need to do is move the head unit on the mounting brackets


Sent from my iPhone using Tapatalk
Thanks a lot Vintendo and cohocarl, one and done!!
headgamez is offline   Reply With Quote
Old 04-25-2017, 05:14 PM   #100
BT96SS
 
Drives: 2012 Camaro RS/SS
Join Date: Sep 2016
Location: Texas
Posts: 20
Installled the PAC with kenwood today.

I installed the PAC with a kenwood 7 inch today. Here's my take on it. The instructions could be better. I ended up taking a couple of extra screws out of the factory than needed. I had to remove the board from the new kit six times because the rubber inserts that are behind the flasher button were shading the led causing the light to not light up the whole flash symbol. I did the cutout just like the pictures on the other posts and routed all the wires down and behind the center console. Taking the radio in and out is a snap since the wires tuck down real nice. My radio also hits the bottom of the kit when opening. If I put any pressure on the kit it opens just fine. Next time I take the radio out I'll probably just file the lower lip of the kit where you can't see it. I had no problem with sound issues. Since the factory radio puts out a high level signal the plug needs to go into non amplifier as discussed earlier. Everything else works perfectly. Hope this helps the next guy. I'm a professional installer and this is one of the most time consuming radios I've installed in a while. Took a couple of hours to get it perfect. Expect a high labor bill at a shop.
BT96SS is offline   Reply With Quote
Old 04-27-2017, 01:50 PM   #101
headgamez
 
Drives: 2015 Camaro 1LE
Join Date: Feb 2011
Location: Midweezy
Posts: 94
Quote:
Originally Posted by BT96SS View Post
I installed the PAC with a kenwood 7 inch today. Here's my take on it. The instructions could be better. I ended up taking a couple of extra screws out of the factory than needed. I had to remove the board from the new kit six times because the rubber inserts that are behind the flasher button were shading the led causing the light to not light up the whole flash symbol. I did the cutout just like the pictures on the other posts and routed all the wires down and behind the center console. Taking the radio in and out is a snap since the wires tuck down real nice. My radio also hits the bottom of the kit when opening. If I put any pressure on the kit it opens just fine. Next time I take the radio out I'll probably just file the lower lip of the kit where you can't see it. I had no problem with sound issues. Since the factory radio puts out a high level signal the plug needs to go into non amplifier as discussed earlier. Everything else works perfectly. Hope this helps the next guy. I'm a professional installer and this is one of the most time consuming radios I've installed in a while. Took a couple of hours to get it perfect. Expect a high labor bill at a shop.
I had to dremel a small amount of the kit on the lower lip and lower side as well. I am using the low level to my Bitone.1 so I didn't need to use the high level. I also noticed that if you leave the bottom bezel kit screws out, it drops the bottom down a tad bit, also allowing the face to open freely.
headgamez is offline   Reply With Quote
Old 04-27-2017, 09:16 PM   #102
SS Crush
 
SS Crush's Avatar
 
Drives: 2011 Inferno Orange 2SS/RS/LS3
Join Date: Oct 2010
Location: Colorado
Posts: 68
Send a message via MSN to SS Crush
Not sure if anyone answered this yet....

I installed the PAC Audio with a AVIC 8200NEX and I had the same problem with the amp. If I remember correctly there was a "factory sound system" harness plug and another that were the same exact size. Switch to the other plug and it'll change drastically. I also remember that it was the opposite logic because I did the same exact thing.

Be careful. I had to tweek the crossover big time (if you have one) to not rattle the stock speakers too much. Still sounds amazing compared to stock.
__________________
2011 Inferno Orange 2SS/RS - 25% 3M Tint, Painted Black Front Bowtie, Engine Cover, Fuse Box and Taillight Bezels, Technostalgia Taillights, Black CAMARO Emblems, P13W Fog/DRL lights, DRL Harness, Pioneer AVIC 8200NEX, PAC Radio Kit, Pioneer rear camera, LED Blue Footwell Lighting w/switch, LED Blue Map Light & Trunk Light, EPCO Orange Camaro SS Rally Shift Knob, Borla Atak Cat-Back Exhaust, Skip-Shift Eliminator, Hennessey CAI/K&N, SS Rear Emblem, Faded Gill Stripes, ZL1 Spoiler, G2 Painted Calipers, StopTech slotted rotors, pads & stainless lines, Belkin Ticket Notifier
SS Crush is online now   Reply With Quote
Old 04-27-2017, 09:22 PM   #103
SS Crush
 
SS Crush's Avatar
 
Drives: 2011 Inferno Orange 2SS/RS/LS3
Join Date: Oct 2010
Location: Colorado
Posts: 68
Send a message via MSN to SS Crush
One other question I had before buying..

When I was thinking about buying the PAC Audio setup, I thought it looked "deep" in all the pictures. I was worried that I wouldn't like it.

I was wrong. IMO it is the best factory replacement/upgrade out there if you are looking to keep the factory look. It is not deep at all. The pictures misrepresent.

For anyone out there who does pick this up, it is VERY tight to get it in. I tucked some of the wires up above and the antenna and such on the sides. I removed the center speaker and ran the satellite antenna up there. Great spot, out of the way. I did break two of the clips though on the speaker cover. They would not come out. Eh, cheap fix ...if I care. You don't really see it.






__________________
2011 Inferno Orange 2SS/RS - 25% 3M Tint, Painted Black Front Bowtie, Engine Cover, Fuse Box and Taillight Bezels, Technostalgia Taillights, Black CAMARO Emblems, P13W Fog/DRL lights, DRL Harness, Pioneer AVIC 8200NEX, PAC Radio Kit, Pioneer rear camera, LED Blue Footwell Lighting w/switch, LED Blue Map Light & Trunk Light, EPCO Orange Camaro SS Rally Shift Knob, Borla Atak Cat-Back Exhaust, Skip-Shift Eliminator, Hennessey CAI/K&N, SS Rear Emblem, Faded Gill Stripes, ZL1 Spoiler, G2 Painted Calipers, StopTech slotted rotors, pads & stainless lines, Belkin Ticket Notifier

Last edited by SS Crush; 04-27-2017 at 09:38 PM. Reason: Pics
SS Crush is online now   Reply With Quote
Old 04-28-2017, 07:23 PM   #104
beak81champ
ILSQ
 
beak81champ's Avatar
 
Drives: '13 2SS/RS
Join Date: Feb 2017
Location: Flatlands
Posts: 91
Nice work, Crush! Looks awesome!
__________________
2SS/RS, LPO, Ground Effects Package

PAC RPK-GM4101, Pioneer DDX9903S, Arc Audio PS-8, PSC, Mmats HiFi 6150D, Helix SPXL1000, Audiofrog GB12D4(2)IB, GB60, GB25, GB10
beak81champ is online now   Reply With Quote
Old 04-28-2017, 07:44 PM   #105
SS Crush
 
SS Crush's Avatar
 
Drives: 2011 Inferno Orange 2SS/RS/LS3
Join Date: Oct 2010
Location: Colorado
Posts: 68
Send a message via MSN to SS Crush
Quote:
Originally Posted by beak81champ View Post
Nice work, Crush! Looks awesome!
Thanks, it was a labor of love, for sure. Additionally, I installed a rear camera and the total install was over two nights, about 11 hours!

Sent from my SAMSUNG-SM-T377A using Tapatalk
__________________
2011 Inferno Orange 2SS/RS - 25% 3M Tint, Painted Black Front Bowtie, Engine Cover, Fuse Box and Taillight Bezels, Technostalgia Taillights, Black CAMARO Emblems, P13W Fog/DRL lights, DRL Harness, Pioneer AVIC 8200NEX, PAC Radio Kit, Pioneer rear camera, LED Blue Footwell Lighting w/switch, LED Blue Map Light & Trunk Light, EPCO Orange Camaro SS Rally Shift Knob, Borla Atak Cat-Back Exhaust, Skip-Shift Eliminator, Hennessey CAI/K&N, SS Rear Emblem, Faded Gill Stripes, ZL1 Spoiler, G2 Painted Calipers, StopTech slotted rotors, pads & stainless lines, Belkin Ticket Notifier
SS Crush is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.