Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 02-02-2011, 05:53 PM   #126
todrules
Rollin' Green
 
todrules's Avatar
 
Drives: 2010 Synergy Green Camaro
Join Date: Dec 2010
Location: Atlanta
Posts: 196
I'm having a problem with the passenger side halo, too. Checked the splices, and they look good. I'm going to try restripping the wire and resplicing and checking the connection at the bulb this weekend. Not sure what else to try after that.

But it is kind of strange that everybody who has a problem is on the passenger side... of course it could be coincidence.
__________________
todrules is offline   Reply With Quote
Old 02-02-2011, 09:24 PM   #127
vdevine
 
vdevine's Avatar
 
Drives: 2010 Black SS
Join Date: Jun 2009
Location: Virginia
Posts: 606
Quick Photos

Here's a couple photos of my Eagle Eyes. Note that I took the wheels off and the wheel wells for easy access to the fascia bolts. Love the Eagle Eyes and HIDs.

: )
Attached Images
   
__________________
Vince
SS2 Black with CGM Stripes
3800 Born: 25 May VIN#12136
6000 Mine 26 June 2009
SLP Loudmouth II, NOWEEDS, BMR 1.4/1.0 Lowering Springs, Cold Air Inductions Intake, Tune, Eagle Eyes w HID, SLP "SS" Grille Insert, Pistol Grip Shifter, Hawk PC Pads, RGB Scanner, Tint, Headlight Armor, Clear Bra, 22's.
vdevine is offline   Reply With Quote
Old 02-02-2011, 09:40 PM   #128
Tx1Lt
Mark it ZERO!
 
Tx1Lt's Avatar
 
Drives: '10 Black Camaro
Join Date: Feb 2010
Location: Laredo, Tx
Posts: 1,511
Looks great Vince!
__________________
Tx1Lt is offline   Reply With Quote
Old 02-03-2011, 09:06 PM   #129
cntryman77

 
cntryman77's Avatar
 
Drives: 2010 Camaro LS
Join Date: Mar 2010
Location: Newton Falls, OH
Posts: 1,070
got my Eagle Eyes & HID kit yesterday...installed the HIDs into the headlights this evening...all is ready for a Sunday install...I've been taking lots of pics & plan on writing up a detailed DIY when I'm done
__________________
cntryman77 is offline   Reply With Quote
Old 02-04-2011, 12:42 AM   #130
Shuffler
God Bless Dawson
 
Shuffler's Avatar
 
Drives: Synergy for my Daughter
Join Date: Feb 2010
Location: Texas
Posts: 3,091
They look good with the HID.... not so much with just halogen. I wonder what type light is used to light the halo. Might be able to make it a different color.

I still prefer the retro look. Not a european look fan.
__________________
Shuffler is offline   Reply With Quote
Old 02-04-2011, 04:28 AM   #131
H3LL1ON
H3LL1ON
 
H3LL1ON's Avatar
 
Drives: 2010 1LT Camaro Synergy Green
Join Date: Jul 2010
Location: Ontario
Posts: 221
The Eagle Eyes halo is a CCFL type, containing gas/ chemical in glass/plastic tube. There is no way to alter color as far as I know.
__________________
It's Green, really Green! C5
H3LL1ON is offline   Reply With Quote
Old 02-04-2011, 11:05 AM   #132
x7productions
x7productions.com
 
x7productions's Avatar
 
Drives: 2010 BMW E92 3-Series Coupe
Join Date: Jan 2010
Location: Sacramento, CA
Posts: 367
Send a message via Skype™ to x7productions
Quote:
Originally Posted by todrules View Post
I'm having a problem with the passenger side halo, too. Checked the splices, and they look good. I'm going to try restripping the wire and resplicing and checking the connection at the bulb this weekend. Not sure what else to try after that.

But it is kind of strange that everybody who has a problem is on the passenger side... of course it could be coincidence.
Mine works. It's just significantly dimmer than the driver side. But not all the time. :/ lol.
__________________
Watch Camaro : Heritage - Featuring over ten Camaro5 Members' 2010/2011 Camaros!
http://www.camaro5.com/forums/showthread.php?t=158574

Go like our Facebook Fan Page!
http://facebook.com/x7productions/
x7productions is offline   Reply With Quote
Old 02-04-2011, 12:57 PM   #133
Inuyashas_Brother
 
Inuyashas_Brother's Avatar
 
Drives: '10 Camaro LS - M6
Join Date: Mar 2010
Location: Arlington, VA
Posts: 544
Quote:
Originally Posted by todrules View Post
I'm having a problem with the passenger side halo, too. Checked the splices, and they look good. I'm going to try restripping the wire and resplicing and checking the connection at the bulb this weekend. Not sure what else to try after that.

But it is kind of strange that everybody who has a problem is on the passenger side... of course it could be coincidence.
Quote:
Originally Posted by x7productions View Post
Mine works. It's just significantly dimmer than the driver side. But not all the time. :/ lol.
Maybe that the passesnger side parking light in our cars receives less electricity than the driver side?
__________________
Inuyashas_Brother is offline   Reply With Quote
Old 02-04-2011, 03:29 PM   #134
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
AMAZINGLIGHTS!
xpanda305x is offline   Reply With Quote
Old 02-05-2011, 10:59 AM   #135
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
i have a question. okay i got my headlights and all but i was wondering. the stock bulbs has like 3 wires and all that. when u remove the stock bulb to put the hids. dont you have to take off the cables too? i know the factory harness is attach to that too? so can you please explain me how to convert to HIDS?

like a DIY Eagle eye Halogen Converter to HIDS.
xpanda305x is offline   Reply With Quote
Old 02-05-2011, 02:26 PM   #136
H3LL1ON
H3LL1ON
 
H3LL1ON's Avatar
 
Drives: 2010 1LT Camaro Synergy Green
Join Date: Jul 2010
Location: Ontario
Posts: 221
I bought the HID kit from VME.

So you put your hid bulb in the EE socket like normal. The 2 pin EE bulb connector is where the 2 spade connectors{black/red} shown in the picture go.

Then on the hid harness the power supply 2 pin connector goes in the ballast.

The other 2 single wire hid plugs coming from the hid bulb connect together to the hid harness.

Last the EE 3 pin plug{blue/black/white} connects to your factory headlight plug.

Hope that helps.
Attached Images
 
__________________
It's Green, really Green! C5
H3LL1ON is offline   Reply With Quote
Old 02-06-2011, 12:49 PM   #137
Inuyashas_Brother
 
Inuyashas_Brother's Avatar
 
Drives: '10 Camaro LS - M6
Join Date: Mar 2010
Location: Arlington, VA
Posts: 544
Quote:
Originally Posted by xpanda305x View Post
i have a question. okay i got my headlights and all but i was wondering. the stock bulbs has like 3 wires and all that. when u remove the stock bulb to put the hids. dont you have to take off the cables too? i know the factory harness is attach to that too? so can you please explain me how to convert to HIDS?

like a DIY Eagle eye Halogen Converter to HIDS.
You don't remove any cables, everything gets used. In the pic below, the circle plugs into the HID wires shown with the arrow. The part in a square plugs into the factory plug as normal. What the circle does is take the low beam signal (and power if you don't install a relay) from the car to the HID ballast. The third (white) wire controls the high beam. Hope this helps!
Attached Images
 
__________________
Inuyashas_Brother is offline   Reply With Quote
Old 02-07-2011, 11:12 AM   #138
cntryman77

 
cntryman77's Avatar
 
Drives: 2010 Camaro LS
Join Date: Mar 2010
Location: Newton Falls, OH
Posts: 1,070
Quote:
Originally Posted by xpanda305x View Post
i have a question. okay i got my headlights and all but i was wondering. the stock bulbs has like 3 wires and all that. when u remove the stock bulb to put the hids. dont you have to take off the cables too? i know the factory harness is attach to that too? so can you please explain me how to convert to HIDS?

like a DIY Eagle eye Halogen Converter to HIDS.
I installed mine this weekend. I didn't do a complete DIY like I wanted, but I do have a detail DIY for th HID conversion (with pics)...I'll post it tonight after work
__________________
cntryman77 is offline   Reply With Quote
Old 02-07-2011, 01:25 PM   #139
yellowlightning2009
 
yellowlightning2009's Avatar
 
Drives: 2010 Camaro LS
Join Date: Jan 2011
Location: Newfoundland Canada
Posts: 115
I got a qeustion I just got my eagle eys not installed yet but on the back of them is shows h9/h13 whats that mean its uses both or any ideas thanks
__________________
Anything under 200Km/Hr your just another Sunday driver
yellowlightning2009 is offline   Reply With Quote
Old 02-07-2011, 04:57 PM   #140
erk5000

 
erk5000's Avatar
 
Drives: 2010 Camaro 2SS L99 SIM
Join Date: Feb 2010
Location: Oceanside, CA
Posts: 1,036
Send a message via Yahoo to erk5000
Quote:
Originally Posted by yellowlightning2009 View Post
I got a qeustion I just got my eagle eys not installed yet but on the back of them is shows h9/h13 whats that mean its uses both or any ideas thanks
It means it uses H9 bulbs but it has a connection converter that allows it to hook up to the factory H13 harness on the Camaro itself.
erk5000 is offline   Reply With Quote
Old 02-07-2011, 05:25 PM   #141
starman
 
starman's Avatar
 
Drives: 2010 SS - LS3 - CGM
Join Date: Oct 2010
Location: CA
Posts: 175
So I'm going to be pulling the trigger on these soon. If they're wired to the parking lights, do the halos stay on while driving?
__________________

Injen Long-tube CAI, Flowmaster American Thunder Catback, Eagle Eye Headlights w/HIDs,
Sparks SS emblems, Unrestricted Motorsports Gen1 Spoiler, Vossen CV3 Wheels, Nitto Invos (275/40-20)x4

starman is offline   Reply With Quote
Old 02-07-2011, 06:57 PM   #142
cntryman77

 
cntryman77's Avatar
 
Drives: 2010 Camaro LS
Join Date: Mar 2010
Location: Newton Falls, OH
Posts: 1,070
ok, here is the DIY for the adding the HID kit to these
http://www.camaro5.com/forums/showth...=1#post2813923

__________________
cntryman77 is offline   Reply With Quote
Old 02-07-2011, 08:54 PM   #143
erk5000

 
erk5000's Avatar
 
Drives: 2010 Camaro 2SS L99 SIM
Join Date: Feb 2010
Location: Oceanside, CA
Posts: 1,036
Send a message via Yahoo to erk5000
Quote:
Originally Posted by yellowlightning2009 View Post
I got a qeustion I just got my eagle eys not installed yet but on the back of them is shows h9/h13 whats that mean its uses both or any ideas thanks
Quote:
Originally Posted by starman View Post
So I'm going to be pulling the trigger on these soon. If they're wired to the parking lights, do the halos stay on while driving?
If you wire the halo's to the parking lights, they will come on when you turn your light switch to the right once, turn it twice, push the fog light button and they will turn on automatically at night time. Your halo's will always be on with your parking lights.
Quote:
Originally Posted by cntryman77 View Post
ok, here is the DIY for the adding the HID kit to these
http://www.camaro5.com/forums/showth...=1#post2813923

Looks good!
erk5000 is offline   Reply With Quote
Old 02-08-2011, 05:57 PM   #144
starman
 
starman's Avatar
 
Drives: 2010 SS - LS3 - CGM
Join Date: Oct 2010
Location: CA
Posts: 175
Quote:
Originally Posted by erk5000 View Post
If you wire the halo's to the parking lights, they will come on when you turn your light switch to the right once, turn it twice, push the fog light button and they will turn on automatically at night time. Your halo's will always be on with your parking lights.
Sounds perfect, thanks for the response man!
__________________

Injen Long-tube CAI, Flowmaster American Thunder Catback, Eagle Eye Headlights w/HIDs,
Sparks SS emblems, Unrestricted Motorsports Gen1 Spoiler, Vossen CV3 Wheels, Nitto Invos (275/40-20)x4

starman is offline   Reply With Quote
Old 02-08-2011, 09:06 PM   #145
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
Well!!!! HIDS are installed i went 8K...

at first i got worried because i thought high beams wasnt working..all i heard was clunk sound...i was like...mm maybe something is blocking it...comes to be...its like that!!! easy to install hids! i didnt know you didnt have to unscrew the back plate...so i stripped one screw..owells
xpanda305x is offline   Reply With Quote
Old 02-08-2011, 09:27 PM   #146
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
how do ya like so far?




Last edited by xpanda305x; 02-08-2011 at 09:46 PM.
xpanda305x is offline   Reply With Quote
Old 02-09-2011, 09:15 PM   #147
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
question do we need to run a relay system or not? i have one but from my old setup..h13 bixenon. would it work. i have all the plugs pluged in just need the factory harness and they work hi n lows but is a relay needed?
xpanda305x is offline   Reply With Quote
Old 02-09-2011, 09:31 PM   #148
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
look



Red Squares are to the ballast
Greenish Square is to the power
Orange square is to the Grounder

but the Red Circle is to??? its a 2 prong typish connector?

the cable just sitting in the middle was used in the H13 Bi xenon kit and im guessing not to be used in this install?

help please?
xpanda305x is offline   Reply With Quote
Old 02-09-2011, 09:33 PM   #149
xpanda305x
Banned
 
Drives: Dark Knight
Join Date: Nov 2009
Location: Gunshine State
Posts: 3,161
and this is how i have it setup in the garage right now..




all that it is missing is the factory connector which is in the car! lmaoo.

would it be good to run it like that ? i mean...it will not have a relay but would it be bad? also would my relay work as posted earlier ?

and if i do go relay. where would the wires that are connected from the hids in the headlight that go to the ballast go?
xpanda305x is offline   Reply With Quote
Old 02-10-2011, 12:45 AM   #150
H3LL1ON
H3LL1ON
 
H3LL1ON's Avatar
 
Drives: 2010 1LT Camaro Synergy Green
Join Date: Jul 2010
Location: Ontario
Posts: 221
Does the wiring diagram showing the optional relay setup that I posted above not help?
__________________
It's Green, really Green! C5
H3LL1ON is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new eagle eye halo headlights tallmantony Cosmetics and Lighting Modification Discussions 51 01-29-2012 09:11 PM
OEM Non-RS Headlights with AAC Halo's & HID's erk5000 Exterior Parts & Accessories 11 08-06-2010 05:42 AM
Did anyone change non-rs headlights to OEM RS HIDs (bi-xenon) verboten Cosmetics and Lighting Modification Discussions 8 06-14-2010 12:43 PM
I can see! The_Blur Off-topic Discussions 31 07-01-2009 02:19 AM
"Regular" headlights (not HIDs) 2KZ28_For_Now Camaro Photos | Spyshots | Video | Media Gallery 66 11-14-2008 07:07 AM


All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.