Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-17-2010, 09:51 PM   #26
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5 & C6
Join Date: Apr 2009
Location: MARS
Posts: 7,117
what are you trying to say? My V6 isn't giving me problems. Maybe you should've gotten a V6...
2010SLVRBULIT is offline   Reply With Quote
Old 08-17-2010, 09:55 PM   #27
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
Quote:
Originally Posted by xBlackout_Camaro View Post
Same here, i mean there are always going to be small problems!
small problems suck when it equates to going for weeks without your car.

Quote:
Originally Posted by 2010SLVRBULIT View Post
what are you trying to say? My V6 isn't giving me problems. Maybe you should've gotten a V6...
well there are V8'ers posting with with no problems... i shoulda gotten one of those V8's instead of the one i got!
KeepItGreasey is offline   Reply With Quote
Old 08-17-2010, 10:04 PM   #28
DavidRS
 
DavidRS's Avatar
 
Drives: 2010 Camaro RS
Join Date: Jul 2010
Location: Virginia
Posts: 58
So far no problems with my RS V6 ,the radio is fine, but the gas mileage is in low 20s, hoped it would be closer to the 29 . Hope you have better luck with the Z28.
DavidRS is offline   Reply With Quote
Old 08-17-2010, 10:04 PM   #29
mhood
Orange Camaros Rule!
 
mhood's Avatar
 
Drives: 2010 1SS LS3 RS IOM
Join Date: Feb 2010
Location: Texas
Posts: 1,561
Four months, 6,000 miles and no problems at all.
mhood is offline   Reply With Quote
Old 08-17-2010, 10:14 PM   #30
Xmicro_SS
Thank You GM
 
Xmicro_SS's Avatar
 
Drives: Sky Redline & Camaro 2SS/RS
Join Date: Mar 2009
Location: Las Vegas, NV
Posts: 2,894
6,000 Miles and 12 months and I just now had my first issue of the front passenger headlight seal must have went (I can se moisture on the inside, and the Halogen blew out. Other than that, car has been great.
__________________
ITS HERE! : 2010 Camaro 2SS / 6 Speed Manual (No other way) / Silver Ice Metallic / Inferno Orange Interior Accent / RS Package / Polished Wheels / SOLO MACH X CAT BACK
Xmicro_SS is offline   Reply With Quote
Old 08-17-2010, 10:20 PM   #31
motorhead
bars suck
 
motorhead's Avatar
 
Drives: ZL1
Join Date: Sep 2009
Location: central, Pa
Posts: 7,803
I can't believe that people act like it's a great triumph that their brand new car has made it 6,000 miles or a year without out a problem. I not picking on you Xmicro_ss ,but I read post like yours all the time and it just seems funny to me. I guess we really won't know what kind of cars we have until they get 60 or 70grand on them with some more age.
motorhead is offline   Reply With Quote
Old 08-17-2010, 10:33 PM   #32
mhood
Orange Camaros Rule!
 
mhood's Avatar
 
Drives: 2010 1SS LS3 RS IOM
Join Date: Feb 2010
Location: Texas
Posts: 1,561
Quote:
Originally Posted by motorhead View Post
I can't believe that people act like it's a great triumph that their brand new car has made it 6,000 miles or a year without out a problem.
Man, he asked about problems with our 2010 SSs...how many miles would you expect to have on a 2010? I didn't say it was a "gr8 triumph"...it's what I expected.

mhood is offline   Reply With Quote
Old 08-17-2010, 10:35 PM   #33
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
Quote:
Originally Posted by motorhead View Post
I guess we really won't know what kind of cars we have until they get 60 or 70grand on them with some more age.
i'm dreading it. i put maybe 8k on it in the first 12 months. i could only imagine the things that could go wrong after another 50,000 miles.
KeepItGreasey is offline   Reply With Quote
Old 08-17-2010, 10:41 PM   #34
dreamst8
WrkrBee
 
dreamst8's Avatar
 
Drives: Rally Yellow & Victory Red
Join Date: Mar 2010
Location: Ft Worth
Posts: 247
So is the radio with a USB stick installed supposed to be on constant random or shud u b able to play a whole album in order? I can set it to play a single artist or album while the car is on, but when I shut the car off, it reverts to random, and yes, I have changed the on screen feature to OFF for Random Play..
__________________


2010 2LT / RS Rally Yellow
Automatic
ACE Custom Steering Wheel
Black Leather Interior w/ Custom RS logo headrests
Custom GFX on Hood, Trunk, Door Panels,
Center Console, Sill Plate & Dash Trim
Front Fascia Black-Out
Tail Light Bezels painted Black
Fromt Bowtie Yellow w/ DiNoc Carbon Fiber Inlay
Engine & Fuse Block Covers Painted
Red Calipers
Sub-Thump Adapter
LED Footwell Lighting
35% Tint

The Red One is my Wife's Car.....
dreamst8 is offline   Reply With Quote
Old 08-17-2010, 10:53 PM   #35
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
Quote:
Originally Posted by dreamst8 View Post
So is the radio with a USB stick installed supposed to be on constant random or shud u b able to play a whole album in order? I can set it to play a single artist or album while the car is on, but when I shut the car off, it reverts to random, and yes, I have changed the on screen feature to OFF for Random Play..
i have everything organized in folders for artists, and sub-folders for individual albums by that particular artist. sometimes i just have a list of album folders with no sub-folders.

when you plug it in, the system will index the files and begin with the first track - alphabetically - whichever song title from any folder happens to be first.

so i go through the menu, select the artist folder, then select which album, then select the first track. it will play the entire album, and then repeat it. it wont automatically move onto the next folder.

if you shut off your car and get out... then get back in and start it up again, the system remembers what track you left off on, but will then continue in alphabetical order by song title, gabbing songs from any folder on the drive.
KeepItGreasey is offline   Reply With Quote
Old 08-17-2010, 10:55 PM   #36
Wolverine1
 
Wolverine1's Avatar
 
Drives: 2010 2SS/RS LS3 CGM
Join Date: Feb 2010
Location: China, MI.
Posts: 140
Send a message via ICQ to Wolverine1
I've had my 2ss/rs since February and have had no problems at all!!! Sounds like yours was built on a Friday just before happy hour!!!
Wolverine1 is offline   Reply With Quote
Old 08-17-2010, 10:57 PM   #37
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
Quote:
Originally Posted by Wolverine1 View Post
I've had my 2ss/rs since February and have had no problems at all!!! Sounds like yours was built on a Friday just before happy hour!!!
it should have been built in AMERICA.

i haven't had any transmission problems... yet... but i don't like to think about it being made in Mexico.
KeepItGreasey is offline   Reply With Quote
Old 08-17-2010, 11:02 PM   #38
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 505
I have a later build (10/09)....minor paint blemishes that the dealer polished out (took a full day and a half, but I got a Camaro as a loaner), gurgle from the heater core (dealer installed a flow restrictor in one of the heater hoses....30 minute fix), date is off on months that have fewer than 31 days on the 1st of the month following.(not to worried about it...dealer called to tell me they have a software fix for this issue and to stop by when it was convienent for me)..I chalk all my issues up to being a new model...and it helps to have a great dealer that will do absolutely whatever it takes to make it right...Thanks again Joe at Spitzer of N.Canton, Ohio! Problems or not, by far the best Camaro I have ever owned (I have had a second gen, third gen, and 3 fourth gens).
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 08-17-2010, 11:04 PM   #39
Leolee

 
Leolee's Avatar
 
Drives: camaro
Join Date: May 2009
Location: us
Posts: 853
1. i do have problems with the dates, and time that it displays, i usually have to reset it after a couple of months

2. the usb connection is TERRIBLE! its crap. i have to go back and forth so i can select playlist and then songs.. i have a 2010 infiniti g37 and it has no problem connecting to my itouch and/or iphone it works flawlessly.

3. i do get some squeaky noises but my car is loud when i drive it and i always have music on so it doesn't bother me, plus its a 1st year model, so i knew what i was getting into
Leolee is offline   Reply With Quote
Old 08-17-2010, 11:05 PM   #40
Supermans
Camaro & Stang Enthusiast
 
Supermans's Avatar
 
Drives: 2011 Mustang 5.0 in Kona Blue
Join Date: Mar 2008
Location: Miami
Posts: 4,757
Quote:
Originally Posted by KeepItGreasey View Post
i love my car, but...

it's becoming a pain in the ass. i'm just starting this thread to open this topic for discussion. wondering if anyone has had such a variety of things that needed to be repaired on their cars.

#1 - delivery of my Camaro was delayed by a whole month because of the battery cable recall.

#2 - the day i took delivery, my driver's side pillar molding kept popping off and had to be replaced.

#3 - black plastic/rubber exterior window molding around the small triangle window on the driver's side was peeling up on its own. they glued it back down.

#4 - loose spoiler. had two nuts rolling around in my trunk lid. took 3 different visits to have this issue corrected.

#5 - paint chipping/abrasion under the loose spoiler. had it all touched up on my last visit to the dealer, but looks like complete SH*T now... so i'll have to go back again.

#6 - radio display screen would go blank, or freeze until i restarted my car. couldn't access any of my menus of skip songs or change the audio source. the dealer fixed it.

#7 - reprogrammed HVAC and inspected the engine harness as per the recall.

#8 - my heater core gurgled when i drove my car. they fixed it.

#9 - went into the dealer in December complaining about noisy steering and vibration... they did nothing - and i for the life of me could not find the power steering reservoir at the time. but 7 months later, i go in again with the same complaint and they tell me that my power steering fluid level was at the bare minimum, so they topped it off and it's been quiet and smooth since. is power steering fluid leven NOT on their 27 point checklist? did they not look at it the first time. they said that there was no leak found. so where did it all go? if it has been low all this time, why didn't they see it before?

#10 - installed axle-back SLP LM II myself, and when i removed the stock mufflers, they were full of water.

#11 - the radio display would not keep the proper date. it would always be off by a few days, every couple months.

#12 - noticed oily drippage under my L99 after parking it on a previously spotless slab of concrete for a week. the dealer found not one, but TWO oil leaks. one leak was at the oil cooler, the second was around the oil pan.

#13 - analog speedometer does not work (intermittently). but apparently when it was at the dealership for more than a week (while they were going through my list of issues), it worked fine. when i picked it up, halfway home i noticed that it wasn't working, so i turned around and went back to the dealership. of course, it was after service hours by now, so i had to drive with the sales manager to PROVE that the speedometer doesn't work properly. now i just have to go back and get this fixed when i feel like taking it down.

#14 - noise from the rear end while pulling into and backing out or parking spaces. they replaced the differential fluid... so far so good.

#15 - used to hear some pretty loud tapping/ticking from the front end at start-up... but this has gone away since the oil leak issue was resolved.

#16 - the whole mp3 playback from USB stick is a pain in the ass. i'm tired of having to re-do all of my options and re-select the music that i was listening to before the last time i got out of my car. but it is my understanding that there is no current fix for this. then the dealer tries to feed me the line "It's operating as it was programmed to operate" - well yeah, it's a SH*TTY programming job if you ask me. they should have referred to the mp3 playback from CD operation from all the other GM vehicles with 6 disc in dash CD changers. those work perfectly fine, they remember what song you were on, they continue playing the rest of that folder, and then move onto the next folder once the last song has been played... AND there was a single push-button navigation between folders. this USB interface was a HUGE selling point to me, and i can't even tell you how disappointed i am in the way it operates. i dreamed about being able to plug in a flash drive loaded with music, long before it existed in cars.............. and after my last visit to the dealer when they did some "calibrations", my "Random" feature does not work at all. Everything plays in alphabetical order whether "Random" is on, or off.

has all of this happened to you?
Many of these issue's did happen to me as well in the course of a year. That is part of the reason why I traded mine in and got a Mustang instead.
__________________
Bought my Camaro from Eric Hall(817) 421-7266
Supermans is offline   Reply With Quote
Old 08-17-2010, 11:07 PM   #41
ssump29
LOL at most people here.
 
ssump29's Avatar
 
Drives: 2005 GTO,2006 M6, 2007 300 Touring
Join Date: May 2009
Location: MI
Posts: 1,329
Have had my 2SS since last May with over 19000 miles and the only problem I had was a bad speaker. hahahaha, is that even a problem considering I blew it out by cranking it at 40 all day long .
__________________
Number 5952. oh yeahhhhhhh
ssump29 is offline   Reply With Quote
Old 08-17-2010, 11:36 PM   #42
motorhed
 
motorhed's Avatar
 
Drives: 2011 2SS/RS IOM,2000 Grand Cherokee
Join Date: May 2008
Location: Minneapolis
Posts: 293
quality has come a long way but i'm still hesitant about buying a first year production car...especially if it's all new.
__________________
-----------------------------
2011 2SS/RS 6M IOM/IOM

7/23/2010 - 1100
8/18/2010 - Born on Date 2G1FT1EW1B9120590
9/3/2010 - Pick Up
-----------------------------
| Photos |
motorhed is offline   Reply With Quote
Old 08-18-2010, 12:37 AM   #43
KeepItGreasey
So It'll Go Down Easy
 
KeepItGreasey's Avatar
 
Drives: Camaro SS/RS
Join Date: Aug 2010
Location: Long Beach, CA
Posts: 899
Quote:
Originally Posted by Leolee View Post
1. i do have problems with the dates, and time that it displays, i usually have to reset it after a couple of months

2. the usb connection is TERRIBLE! its crap. i have to go back and forth so i can select playlist and then songs.. i have a 2010 infiniti g37 and it has no problem connecting to my itouch and/or iphone it works flawlessly.

3. i do get some squeaky noises but my car is loud when i drive it and i always have music on so it doesn't bother me, plus its a 1st year model, so i knew what i was getting into
honest response... but how horrible is it that you EXPECTED things to go wrong? GM should expect PERFECTION from themselves. They should be ashamed.

Quote:
Originally Posted by ssump29 View Post
Have had my 2SS since last May with over 19000 miles and the only problem I had was a bad speaker. hahahaha, is that even a problem considering I blew it out by cranking it at 40 all day long .
i believe that you should have had a quality speaker installed that could handle whatever is being pumped into it from a stock head unit.
KeepItGreasey is offline   Reply With Quote
Old 08-18-2010, 01:12 AM   #44
John Shields
"Back in Black"
 
John Shields's Avatar
 
Drives: '10 1LT/RS Black w/Silver Stripes
Join Date: Jul 2010
Location: Denver, CO
Posts: 1,329
Quote:
Originally Posted by KeepItGreasey View Post
i love my car, but...

it's becoming a pain in the ass. i'm just starting this thread to open this topic for discussion. wondering if anyone has had such a variety of things that needed to be repaired on their cars.

#1 - delivery of my Camaro was delayed by a whole month because of the battery cable recall.

#2 - the day i took delivery, my driver's side pillar molding kept popping off and had to be replaced.

#3 - black plastic/rubber exterior window molding around the small triangle window on the driver's side was peeling up on its own. they glued it back down.

#4 - loose spoiler. had two nuts rolling around in my trunk lid. took 3 different visits to have this issue corrected.

#5 - paint chipping/abrasion under the loose spoiler. had it all touched up on my last visit to the dealer, but looks like complete SH*T now... so i'll have to go back again.

#6 - radio display screen would go blank, or freeze until i restarted my car. couldn't access any of my menus of skip songs or change the audio source. the dealer fixed it.

#7 - reprogrammed HVAC and inspected the engine harness as per the recall.

#8 - my heater core gurgled when i drove my car. they fixed it.

#9 - went into the dealer in December complaining about noisy steering and vibration... they did nothing - and i for the life of me could not find the power steering reservoir at the time. but 7 months later, i go in again with the same complaint and they tell me that my power steering fluid level was at the bare minimum, so they topped it off and it's been quiet and smooth since. is power steering fluid leven NOT on their 27 point checklist? did they not look at it the first time. they said that there was no leak found. so where did it all go? if it has been low all this time, why didn't they see it before?

#10 - installed axle-back SLP LM II myself, and when i removed the stock mufflers, they were full of water.

#11 - the radio display would not keep the proper date. it would always be off by a few days, every couple months.

#12 - noticed oily drippage under my L99 after parking it on a previously spotless slab of concrete for a week. the dealer found not one, but TWO oil leaks. one leak was at the oil cooler, the second was around the oil pan.

#13 - analog speedometer does not work (intermittently). but apparently when it was at the dealership for more than a week (while they were going through my list of issues), it worked fine. when i picked it up, halfway home i noticed that it wasn't working, so i turned around and went back to the dealership. of course, it was after service hours by now, so i had to drive with the sales manager to PROVE that the speedometer doesn't work properly. now i just have to go back and get this fixed when i feel like taking it down.

#14 - noise from the rear end while pulling into and backing out or parking spaces. they replaced the differential fluid... so far so good.

#15 - used to hear some pretty loud tapping/ticking from the front end at start-up... but this has gone away since the oil leak issue was resolved.

#16 - the whole mp3 playback from USB stick is a pain in the ass. i'm tired of having to re-do all of my options and re-select the music that i was listening to before the last time i got out of my car. but it is my understanding that there is no current fix for this. then the dealer tries to feed me the line "It's operating as it was programmed to operate" - well yeah, it's a SH*TTY programming job if you ask me. they should have referred to the mp3 playback from CD operation from all the other GM vehicles with 6 disc in dash CD changers. those work perfectly fine, they remember what song you were on, they continue playing the rest of that folder, and then move onto the next folder once the last song has been played... AND there was a single push-button navigation between folders. this USB interface was a HUGE selling point to me, and i can't even tell you how disappointed i am in the way it operates. i dreamed about being able to plug in a flash drive loaded with music, long before it existed in cars.............. and after my last visit to the dealer when they did some "calibrations", my "Random" feature does not work at all. Everything plays in alphabetical order whether "Random" is on, or off.

has all of this happened to you?
It must be all that grease you have... you're getting it into everything. I myself am looking at my second leaking tire but that's it. Otherwise, not a single "real" problem yet.
__________________

To the Jerkoff in SW Denver Driving the Black Camaro:
Quit making us look bad by driving like a tool and cutting people off (my wife included)!
John Shields is offline   Reply With Quote
Old 08-18-2010, 01:28 AM   #45
Silver2SSRS6spd
Prefer to be blown!
 
Silver2SSRS6spd's Avatar
 
Drives: 2010 Silver/Black 2SS/RS 6 Speed
Join Date: Mar 2010
Location: Nor-Cal
Posts: 2,672
I have the #11 issue, my date is off one day every so often while the time is fine????
__________________
MagnaCharger TVS-2300 513rwhp 490 rwt and a radical suspension under the car.
Silver2SSRS6spd is offline   Reply With Quote
Old 08-18-2010, 01:30 AM   #46
jmaryt

 
Drives: 2010 cgm LS
Join Date: Oct 2009
Location: salem,nh
Posts: 1,244
Quote:
Originally Posted by KeepItGreasey View Post
i love my car, but...

it's becoming a pain in the ass. i'm just starting this thread to open this topic for discussion. wondering if anyone has had such a variety of things that needed to be repaired on their cars.

#1 - delivery of my Camaro was delayed by a whole month because of the battery cable recall.

#2 - the day i took delivery, my driver's side pillar molding kept popping off and had to be replaced.

#3 - black plastic/rubber exterior window molding around the small triangle window on the driver's side was peeling up on its own. they glued it back down.

you may have to invoke the "lemon law" in your state!..sorry for your troubles!

#4 - loose spoiler. had two nuts rolling around in my trunk lid. took 3 different visits to have this issue corrected.

#5 - paint chipping/abrasion under the loose spoiler. had it all touched up on my last visit to the dealer, but looks like complete SH*T now... so i'll have to go back again.

#6 - radio display screen would go blank, or freeze until i restarted my car. couldn't access any of my menus of skip songs or change the audio source. the dealer fixed it.

#7 - reprogrammed HVAC and inspected the engine harness as per the recall.

#8 - my heater core gurgled when i drove my car. they fixed it.

#9 - went into the dealer in December complaining about noisy steering and vibration... they did nothing - and i for the life of me could not find the power steering reservoir at the time. but 7 months later, i go in again with the same complaint and they tell me that my power steering fluid level was at the bare minimum, so they topped it off and it's been quiet and smooth since. is power steering fluid leven NOT on their 27 point checklist? did they not look at it the first time. they said that there was no leak found. so where did it all go? if it has been low all this time, why didn't they see it before?

#10 - installed axle-back SLP LM II myself, and when i removed the stock mufflers, they were full of water.

#11 - the radio display would not keep the proper date. it would always be off by a few days, every couple months.

#12 - noticed oily drippage under my L99 after parking it on a previously spotless slab of concrete for a week. the dealer found not one, but TWO oil leaks. one leak was at the oil cooler, the second was around the oil pan.

#13 - analog speedometer does not work (intermittently). but apparently when it was at the dealership for more than a week (while they were going through my list of issues), it worked fine. when i picked it up, halfway home i noticed that it wasn't working, so i turned around and went back to the dealership. of course, it was after service hours by now, so i had to drive with the sales manager to PROVE that the speedometer doesn't work properly. now i just have to go back and get this fixed when i feel like taking it down.

#14 - noise from the rear end while pulling into and backing out or parking spaces. they replaced the differential fluid... so far so good.

#15 - used to hear some pretty loud tapping/ticking from the front end at start-up... but this has gone away since the oil leak issue was resolved.

#16 - the whole mp3 playback from USB stick is a pain in the ass. i'm tired of having to re-do all of my options and re-select the music that i was listening to before the last time i got out of my car. but it is my understanding that there is no current fix for this. then the dealer tries to feed me the line "It's operating as it was programmed to operate" - well yeah, it's a SH*TTY programming job if you ask me. they should have referred to the mp3 playback from CD operation from all the other GM vehicles with 6 disc in dash CD changers. those work perfectly fine, they remember what song you were on, they continue playing the rest of that folder, and then move onto the next folder once the last song has been played... AND there was a single push-button navigation between folders. this USB interface was a HUGE selling point to me, and i can't even tell you how disappointed i am in the way it operates. i dreamed about being able to plug in a flash drive loaded with music, long before it existed in cars.............. and after my last visit to the dealer when they did some "calibrations", my "Random" feature does not work at all. Everything plays in alphabetical order whether "Random" is on, or off.

has all of this happened to you?

you may have to invoke the "lemon law" in your state!...sorry for your troubles!
jmaryt is offline   Reply With Quote
Old 08-18-2010, 01:38 AM   #47
John Shields
"Back in Black"
 
John Shields's Avatar
 
Drives: '10 1LT/RS Black w/Silver Stripes
Join Date: Jul 2010
Location: Denver, CO
Posts: 1,329
#14, what kind of sound was that? Was it a sloshing or banging?

#16... I use a Cruzer 4GB zip drive and it carries over songs I played before. Not sure why you would need to reselect songs.
__________________

To the Jerkoff in SW Denver Driving the Black Camaro:
Quit making us look bad by driving like a tool and cutting people off (my wife included)!
John Shields is offline   Reply With Quote
Old 08-18-2010, 01:41 AM   #48
jmaryt

 
Drives: 2010 cgm LS
Join Date: Oct 2009
Location: salem,nh
Posts: 1,244
Quote:
Originally Posted by PoorMansCamaro View Post
have these problems only been for the SS? I've had zero problems on my cheaper car...
same here!..maybe the "general" takes a little more care when assembling the
cheaper L.S because nobody really wants 'em,..and the dealers don't want to see 'em return!..(lol!)..i love mine,but i am really "nervous" about the build quality!..it appears to be well built,however the true acid test will be "father time!"
jmaryt is offline   Reply With Quote
Old 08-18-2010, 01:44 AM   #49
brandi576
 
brandi576's Avatar
 
Drives: 2010 synergy green camaro
Join Date: Aug 2010
Location: seymour indiana
Posts: 349
No problems with mine, knock on wood! Sorry to hear of all the issues u have had with yours
__________________
brandi576 is offline   Reply With Quote
Old 08-18-2010, 01:45 AM   #50
jmaryt

 
Drives: 2010 cgm LS
Join Date: Oct 2009
Location: salem,nh
Posts: 1,244
Quote:
Originally Posted by RB43TD View Post
You're the post police huh?
i hope you are NOT like that!..even if you are though,you can STILL be a constructive member of society!
jmaryt is offline   Reply With Quote
 
Reply

Tags
camaro, issues, leak, spoiler, usb

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Camaro Exterior and Interior Stainless Steel Trim Parts from RPI Designs! RPI Designs Exterior Parts & Accessories 31 11-04-2014 12:34 PM
Over 230 Satisfied 2010 Camaro Customers! Paddock Chevrolet has 40 in stock NOW camarojoe Dealer Camaros for Sale 2 05-24-2010 06:58 PM
Answeres to questions I have stumbled on dieseldave24v 5th Gen Camaro SS LS LT General Discussions 13 02-23-2009 07:56 PM


All times are GMT -5. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.